Menú principal

Una de las características de Punto Zero Premium es la de omitir u ocultar aquellos menús y opciones que no se utilicen, o a los que el usuario no tiene permiso de entrar. Igualmente, en determinadas ventanas es posible que no aparezcan los datos que en la configuración se determine que no se necesitan.

El menú principal del sistema está compuesto por los siguientes módulos:

Catálogos.- Aquí se pueden dar de alta, modificar, consultar y borrar la información fundamental para el sistema, como los artículos que forman el inventario, los clientes y proveedores de la empresa, las líneas o familias de productos del inventario, etc.

Movimientos.- Contiene las opciones necesarias para el flujo y operación de la empresa, como por ejemplo, el registro o cancelación de compras, facturas de venta, pagos de clientes y a proveedores, etc.

Reportes.- Este módulo del programa contiene los distintos reportes que lo integran. Se divide en cuatro grupos o submenús: Administrativos, Catálogos, Estadísticos y Concentrados (cuando el sistema trabaja en modo Multiempresa).

Herramientas.- Son rutinas de carácter utilitario, de ajuste o configuración.

Punto de venta.- Integra las funciones adecuadas y necesarias para una terminal punto de venta o ventas de mostrador. No aparece si se indica en la configuración que no se maneja punto de venta en la empresa.

Cambio de usuario.- Cierra la sesión de trabajo del usuario actual y le permite a otro ingresar al sistema (sin necesidad de cerrar y abrir nuevamente el programa).

Utilerías.- Son herramientas de propósito general que el sistema incluye, como una calculadora, un calendario –casi- perpetuo y verificador de precios, entre otras.

Aplicaciones.- Es una lista que puede formarse para ejecutar o llamar a otros programas de uso común, desde Punto Zero Premium.

Ventanas.- Contiene la lista de las ventanas abiertas o activas en el programa. También cuenta con una opción que permite corregir las coordenadas (posiciones) de las ventanas, cuando han quedado fuera del área visible de la pantalla.

Ayuda.- Muestra la ayuda general del sistema, así como la fecha y número de versión del mismo.

Lista de errores.- Una lista con algunos errores comunes, junto con la solución adecuada.


(Untitled)

Solicitud de compra de tiempo aire

Por medio de esta opción es posible solicitar en línea, a las oficinas de Dinámica Computacional, un abono al saldo disponible para la venta de tiempo aire (una compra, de tiempo aire).

La solicitud debe realizarse posteriormente al depósito bancario a alguna de las cuentas de nuestra empresa, porque en el formulario para compra de tiempo aire son solicitados algunos datos referentes al mismo, como puede apreciarse en la imagen:

En la parte superior del formulario le indica el número de teléfono que tenemos registrado a su nombre, el cual utiliza para la venta de tiempo aire por medio de PuntoZero Premium. Los demás datos son:

Depósito en $.- En este campo usted deberá indicar el monto en pesos, por la compra de tiempo aire; el total del depósito efectuado en el banco.

Banco.- El nombre de la institución bancaria en la cual se efectuó el depósito.

Sucursal.- La identificación de la sucursal, según el banco.

Hora o Folio.- Es para la identificación y corroboración en nuestra cuenta, del depósito realizado.

Verifique que la información escrita sea correcta, y pulse el botón Grabar, para enviar los datos del formulario. En unos cuantos minutos, después de corroborar el depósito referido, la transacción de compra de tiempo aire será efectuada y una ventana de alerta se abrirá en su escritorio, indicándole que el abono a su saldo fue realizado, como en esta imagen de ejemplo:

Usted puede Minimizar la ventana de alerta, o pulsar Aceptar para que se cierre.

Si usted llamó a nuestras oficinas para solicitar que la compra de tiempo aire fuera cancelada, y dicha cancelación procedió, se abrirá una ventana de alerta, indicando que el movimiento se canceló:

Al igual que con la alerta anterior, usted puede Minimizar la ventana, o pulsar Aceptar para que se cierre.


No desglosa impuestos en el ticket o en el corte de caja

Existen tres motivos por los cuales no se desglosan impuestos tanto en el ticket impreso, como en el corte:

1.- Los precios de los productos no INCLUYEN impuestos.

2.- En el punto de venta no se indicó “aumentar impuestos”.

3.- En la “redefinición del ticket” no se especificó que se desglosen impuestos.

Lista de errores comunes


No aparecen las comisiones de vendedores en el corte de caja

Es porque el usuario no tiene acceso o permiso para desglosar las comisiones en el corte de caja del punto de venta

Lista de errores comunes


(Untitled)

Diferenciar una FIEL de un CSD

Un error común, al configurar los datos para la facturación electrónica, consiste en especificar archivos de FIEL (Firma Electrónica avanzada), en lugar de Certificados de Sello Digital (CSD).

Una manera de diferenciarlos (aunque no es infalible) es por medio del nombre, ya que los archivos de FIEL por lo general son más cortos y representan el Registro Federal de Contribuyentes (RFC) de la persona, física o moral; mientras que los nombres de los archivos CSD son más extensos (por ejemplo: 00001000000102472145).

Otra forma, consiste en esta serie de pasos:

1. Por medio de “Mi PC” o el explorador de archivos, abrir el archivo de certificado (con doble click es la manera más rápida, o por medio de un click con el botón derecho y eligiendo Abrir en el menú). Se abrirá una ventana con información sobre el archivo.

2. Activar la pestaña Detalles. Verificar que el campo Mostrar indique <Todos>.

3. En la lista mostrada busque el campo Uso de la clave. Tanto en la columna Valor, como en el recuadro inferior, se muestra el contenido de dicho campo, el cual puede tener algo así como “Firma digital, Sin repudio, Cifrado de datos, Contrato de claves” y al final un número hexadecimal, el cual puede ser “d8”, “e8” o “c0”.

4. Por lo general, cuando se trata de un CSD, solo contiene “Firma digital, Sin repudio” y el número hexadecimal es “c0”. De lo contrario (si tiene más datos y otro número hexadecimal) se trata de una FIEL.

Ejemplo de una FIEL, y un Certificado de Sello Digital


(Untitled)

Indicar el código del producto o artículo

Simplemente se teclea la clave o código del producto. Las teclas MAYÚS + F1 (la ayuda para localizar registros) permiten buscar el artículo desde la lista del inventario (muy útil cuando no se conoce la clave del producto). Al elegirlo pasa a formar parte de la venta, asumiendo la cantidad de UNO.

Otra forma de especificar el código o clave del artículo es por medio del lector de códigos de barras, obviamente, sirve para cuando el producto tiene una etiqueta de éstas.

Si se desea indicar que se está vendiendo MÁS de un artículo, antes de escribir o leer el código del mismo se puede teclear la cantidad a vender seguida de un asterisco “*”. Lo anterior al asterisco se toma como la cantidad, el asterisco indica MULTIPLICARLA POR dicha cantidad; lo que sigue al asterisco (sin espacios) representa el código del artículo. Ejemplo:

Si se tiene la clave o código “HJ001”, y el cliente está comprando cinco de estos artículos, se podría escribir lo siguiente:

5*HJ001

Otra forma sería pasar cinco veces el código de barras por el lector, para que se acumulen los cinco artículos.

Si se desea aplicar otro precio de venta, diferente al uno (por default) utilice OTRO asterisco, al final del código del producto, para especificar este precio. Este segundo asterisco es interpretado por el sistema como el número de precio a utilizar. Con el ejemplo anterior, si se desea vender el producto HJ001 al precio 3:

5*HJ001*3

En la redefinición del sistema usted puede determinar lo que este segundo asterisco significa: el NÚMERO de precio a usar, o el PRECIO DE VENTA del producto.

Si el producto indicado tiene descuento, este se aplica en forma automática.


Reporte acumulado de compras

Características comunes de los reportes


Etiquetas de productos

Esta función del programa sirve para crear etiquetas de código de barras para los productos. Puede especificar que las etiquetas se generen a los productos de cierta línea, sublínea y marca.

También se puede filtrar desde una clave de productos hasta una clave final; adicionalmente puede especificar parte de la descripción de productos; y solamente los que cumplan con estas condiciones serán tomados en cuenta. Si usted no determina ninguna especie de filtro, las etiquetas se generarán a todos los productos.

También puede determinar si desea imprimir el precio de los productos, activando la casilla Imprimir precio, y a continuación deberá elegir qué precio se imprimirá.

El programa le pregunta la cantidad de etiquetas que se generarán por cada producto, y por defecto es una. Si activa la casilla que indica Las cantidades de etiquetas a imprimir serán iguales a las existencias del producto esto generará para cada producto tantas etiquetas como la existencia actual lo indique.

El botón Desde una compra le permite tomar los productos y cantidades que se hayan comprado. Deberá indicar de qué compra se trata, ya que esto es lo que el programa preguntará. Los datos (productos y cantidades) serán mostrados a continuación.

Si usted no tomó los datos Desde una compra, deberá presionar el botón Aceptar, para que los productos adecuados se visualicen.

De cualquier manera aparece una lista, que contiene los productos a los que se les generarán etiquetas. Si usted quisiera cambiar algo en el filtro de productos puede pulsar el botón Atrás.

Si es necesario, en esta lista puede modificar la cantidad de etiquetas a imprimir, en los productos adecuados.

Si los datos son correctos pulse en el botón Generar tabla para el paso previo a la generación de etiquetas.


Folios de consecutivos

Permite definir el número o folio de los movimientos que registra el programa (facturas, tickets, compras, etcétera).

El número que usted escriba se tomará como el último folio usado, así que el programa continuará foliando después de ese número. Ejemplo, si usted le indica al programa que su último número o folio de tickets es el 1234, la próxima vez que se genere un ticket este será el 1235.

Otro ejemplo, si usted, antes de adquirir Punto Zero winproved emitía facturas manualmente, y la última que utilizó fue la 8520, este número o folio es el que debe indicarle al programa (en el campo correspondiente a Facturas) para que la nueva factura, utilizando ya el programa, sea la 8521.

El programa rechazará un folio que ya exista, con la excepción de que ese folio sea el último usado, en este caso sí lo aceptará.

En el caso de las cotizaciones, pedidos, remisiones y facturas, es posible que se utilicen series de letras, además de los números (consulte el capítulo Redefinición del sistema, ventas en el campo Maneja sereis en …). Si se manejan series en alguno de estos conceptos al posicionarse en el campo de texto no se puede introducir ahí el folio y aparece el botón Ver series. Al pulsarlo se abre otra pestaña en la cual usted podrá determinar las series que utiliza, y el folio para cada una de ellas. Las series aceptan un máximo de tres caracteres. Utilice las teclas INSERT para agregar una serie, SUPR para eliminarla e INTRO (ENTER) para modificar alguna. Los botones Grabar y Cancelar permiten registrar los cambios efectuados o desecharlos, respectivamente.

Con excepción de los movimientos que manejan series, el botón Grabar guarda los cambios efectuados.


Definir barra de herramientas

Le permite al usuario actual (hacemos hincapié en que esto se define por cada usuario) configurar su propia barra de herramientas del programa.

Al entrar muestra la lista de los módulos disponibles; cada uno cuenta con una casilla de verificación, se debe dar clic en esa casilla para marcar o desmarcar el módulo deseado.

También se puede recorrer la lista de módulos con el teclado, usando FLECHA ARRIBA o ABAJO, y para marcar/desmarcar alguno se pulsa la BARRA ESPACIADORA.

Puede elegir el color para el fondo de la barra de herramientas; para ello deber dar un clic en el recuadro coloreado, de ejemplo. Se abrirá el muestrario de colores, para que usted elija el preferido. El muestrario contiene el botón Definir colores personalizados y al dar clic en él le permite especificar o crear un color, eligiéndolo en la gama mostrada. Acepte o cancele, según sea conveniente, y el muestrario se cerrará.

Si desea grabar lo que ha definido para la barra de herramientas pulse el botón Grabar; si no desea guardar estos cambios únicamente cierre la ventana.


Catálogo de kits

Este catálogo aparece si en la configuración de Productos se activó la opción “Maneja kits”. Los kits (paquetes o juegos) son productos (de los mismos que se registran en el Catálogo de productos) pero que se componen de otros productos.

Al entrar a esta opción solicita la clave del producto; puede usar los botones Buscar prod. (o pulsar MAYÚS + F1) para localizar el producto por medio de la ayuda, o Buscar kit (también las teclas MAYÚS + F2) para localizar el kit por medio de la ayuda. Aquí debe escribirse la clave de un producto ya registrado o no le permitirá continuar.

Definir nuevo kit

Si el producto indicado aún no se ha definido como un kit, le preguntará si desea definirlo. Si contesta “No”, regresa a pedir clave de producto. En el caso de contestar afirmativamente, mostrará la descripción, la línea y existencia actual del producto, y permitirá definir los componentes (los otros productos) que lo forman. No se permite registrar en esta lista la misma clave del kit.

Redefinir un kit

Si el producto indicado ya se había definido como kit, además de mostrar la descripción, línea y existencia actual, también desplegará los productos de los que se compone.

Tanto si el producto se está definiendo, o redefiniendo como un kit, para agregarle componentes pulse la tecla INSERT; para quitar un componente utilice SUPR; si desea modificar un componente pulse INTRO.

Se solicita la clave del producto y la cantidad que de ese componente lleva el kit.

La ventana cuenta con los siguientes botones:

Grabar.- Graba la definición del kit y regresa a pedir la clave del producto.

Cancelar.- Regresa a pedir clave de producto, sin grabar.

Borrar kit.- Elimina el producto del catálogo de kits (no lo borra en el catálogo de productos).

Armar kits.- Este botón permite generarle existencia al kit; esto es lo que hace: pregunta cuántos kits se van a armar (y le solicita una confirmación). Enseguida verifica si las existencias de cada componente cubren la cantidad solicitada (de acuerdo a la cantidad requerida por cada componente). Si la existencia de algún producto no cubre los kits a armar aparecerá una ventana indicando que tal componente no alcanza para armar los kits deseados.
Si los componentes cubren los kits a armar, a cada producto que compone el kit le será mermada su existencia, y la existencia del kit aumentará, según la cantidad a armar.

Desarmar kits.- Es el proceso inverso al anterior. Igualmente pregunta cuántos kits desea desarmar. Si el kit tiene existencia suficiente, ella será disminuida y la existencia de cada componente aumentará, según la cantidad de kits a desarmar.


Bitácora de usuarios

Características comunes de los reportes


Ajustes de saldos de clientes

En esta opción se pueden modificar los saldos de los clientes. Muestra en una lista tabular todos los registros. Estos pueden ordenarse por la clave o por nombre.

La ventana muestra la clave y el nombre del cliente; en otra columna está el saldo actual, y en la columna “Nuevo saldo” es en la que podrá escribir el saldo con el que quedará el cliente.

En la parte superior de la ventana hay un campo de texto; usted puede escribir algo en él y el programa buscará el cliente que coincida con lo que esté escrito; dependiendo del orden activo es en donde localizará el dato que se vaya tecleando. Si localiza algún cliente que coincida, este será resaltado; de no encontrarlo se regresa al primer renglón, al inicio de la lista.

En cada renglón de la lista se debe escribir el nuevo saldo del cliente, a la izquierda muestra el que se tiene en ese momento, para efectos de comparación.

Cuando finalice de indicar los nuevos saldos pulse el botón Grabar. El programa los guardará en cada cliente modificado. Estos cambios quedarán registrados en el estado de cuenta del cliente afectado, grabando la clave del usuario que los realizó.

Si usted trata de cerrar esta ventana y ha modificado saldos, el programa le advertirá que algunos saldos cambiaron y preguntará si desea grabar estos cambios. Conteste a esto, según considere conveniente.


Ajustes de saldos de proveedores

El procedimiento es idéntico al descrito en el capítulo “Ajustes de saldos de clientes”, únicamente considere como proveedores cualquier referencia a clientes. Consulte el capítulo mencionado.


Consultar devoluciones de clientes


Listado de productos con descuento

Características comunes de los reportes


Depósitos a caja chica

Este módulo aparece si en la redefinición del sistema (punto de venta) se activó que se maneja “Caja chica de efectivo”.

Esta opción del programa permite realizar depósitos a la caja chica, obviamente, aumentando el saldo de la misma.

Al entrar muestra el saldo actual y solicita el concepto o motivo del depósito; la fecha del mismo y el monto o cantidad que ingresa. El concepto no puede quedar vacío ni la cantidad en ceros.

Pulse el botón Grabar para registrar el depósito a caja chica.


Cambio de claves de productos

Permite modificar la clave de algún producto; pues, entre los datos que no pueden cambiarse en el Catálogo de productos precisamente la clave es uno de ellos.

Inicialmente debe indicar la clave del producto que se quiere modificar. Puede usar la ayuda para localizar productos pulsando las teclas MAYÚS + F1.

Al indicarla le mostrará la descripción de ese artículo, para que usted esté seguro de cuál se trata. No permite dejar este campo vacío ni teclear una clave que no exista.

Enseguida pregunta la clave por la cual se cambiará. Tampoco permite dejar este dato vacío, ni escribir una clave que ya exista (la clave de otro producto). Igualmente, no se permite que esta nueva clave sea igual a la original, puesto que se está intentando cambiarla.

Pulse en el botón Cambiar clave para que el programa realice los cambios. Solamente le pedirá una confirmación, para ejecutar el proceso. Al terminar, una ventana avisará que ha finalizado. El programa le permite realizar nuevamente el procedimiento, regresando a pedir la clave que quiera cambiar.


Cambio de claves de proveedores

Este procedimiento es idéntico al Cambio de claves de clientes, por lo que aconsejamos que consulte ese capítulo, y todas las referencias a clientes se aplican a proveedores.


Cancelación de devoluciones de clientes


Consultas SQL a la base de datos

Con esta opción del programa puede realizar consultas directas a la base de datos actual. Para utilizar adecuadamente este módulo es necesario que usted conozca el lenguaje Structured Query Lenguaje, para la ejecución de comandos.

La sentencia o comando SQL se escribe en el cuadro de texto, y para hacerla funcionar pulse en el botón Ejecutar. Si no hay errores en la instrucción, el resultado se muestra en una reja, debajo de la sentencia SQL tecleada por usted. En la parte inferior de la ventana le indica cuántos renglones o registros obtuvo la consulta (también aparecen ahí los mensajes de error, en el caso de haberlos).

Después de ejecutada una consulta, si desea imprimir el resultado que le muestra pulse en el botón Imprimir. Solamente le preguntará si desea enviar a impresora la consulta.


Antigüedad de saldos de proveedores

Características comunes de los reportes


Reporte de entradas

Características comunes de los reportes


Reporte concentrado de existencias

Características comunes de los reportes


Redefinición del sistema, Clientes

Redefinición del sistema; Clientes

Los parámetros que se definan en este apartado principalmente afectarán al catálogo de clientes.

Maneja límite de crédito.-Al activar este dato puede definir en cada cliente EL MONTO MÁXIMO para sus ventas a crédito. Si este límite se excede la venta no se realiza. Obviamente, este dato del cliente puede ser modificado.

Usar bonificación en ventas.- Este parámetro permite bonificarle sin costo al cliente un porcentaje de los productos que le estamos vendiendo. Ejemplo: a un cliente le definimos una bonificación del 20 %, y al momento de registrar una venta él se lleva 10 productos; el programa agregará otra línea en el detalle de la venta por una cantidad de 2 productos, con precio CERO; esta es su bonificación del 20 %.

Desea imágenes en clientes.- Esto nos permite registrarle a cada cliente su fotografía o imagen digitalizada.

Activar marketing de seguimiento.- Esto activa una pestaña en el catálogo de clientes.en donde se pueden registrar los textos de marketing para el cliente.

Preguntar número de pagos, en el catálogo y en ventas.- Permite definir en cada cliente el número de pagos que podrá realizar para liquidar una venta. También pregunta este dato cuando se registre la venta, tomándolo desde el catálogo. El programa genera tantas cuentas por cobrar de acuerdo al número de pagos que determinemos.

Activar clasificación para clientes.- Permite registrarle a cada cliente una categoría o clasificación, la cual nos puede servir al solicitar un reporte de clientes, para que únicamente nos imprima los que corresponden a determinada clasificación. Si se activa esta opción, aparecerá un recuadro de lista en el que podremos registrar tantas categorías como deseemos; para agregar una clasificación pulse la tecla INSERT, y SUPR para eliminar alguna.

Maneja lista ESPECIAL de precios a clientes.- Este dato activa una pestaña adicional en el catálogo de clientes en la cual se podrán registrar, modificar y borrar productos para generar la lista especial de precios para un cliente en particular.

Maneja Impuesto Adicional por clientes.- Le permite determinar si en cada cliente puede o no preguntarse y registrarse el porcentaje por impuesto adicional.


Catálogo de sucursales

En este catálogo se registran y controlan las sucursales de la empresa actual. Este aparece si la opción “Traspasos de mercancía” está activada en la configuración general del programa.

Es importante aclarar que las sucursales pueden ser (pero no forzosamente) otras empresas registradas en el catálogo correspondiente; esta lista o catálogo sirve para definir las sucursales y registrarles traspasos (mercancía que sale) o entradas (mercancía que ingresa al inventario de la empresa actual).

Al entrar muestra la lista de las sucursales que se han registrado, o estará vacía, si aún no hay ninguna. Contiene los botones:

Agregar.- Sirve para añadir una nueva sucursal a la tabla.

Eliminar.- Borra del catálogo la sucursal que está resaltada en la lista.

Modificar.- Permite cambiar los datos de la sucursal resaltada en la lista.

Cerrar.- Cierra esta ventana (también la puede cerrar desde el botón X de la ventana).

Los datos que solicita son:

Clave.- La identificación abreviada de la sucursal y que además es su llave de búsqueda.

Nombre.- El nombre descriptivo de la sucursal.

Empresa.- En este campo se puede elegir de una lista qué empresa se relaciona con la sucursal actual. Puede no relacionarse ninguna (como ya lo mencionamos). Si usted relaciona o elige de la lista una empresa de las que están registradas en el catálogo cuando registre un traspaso, obviamente la mercancía o productos saldrán del inventario actual, y entrarán (se registra automáticamente una entrada) en el inventario de la empresa relacionada con la sucursal. Para más información a este respecto consulte el capítulo Registrar traspasos de mercancía.


Redefinición del sistema

Esta opción del menú Herramientas permite especificar el funcionamiento del programa, afectando a diversas partes del mismo. Es aquí en donde podemos determinar que algunos otros módulos no aparezcan, o hacer que aparezcan.

La configuración que aquí se determina anteriormente afectaba a todas las empresas registradas en el programa (en el caso de estar activa la modalidad Multiempresa). Actualmente es por CADA EMPRESA, por lo cual cada una de ellas mantiene su propia configuración sin afectar a otra(s).

La configuración está dividida en diferentes categorías, a las cuales podemos acceder eligiendo alguno de los siguientes botones en el programa:

Datos generales | Productos | Clientes | Proveedores
Ventas | Compras | Descuentos | Pagos
Punto de venta | Definición del ticket | Respaldos |

Dentro de alguna de estas pestañas de configuración pueden configurarse otras modalidades del programa:

Bares | Logotipos para el ticket | Datos a mostrar al buscar productos | Facturación electrónica
Venta de tiempo aire | Corte del punto de venta |  |


Reporte administrativo gráfico de ventas

Características comunes de los reportes


Lista de notas de crédito pendientes

Esta lista se forma con las notas de crédito relacionadas con alguna devolución, pero que no fue aplicada aún a ninguna venta. Consulte en el capítulo “Redefinición del sistema, datos generales”, el campo En devoluciones, hacer nota de crédito; teniendo esta opción activada al registrar una devolución de clientes se generará una nota de crédito, pero el programa pregunta si desea generarla o no. En el caso de contestar negativamente la nota de crédito se queda pendiente, igualmente sucede si el usuario no tiene permiso para registrar notas de crédito.

La lista muestra el número de devolución que generó la nota de crédito, la clave del cliente, el total de la devolución y el usuario que la registró. Pulse doble clic, o la tecla ENTER, para definir a qué cuentas por cobrar se aplicará la nota de crédito del renglón actual. Consulte el capítulo “Registrar notas de crédito”.

Una vez definida completamente la nota de crédito, ésta será eliminada de la lista.


Redefinición del sistema, Compras

Redefinición del sistema; Compras

Maneja órdenes de compra.- Activa las opciones propias de órdenes de compra. Son los pedidos de mercancía que hacemos a nuestros proveedores. Ellas no afectan existencias ni estados de cuenta de los proveedores. Y cada orden puede informar sobre lo que ya se ha surtido de la misma y lo que está pendiente por surtirnos el proveedor a quien lo solicitamos.

Pedir nota en cada partida de compras.- Si activamos esta opción, en cada línea del detalle de una compra, además de los datos normales como producto, cantidad y costo, nos solicitará una nota u observación para ese renglón.

Pedir datos adicionales en compras.- Son una especie de notas finales u observaciones que podemos incluir en la compra. Son cinco textos que podemos definir y para ello se usa el botón Ver textos.

Preguntar, si modifica el costo de productos, desde compras.- Al grabar una compra, si el programa detecta que el costo (precio de compra) es diferente al que está grabado en el catálogo de productos, teniendo activado este parámetro nos preguntará si deseamos actualizarlo. Por defecto lo actualiza sin preguntar.

Preguntar, si modifica descripción de productos, desde compras.- Al grabar una compra, si el programa detecta que la descripción de un producto es diferente a la que está grabada en el catálogo, teniendo activado este parámetro nos preguntará si deseamos actualizarla. Por defecto la actualiza sin preguntar.

Dar de alta productos desde la compra.- Cuando se activa esta opción, es posible registrar productos inexistentes en el catálogo desde la misma compra.

Período para cancelar compras.- Permite especificar el lapso de tiempo deseado para cancelar las compras; las que se hayan elaborado con una fecha fuera de este período no podrán ya cancelarse. Los períodos que permite el programa son: Abierto (sin restricciones), del Día, de la Semana, del Mes, del Bimestre y del Trimestre.

Maneja compras pendientes de afectación.- Esto permite grabar compras sin que afecten las existencias del inventario ni los estados de cuenta de proveedores, pero dejándolas como pendientes, para continuarlas posteriormente y luego determinar que YA afecten al inventario y a proveedores.

Preguntar I. V. A. y crédito en compras.- Hace que el programa nos pregunte o no, si la compra llevará I. V. A. y si ésta es a crédito o al contado.

I. V. A. por default en compras.- Hace que el botón de verificación que pregunta si la compra llevará I. V. A. aparezca marcado por defecto. Esto es independiente a que nos pregunte este dato o no.

Crédito por default en compras.- Tiene el efecto de que al entrar a registrar una compra la opción de vender a Crédito estará marcada en vez de Contado. Esto es independiente a que nos pregunte el dato o no.

Permitir cantidades en ceros.- Activa que se pueda escribir cero, como la cantidad de productos que se están comprando.

Hacer etiquetas desde la consulta de compras.- Permite generar la información necesaria para que sea tomada desde el programa de etiquetación. Si activamos esta opción deberemos indicar el No. de precio a usar.


Notas de cargo de proveedores

Muestra en una lista las notas de cargo que se han generado al momento de registrar un cargo de proveedores.

Los datos que muestra son el número de la nota de cargo, la fecha en la que se generó, la clave del proveedor, el concepto o motivo y el monto del cargo. Para imprimir una nota pulse ENTER o doble clic con el ratón. El programa le preguntará si desea imprimirla.


Bajar licencia

Esta opción aparece cuando el programa ya ha sido liberado. Sirve para descargar a un dispositivo, como disquete (pero no se recomienda) o unidad Flash USB la licencia del programa y dejarlo como DEMO.

Es necesario descargarla si el disco duro de su computadora necesita ser formateado; pues en este proceso se pierde toda la información contenida en el disco. Descargando la licencia, nada más es necesario instalar nuevamente el sistema y con la opción Subir licencia quedará liberado nuevamente su programa, sin tener que llamar nuevamente a la empresa usando la rutina Registrar programa.

Solamente es necesario elegir en qué unidad se descargará la licencia y presionar el botón Proceder, y solicitará una confirmación. Al terminar le indicará que el sistema deber cerrarse, cerrándolo automáticamente, después de Aceptar.


Listado de mercancía por surtir

Características comunes de los reportes


Reporte de utilidad

Características comunes de los reportes


Reporte de compras

Características comunes de los reportes

Lista la mercancía comprada en determinado rango de fechas.

Permite filtrar por línea, sublinea, marca, producto, proveedor, clasificación de proveedores, por alguna referencia (grabada en la compra). También podemos indicar que imprima las compras que no han sido afectadas.

En cuanto a los productos, además de filtrar por la clave se puede escribir parte de la descripción de ellos, y únicamente los productos que la contengan serán impresos.

Se puede especificar si queremos nuestro reporte, Totalizado (de no ser así, será desglosado, mostrando el detalle de las compras) o Totalizado por Producto. En este caso nos da las opciones de totalizar con el costo, el costo promedio o el precio de venta; y Ordenar por Clave, por línea, por descripción, y por la cantidad de compra: de mayor a menor o viceversa.


Reporte acumulado de utilidad

Características comunes de los reportes


Consulta/cancelación de entradas


Reporte de pérdidas de productos

Características comunes de los reportes


Menú de Herramientas

Redefinición del sistema

Configuración inicial Ruta de los datos del sistema

Factor para celdas de edición

Determinar impresora

Mantenimiento a la información

Compactar base de datos

Indexar-reparar la base de datos

Respaldo de información

Restauración de los datos

Borrado de información

Consultas SQL a la base de datos

Folios de consecutivos

De empresas Comparación de inventarios

Importar catálogos

Ajustes Inventario

Saldos de clientes

Saldos de proveedores

Movimientos de clientes

Movimientos de proveedores

Precios, ofertas y descuentos

Cambio de precios

Cambio de precios por lista

Ofertas y descuentos Registrar

Consultar/borrar

Etiquetas de clientes

Etiquetas de productos

Inventarios físicos Inventariar

Reporte del inventario

Actualizar o subir inventario

Deshacer último inventario

Revisión de cuentas por cobrar y por pagar

Cambio de claves Productos

Clientes

Proveedores

Validación de datos

Reporteador

Impresión de formatos


Consulta de facturas

Aquí es posible ver los datos de una factura en particular, para efectos exclusivos de consulta y/o reimpresión.

Pide el número de la factura a consultar (antes pedirá la serie, si se manejan series en facturas); no aceptará un número inexistente, y propone el último registrado. Puede pulsar MAYÚS + F1 para ver la lista de las facturas registradas y seleccionar alguna desde ahí.

Una vez indicado un folio correcto los datos de la factura (tanto los generales como los de detalle) serán mostrados en la ventana. En la pestaña “Notas” aparecen las notas finales registradas en la factura y es posible modificarlas y grabarlas nuevamente.

En la pestaña “Pagos” se muestra el historial de los pagos realizados a la factura actual.

En la cuadrícula del detalle o partidas de la factura usted puede pulsar ENTER o dar un doble clic en alguno de los productos para ver las cantidades que se solicitaron, cuando maneja tallas, colores, pedimentos o series.

Remisiones.- Muestra en una ventana las remisiones que se tomaron o incluyeron en la factura.

Imprimir.- Obviamente, sirve para enviar a la impresora la factura.

Continuar.- Regresa a pedir los datos de la remisión que desee consultar.


Consulta/cancelación de gastos

Esta opción del sistema muestra en una ventana los gastos registrados, para efectos de consulta y/o cancelación.

Al ingresar, solicita la fecha desde la que queremos que busque información, la fecha final y el usuario que registró los gastos, para efectos de filtrado. Pulse en el botón Aceptar para que el programa muestre la información indicada.

Si desea eliminar alguno de estos registros se debe resaltar el mismo, y pulsar la BARRA ESPACIADORA; al hacer esto, en la columna “Borrarlo” cambia el estatus de No a Sí, lo cual indica que este gasto está marcado para borrarse. Si vuelve a presionar la misma tecla vuelve a invertirse el estatus.

Para eliminar los gastos marcados pulse en el botón Borrar. El programa le preguntará si está seguro de eliminarlos.


Pagos del punto de venta

Este módulo del programa se utiliza cuando se configuró que “Maneja tickets pendientes de afectación”, pues de no estar activada esta modalidad el pago se registra desde el mismo módulo de ventas al público.

Al entrar solicita el número de la venta que se quiere pagar (el preticket generado cuando se grabó). El programa propone el último registrado, pero es posible teclearlo directamente, o elegirlo desde el campo de lista desplegable donde lo solicita (está junto al botón Aceptar).

Una vez indicado el dato el programa muestra los productos registrados en ese preticket y el total correspondiente.

En la parte inferior izquierda de la ventana aparecen algunos botones:

Borrar venta.- Elimina la venta grabada y no se registra el pago. Por seguridad pregunta si está seguro de borrarla. De cualquier manera inicia nuevamente, pidiendo el número de la venta.

Otra venta.- No graba el pago ni elimina la venta, solamente regresa a solicitar otro número.

Pagar.- Solicita los datos del pago, en forma idéntica a como se explica en el apartado Registrar el pago en el tema “Efectuar el pago”.

Facturar.- Igualmente se menciona en el capítulo Registrar el pago; después de registrarse el pago se elabora la factura para el cliente, en vez de un ticket.


Registrar devoluciones; a proveedor


Redefinición del sistema, Configuración de bares

Redefinición del sistema; Configuración de bares


Cargos a clientes

En esta opción del programa se pueden registrar cargos a los clientes que se convertirán en cuentas por cobrar, cuando el concepto es diferente a una venta.

Inicialmente solicita la clave del cliente, y puede pulsar las teclas MAYÚS + F1para invocar la ayuda para localizar clientes, en el caso de no recordar, o no saber, la clave.

Una vez indicada, aparece el nombre, domicilio y saldo del cliente, para efectos de comprobación. Solicitará la fecha del cargo, su fecha de vencimiento, la cantidad y el concepto; también es posible que solicite en cuántos pagos debe saldarse el cargo que se está registrando (el máximo es de acuerdo a los que tenga registrados el cliente). También podrá definir si quiere que se genere e imprima una nota de cargo.

Si los datos son correctos y está seguro de generar el cargo pulse el botón Grabar, de lo contrario presione Cancelar. De cualquier manera, regresa a solicitar la clave del cliente.


Análisis de ventas

Características comunes de los reportes

Permite imprimir los productos vendidos en determinado rango de fechas, por proveedor, por línea de productos, sublínea y marca.

Realmente puede imprimir todos los productos, únicamente los vendidos o los que no se han vendido.

Se puede especificar el orden deseado: por clave de producto, por descripción, por la existencia de cada producto, por cantidad menor a mayor, o de mayor a menor.

Usted puede indicar que divida la información en períodos de varios días, o que no haga esta división.

Con este reporte se puede saber qué artículos se venden más, y/o cuales no se venden.


Reporte de utilidad, punto de venta

Características comunes de los reportes

Este listado imprime las cantidades de productos vendidos por el precio al que se vendieron, el importe de los artículos por el costo promedio, y la diferencia entre ambos importes, para obtener una utilidad bruta.

Puede solicitarse el reporte por un determinado rango de fechas. Además puede filtrarse por producto, línea, sublínea, marca, vendedor y usuario.


Catálogo de usuarios

En este catálogo se controlan los usuarios del programa: las personas que pueden ingresar y trabajar con él.

Cuando el sistema se encuentra en su etapa de inicio, existe un usuario por default, cuya clave es SUPERVISOR, identificado como ADMINISTRADOR DEL SISTEMA y no tiene contraseña. Es importante que estos datos sean cambiados a la brevedad para restringir un acceso seguro al programa. Tome en cuenta que este usuario no puede eliminarse del catálogo, solamente se pueden modificar sus datos. Tampoco es posible definirle permisos, ya que tiene acceso a todos los módulos del programa.

Como en otros catálogos, al entrar le pregunta la clave del usuario. Acepta un máximo de diez caracteres. Para salir de esta ventana pulse en el botón Cerrar o en la X. Pulse la tecla INTRO o el botón Aceptar para que el programa busque al usuario indicado.

Puede utilizar el botón Búsqueda (o las teclas MAYÚS + F1) para mostrar en una lista los usuarios registrados del programa (similar a la Ayuda para localizar registros).

Usuario nuevo

Si al buscar el usuario no es localizado, el programa preguntará si desea registrarlo. Si contesta afirmativamente le serán pedidos los demás datos de esa persona. Nota: debe grabar al nuevo usuario para después definirle sus accesos o permisos, para los módulos del programa. Una vez grabado, la clave que le asignó permanece todavía, y deberá aceptar o pulsar INTRO para que sea buscado este usuario y visualizados sus datos; ahora ya podrá definirle los permisos en la pestaña “Accesos”.

Usuario registrado

Cuando es localizado el usuario en el catálogo aparecen los datos correspondientes. Es posible modificarlos, si es necesario.

Borrar un usuario

Si desea eliminar del catálogo a un usuario, pulse en el botón Eliminar y por seguridad le preguntará si está seguro de ello. Solamente el usuario principal (el administrador del sistema) no puede borrarse, únicamente cambiar sus datos, cualquiera de ellos.

Datos de los usuarios

Clave o Usuario.- Es el dato principal para identificación de los usuarios. Este dato puede ser conocido por otras personas o usuarios del sistema, porque no es confidencial. A diferencia de otros catálogos, en este sí puede modificarse la clave.

Nombre.- El nombre completo del usuario. Igual que el anterior, no es un dato confidencial.

Código.- Es la contraseña (o Password) del usuario. Este campo sí es confidencial, y debe ser conocido únicamente por él. Cuando se esté registrando al usuario, será conveniente que sea esa persona quien tecleé su contraseña. Como es un dato que no es legible (para evitar miradas indiscretas) el programa solicita una Comprobación para asegurarse de que se escribió la contraseña deseada; si no corresponde nos fuerza a que sean iguales.

Grupo.- Este dato permite indicar con qué grupo de usuarios se relaciona, aunque no es obligatorio relacionarlo. Los permisos que tenga definidos ese grupo automáticamente serán grabados en el usuario actual. Consulte el capítulo Catálogo de grupos de usuarios para una mayor información.

Empresas.- Este es un botón especial, realmente no es un campo. Despliega la lista de las empresas registradas en el sistema para que usted defina a cuáles puede entrar el usuario actual. Lo mismo se puede hacer en el catálogo de empresas; allí puede definir qué usuarios pueden entrar a una empresa.

Color de fondo para el menú.- Tiene su botón Elegir y sirve para que el usuario determine el color para el fondo del menú o pantalla principal del programa.

Imagen para el fondo.- Aquí se registra el nombre de un archivo gráfico o de imagen, para ser mostrada como Papel tapiz en el menú del programa (esto es adicional al color del fondo). Tiene su botón Elegir p/ fondo para facilitar la búsqueda del archivo.

Archivo de imagen.- Este archivo sirve para identificar al usuario, cuando se levantan comandas, si la configuración del punto de venta tiene activada la opción “Modalidad para bares y restaurantes”. Cuenta con su botón Elegir archivo, para facilitar la búsqueda del archivo de imagen,

Definir accesos (permisos) para el usuario

En la pestaña “Accesos” se puede especificar a qué módulos puede entrar el usuario y a cuáles no. Solamente no se le definen permisos al administrador del sistema, ya que tiene acceso a todo.

Haciendo clic en el cuadrito a la izquierda del texto del módulo se puede marcar (o desmarcar) dicho módulo. Desde luego, el usuario podrá entrar solamente a los módulos que estén marcados.

Si usted marca un módulo “padre” (de los que tienen opciones que de él dependen) los módulos “hijos” quedarán marcados también; lo mismo ocurre si lo desmarca. En la siguiente imagen tenemos un ejemplo de ello:

Como podrá observar, Catálogos, Movimientos, Reportes, Herramientas, Utilerías y Aplicaciones no están marcados, solamente Punto de venta y sus módulos dependientes. Y del submódulo Ventas al público, el usuario no tiene permiso para Aplicar descuentos ni Modificar precios (puede observar que están desmarcados).

Si cambia usted a la pestaña “Generales”, o si cierra la ventana, los cambios se grabarán automáticamente. No se graban si pulsa en el botón Cancelar.


Calculadora

Activa una calculadora para usarse como auxiliar dentro del sistema. Contiene las funciones normales.

En la “pantalla” verde muestra el primer operando, en la de color caqui el signo de operación y en la amarilla el segundo operando.

Algunos botones (funciones) de la calculadora:

Salir.- Simplemente cierra la calculadora.

Enviar.- El resultado actual lo copia en el portapapeles del sistema operativo, y está disponible para pegarse en donde se necesite.

<- .- Retroceso (igual que la tecla del mismo nombre), borra el último carácter.

Rz.- Obtiene la raíz cuadrada del operando actual.

%.- Se utiliza para obtener resultados con porcentajes.

± .- Cambio de signo.

Ca.- Borra los operandos y cualquier operación iniciada.

cE.- Borra el operando actual, solamente.

Rz N.- Permite obtener la raíz Enésima del operando; se teclea el operando o número del que se desea obtener su raíz; se pulsa este botón y enseguida se escribe un número, que representa la raíz deseada. Ejemplo, para obtener la raíz cúbica de 27: escriba el número, enseguida pulse este botón, y luego escriba el 3; pulse en el botón “=” para obtener el resultado.

/ .- División.

X.- Multiplicación (también funciona el asterisco, para esto).

- .- Resta.

+ .- Suma.

MC.- Limpiar la memoria de la calculadora.

M- .-Restar de memoria el operando o resultado actual.

M+ .-Sumar a memoria el operando o resultado actual.

MR.- Obtener el contenido de la memoria.

1 / X .- División de 1 entre el operando actual (representado por la variable X).

X ^ Y .- Elevar el operando X a la potencia Y. Ejemplo; si desea elevar 16 a la cuarta potencia: escriba 16, después pulse este botón, enseguida escriba 4; y por último pulse el botón “=”.

Pi .- Recupera en la pantalla el valor del Pi.

X! .- Obtiene el factorial del operando actual.


Redefinición del sistema, Descuentos

Redefinición del sistema; Descuentos

Maneja descuentos en cascada, para clientes.- Activa el que se puedan usar este tipo de descuentos al efectuar ventas. Ellos se definen en el catálogo de clientes y se usan en las ventas. Si se activó esta opción, podemos especificar cuántos descuentos usaremos (mínimo dos), seleccionándolos desde una lista. En la opción Aplicar descuento se puede elegir la manera en que se aplicarán los descuentos: si es Al total de la venta, o hay que Pedirlo en cada renglón del detalle de ventas. Cuando se elige esta última, el número máximo de descuentos es de tres; en caso contrario, son cinco los descuentos disponibles.

Maneja descuentos por producto.- Aparece habilitada esta opción, si no está activa la anterior. Esta nos permite modificar en el catálogo de productos el descuento que el producto maneja. Las maneras de aplicar este descuento son Automático (se toma tal como viene en el producto y no nos permite cambiarlo en la venta) o Pedirlo en cada renglón (lo toma desde el producto, pero nos permite modificarlo en la venta, ya que lo está “pidiendo”).

Maneja descuentos por cliente.- Activa que en el catálogo de clientes podamos especificar, en cada cliente, el descuento que otorgamos. Dicho descuento se puede aplicar Al total de la venta (NO lo solicita en cada partida de la venta) o Pedirlo en cada renglón (lo solicita en cada partida).

Nota: si se activan descuentos por cliente y por producto entonces deberá elegir desde un cuadro de lista desplegable la Forma de aplicar los descuentos; las opciones son: Aplicar ambos, Del Producto en vez del cliente y Del Cliente en vez del producto.

Maneja descuentos en cascada para proveedores.- Igual que en clientes, aplicándolo al catálogo de proveedores y a las compras. En este caso solamente maneja el programa 3 descuentos. Y las formas de aplicarlo son Al total de la compra o Pedirlo en cada renglón.

Maneja descuentos por proveedor.- Activa que en el catálogo de proveedores podamos especificar, en cada proveedor, el descuento que nos otorgan. Dicho descuento se puede aplicar Al total de la compra (NO lo solicita en cada partida de ella) o Pedirlo en cada renglón (lo solicita en cada partida).

Definir descuentos máximos por usuario.- Este botón hace aparecer la lista de los usuarios registrados en el sistema, y los descuentos máximos que puede aplicar cada uno de ellos, tanto en las ventas de remisiones y facturas, como en las del punto de venta o tickets. Esta columna, para definir el descuento en los tickets, puede no aparecer, si no se maneja punto de venta en la empresa.
Para cambiar el descuento simplemente escriba el nuevo porcentaje en la celda correspondiente, o dé un doble clic con el ratón.
Si el usuario no tiene permiso para aplicar descuentos en el punto de venta, la celda correspondiente aparecerá en color rojo, con un valor de cero; además de que no podrá editarse esta celda.


Catálogo de clientes

Permite registrar y consultar los datos de los clientes de la empresa.

Inicialmente pregunta la Clave del cliente; para este dato se aceptan hasta diez caracteres. Puede dar un clic en el botón Aceptar, o pulsar la tecla INTRO (o ENTER), y el programa buscará el cliente que corresponda con la clave que usted escribió.

Si no recuerda la clave del cliente puede utilizar el botón Búsqueda (o también pulsar las teclas MAYÚS + F1) y esto abrirá la ventana de Ayuda para localizar registros.

Cliente nuevo

Si no localiza el cliente le preguntará si desea registrarlo; en el caso de contestar afirmativamente le solicitará los demás datos.

Cliente existente

Si el cliente fue localizado, los demás datos serán mostrados. Esto puede ser solamente para efectos de consulta o para modificarlos; y en este caso, si usted los modifica, deberá pulsar el botón Grabar para almacenar dichos cambios.

Nota: algunos campos o datos no son modificables, como el saldo.

Si el cliente tiene un archivo de imagen relacionado, dicha imagen será mostrada.

En la parte inferior de la ventana se muestran unos botones de avance entre clientes.

Eliminar un cliente

Para borrar el cliente que se está consultando pulse el botón Eliminar. Si el cliente tiene saldos, no podrá borrarse; de lo contrario el programa preguntará si está seguro de borrarlo. Contestar a esto, según sea el caso.

Datos de los clientes

Clave.- Es el campo por medio del cuál se identifica a cada cliente.

Nombre.- El nombre completo de cada cliente.

Atención.- El nombre de la persona o contacto en el negocio del cliente.

Domicilio.- La calle y número del cliente.

Colonia, código postal, ciudad y estado.- Otros datos del domicilio del cliente.

R. F. C..- Su Registro Federal de Contribuyentes.

CURP.- La Clave Única de Registro Poblacional.

E-mail.- Un correo electrónico de contacto con el cliente.

Teléfonos 1-4.- Cuatro números de teléfono para contactar al cliente.

Vendedor.- La clave del vendedor que atiende al cliente.

Precio.- Es el precio de lista que se le otorga al cliente (del 1 al 5).

Días de crédito.- Los días que tiene el cliente para realizar el pago total de alguna venta, cuando se efectúa a crédito.

Número de pagos.- En cuántos pagos puede dividirse el importe de una venta, para que sea liquidada por el cliente.

Límite de crédito.- El monto máximo de crédito que se le puede otorgar al cliente.

Disponible.- Muestra el monto de crédito disponible del cliente; corresponde a la diferencia de su límite de crédito menos lo que actualmente debe.

Bonificación.- Es un porcentaje que le determinamos al cliente en las ventas; cuando compre algún producto la bonificación indica el porcentaje de productos gratis que se le bonificarán. Por ejemplo: si un cliente tiene una bonificación del 50% y compra cuatro productos, se le hará una bonificación dos productos (gratis, por ser bonificación).

Suspender cliente.- Cuando se activa este dato con algún cliente, el programa no permitirá registrarle ventas.

Descuento 1-5.- En estos campos se registran los descuentos en cascada que se le otorgan al cliente.

Clasificación.- Permite asignarle al cliente una clasificación, a fin de catalogarlos de acuerdo a un criterio propio.

Impuesto adicional.- Se registra el impuesto adicional que tendrá el cliente (cuando se maneja este impuesto y además, por cliente).

Fecha de registro.- Muestra la fecha en la que fue registrado el cliente en la base de datos.

Última actualización.- La fecha en que se modificaron los datos del cliente, por última vez.

Última venta.- Es la fecha en la que se le registró una venta al cliente.

Último pago.- La fecha de registro del último pago del cliente.

Observaciones.- En este campo puede usted registrar las notas que desee como observaciones del cliente.

Archivo de imagen.- Es el nombre del archivo de imagen relacionado con el cliente para mostrar su fotografía.

Marketing de seguimiento.- Es una lista que usted puede crear para registrar notas de marketing y generar una especie de historial del cliente con ellas. Se explica el funcionamiento más adelante.

Lista de precios.- En este apartado puede crear una lista especial de precios y productos que se le venden a un cliente en particular. Pulse las teclas INSERT para agregar un producto; SUPR para eliminarlo de la lista e INTRO para modificar.

Operación del marketing de seguimiento

En el recuadro Textos de marketing aparecen las notas que se han registrado. Si aún no tiene notas registradas aparecerá la leyenda “No se encontró información de marketing con este cliente”.

Si desea agregar una nota escríbala en el recuadro Texto a agregar y pulse en el botón Agregar, para que se pase a la lista de los textos.

Para ver los textos de marketing entre un período de fechas y/o por el usuario que los registró, puede indicar en los campos Desde y Hasta el período deseado; y active la opción Fecha. La opción Usuario permite indicar que se muestren las notas de marketing registradas por algún usuario del programa en particular. Si no recuerda la clave del usuario pulse las teclas MAYÚS + F1 para invocar a la ayuda.

Deberá pulsar el botón Aplicar filtro para realizar la consulta.


Factor para celdas de edición

Esta opción del programa le permite especificar los valores numéricos que den mayor exactitud a la posición de la celda de edición en las ventanas que manejan cuadrículas de datos (como el detalle de una factura, por ejemplo).

El programa controla de manera automática la posición, pero en ocasiones, de acuerdo a la resolución de su pantalla o la fuente (tipo de letra) usada en su sistema operativo, puede aparecer en alguna posición desfasada. Manipulando estos factores puede resolverse tal situación, para que la celda aparezca en la posición correcta.

Se configuran el factor horizontal y vertical; para ver el efecto que resultará pulse en el botón Probar. Aparecerá la celda de edición usando estos valores. Para quitarla pulse la tecla ESC.

Para guardar los cambios introducidos pulse el botón Grabar.


(Untitled)

Continuar un preticket

Si usted ha indicado en la redefinición del sistema que se utilizan tickets pendientes de afectación, junto al botón Aceptar aparece un campo de lista desplegable que contiene los pretickets (las ventas pendientes de pago y afectación) grabados.

De esta lista puede elegir o seleccionar alguno pulsando INTRO con el objeto de consultarlo y/o continuar agregando más productos.


Catálogo de unidades de medida

Este catálogo se activa si en la redefinición o configuración de productos se activó la opción “Maneja unidad de medida”.

Aquí usted puede crear su lista de unidades de medida para los productos, como por ejemplo Pieza, Caja, Botella de 600 ml, etc. No tiene un límite en cuanto a elementos para esta lista. Puede modificar su descripción y eliminar los que ya no necesite.

Los botones que determinan las acciones a realizar en este catálogo son:

Agregar.- Sirve para añadir una nueva unidad de medida a la tabla.

Eliminar.- Con este botón se puede borrar la unidad de medida actualmente resaltada en la lista. Por precaución le pregunta si está seguro de ello. Al contestar que “Sí”, es borrada de la lista. Si esta unidad de medida es usada por algunos productos el programa le preguntará si desea elegir otra para substituirla en los productos que usaban la que se pretende borrar. Si contesta que “No”, la unidad de medida se borra; en caso contrario le permitirá elegir otra, con la cual se sustituye en los productos. Aquí puede elegir Cancelar, y no será borrada.

Modificar.- Permite cambiar los datos de la unidad de medida resaltada en la lista.

Cerrar.- Cierra esta ventana (también la puede cerrar desde el botón X de la ventana).


Consulta de remisiones

Aquí es posible ver los datos de una remisión en particular, para efectos exclusivos de consulta y/o reimpresión.

Pide el número de la remisión a consultar (antes pedirá la serie, si se manejan series en remisiones); no aceptará un número inexistente, y propone el último registrado. Puede pulsar MAYÚS + F1 para ver la lista de las remisiones registradas y seleccionar alguna desde ahí.

Una vez indicado un folio correcto los datos de la remisión (tanto los generales como los de detalle) serán mostrados en la ventana. En la pestaña “Notas” aparecen las notas finales registradas en la remisión y es posible modificarlas y grabarlas nuevamente.

En la pestaña “Pagos” se muestra el historial de los pagos realizados a la remisión actual.

En la cuadrícula del detalle o partidas de la remisión usted puede pulsar ENTER o dar un doble clic en alguno de los productos para ver las cantidades que se solicitaron, cuando maneja tallas, colores, pedimentos o series.

Imprimir.- Obviamente, sirve para enviar a la impresora la remisión.

Continuar.- Regresa a pedir los datos de la remisión que desee consultar.


Catálogo de mesas

Esta opción aparece cuando se ha configurado en el Punto de venta la “Modalidad para bares y restaurantes”.

En este catálogo puede generar y modificar las mesas de las que dispone el restaurante. Las acciones a realizar (usando los botones adecuados para ello) son Agregar mesa, Eliminar una mesa, o Modificar sus datos.

Los datos que se manejan son:

Clave de mesa.- Es el campo por medio del cual la mesa se identifica.

Nombre.- En este dato puede asignarle un nombre a la mesa.

Descripción.- Es una descripción adicional al nombre.

Mesero.- Es para relacionar la clave del usuario que atiende la mesa.

Imagen.- En este dato se define un archivo de imagen (mapa de bits, JPG, etc.) para una identificación visual de la mesa.

Crear mesas por rangos.- Esto le permite generar registros en este catálogo. Le solicita el número de mesa inicial y final (De la mesa y A la mesa); este dato lo grabará en las claves de mesas que genere. En “Texto inicial en Nombre” puede especificar alguna palabra o texto que se grabe automáticamente al inicio de cada nombre de mesa generada. “Texto inicial en descripción” es similar al anterior, pero afectará la descripción de las mesas. El botón Crear rangos se encarga de generar el rango de mesas solicitado.


Levantamiento de inventarios físicos

Con este módulo del programa se pueden realizar inventarios físicos de la mercancía o productos que tenemos en la empresa, lo cual implica contar cada producto y registrar estas cantidades en el programa para que posteriormente actualice las existencias.

Si la configuración de productos indica que se realizan inventarios físicos por línea y proveedor, entonces el programa preguntará de qué línea, sublínea y proveedor se inventariarán productos. Al estar inventariando no aceptará un producto que no corresponda con el filtro indicado. Para iniciar el inventario pulse el botón Aceptar.

Cuando no se configuró como lo menciona el párrafo anterior, directamente entramos a inventariar. Exceptuando cuando ya tenemos un inventario empezado; en este caso nos pregunta el sistema si queremos continuarlo. De contestar que no, nos vuelve a advertir y pregunta si estamos seguros de PERDER lo que ya se inventarió y comenzar nuevamente el inventario desde ceros.

La manera de operación es muy simple: el programa pregunta la clave o código del producto. Recuerde que puede usar la ayuda para localizar productos pulsando las teclas MAYÚS + F1. Por defecto o default, la cantidad es de UN producto contado. Si desea indicar junto con clave alguna cantidad diferente a uno, puede hacer lo siguiente: primero teclee la cantidad de productos, enseguida un asterisco ( * ) y después la clave del producto (todo esto sin espacios intermedios).

En la pestaña de captura del inventario los productos son agregados tal como se van leyendo, y sin acumularse. Puede pulsar la tecla F2 para pasar a la pestaña “Lista de productos” y en ella verá el total de cada producto. Esta lista la puede ordenar por clave o por descripción.

Una alternativa a la captura de los productos consiste en realizarla por medio de un colector de datos, el cual almacena en su memoria lo que ha leído. Su memoria se descarga generando un archivo. Y el programa puede leerlo, para subir esta información como si hubiera sido tecleada. El contenido de cada línea del archivo debe ser la cantidad de productos, una coma, y la clave del producto. En la redefinición del sistema, en ventas, en el campo “Leer partidas desde el colector de datos” se configura cómo debe llamarse el archivo, así como su ubicación.

Interrumpir/finalizar el inventario

Solamente trate de cerrar la ventana (dando clic en el botón X o pulsando las teclas CTRL + F4). El programa preguntará si desea finalizar el inventario. El cerrar esta ventana realmente no implica que el inventario se ha terminado, porque puede continuarse después, mientras no se haya actualizado o “subido” (consulte “Actualizar o subir inventario”).

Temas relacionados: Reporte del inventario físico, Actualizar o subir inventario.


Consultar devoluciones a proveedor


Listado del catálogo de vendedores

Características comunes de los reportes


Reporte de devoluciones, punto de venta

Características comunes de los reportes

Realiza un listado de las devoluciones registradas entre un rango de fechas, también se puede filtrar por producto, por línea, sublínea, marca, vendedor y por algún usuario en particular, si así se quiere.

Adicionalmente permite especificar si se desea el reporte totalizado, desglosado o los totales y el desglose.


Consulta/cancelación de traspasos


Traslado de pagos

Este módulo sirve para aplicar los pagos por anticipos de clientes (que no fueron aplicados a ninguna venta o cargo) y saldar con ellos alguna o varias cuentas por cobrar.

Al entrar solicita la clave del cliente. Se pueden pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar clientes. No acepta una clave vacía o inexistente.

Pulse en el botón Aceptar, para continuar. El nombre del cliente será mostrado y el programa buscará si esta persona tiene pagos que no hayan sido aplicados y si tiene cuentas por cobrar pendientes. De no encontrar algo de esto aparecerá una ventana de aviso, indicando que no procede trasladar pagos, regresando a pedir la clave del cliente.

A continuación se listan los pagos disponibles en una cuadrícula. Despliega la fecha del pago, el número o folio que le correspondió, el concepto y el monto o cantidad disponible (por si acaso ya se ha usado parte de ese pago). La última columna indica si el pago del renglón actual se usará para saldar cuentas o no; en esta columna aparece el texto “Sí” o “No”; para alternar su estatus pulse la BARRA ESPACIADORA, o doble clic, con el ratón.

La ventana muestra el total de los pagos (la suma de lo que tienen disponible para aplicarse) y el total de lo que se ha marcado como “Sí”.

Una vez que haya decidido qué pagos se van a trasladar para saldar cuentas por cobrar, pulse el botón Proceder (este botón no estará activo si el campo “Total a trasladar” está en ceros). Enseguida se listarán en otra cuadrícula las cuentas por cobrar que tiene ese cliente, mostrando su fecha, la fecha de vencimiento, el número o folio del documento, el tipo de documento (Remisión, Cargo o Factura) y el saldo de la cuenta por cobrar. En otra columna, cuyo título dice “Pagar” aparece el texto “No” o “Sí”, para indicar que la cuenta por cobrar será disminuida o saldada con los pagos que se seleccionaron (se aplicará a las que digan “Sí”). En la última columna (“A pagar”) se indica la cantidad o monto que se aplicará para la cuenta; como es lógico, no permitirá indicar una cantidad mayor a su saldo.

Para marcar una cuenta para ser pagada pulse la BARRA ESPACIADORA, o doble clic con el ratón (en estos casos, el saldo de la cuenta pasará a la columna “A pagar”). También puede teclear directamente una cantidad en la columna “A pagar”.

Presione el botón Aplicar, para realizar el proceso del traslado de pagos. Solamente pedirá una confirmación para efectuarlo y los pagos indicados se utilizarán para disminuir o saldar las cuentas por cobrar.


Comprobación

Características comunes de los reportes

Es un reporte que muestra lo que se ha vendido, desde la última vez que se utilizó este reporte, y se borraron las ventas registradas, del punto de venta.

Este listado es útil para comprobar que lo que se ha reportado como vendido corresponde realmente a todo lo que se vendió.

Permite filtrar el reporte por un usuario en particular. No pregunta fechas, pues imprime todas las ventas que se han efectuado desde la última vez que se vació el archivo de comprobación de ventas. Pero puede filtrar las ventas efectuadas, las canceladas (aquellas que no se grabaron) y las borradas (cuando se quita algún producto de la venta).

Una vez visto el reporte (en pantalla, impresora o archivo) pregunta si se desea eliminar la información, para vaciar la base de datos. De contestar afirmativamente, solicita su clave de usuario y su código de seguridad. Si son correctos, elimina del archivo de comprobación las ventas ahí guardadas.


Redefinición del sistema, Proveedores

Redefinición del sistema; Proveedores

Los parámetros que se definan en este apartado principalmente afectarán al catálogo de proveedores.

Maneja límite de crédito.-Al activar este dato puede definir en cada proveedor EL MONTO MÁXIMO para sus compras a crédito. Si este límite se excede la compra no se realiza.

Desea imágenes en proveedores.- Esto nos permite registrarle a cada proveedor su fotografía o imagen digitalizada.

Preguntar número de pagos, en el catálogo y en compras.- Permite definir en cada proveedor el número de pagos que podremos realizar para liquidar una compra. También pregunta este dato cuando se registre la compra, tomándolo desde el catálogo. El programa genera tantas cuentas por pagar de acuerdo al número de pagos que determinemos.

Activar clasificación para proveedores.- Permite registrarle a cada proveedor una categoría o clasificación, la cual nos puede servir al solicitar un reporte de proveedores, para que únicamente nos imprima los que corresponden a determinada clasificación. Si se activa esta opción, aparecerá un recuadro de lista en el que podremos registrar tantas categorías como deseemos. Para agregar una clasificación pulse la tecla INSERT, y SUPR para eliminar alguna.


Cancelación de devoluciones a proveedor


Reporte administrativo de gastos

Características comunes de los reportes

Permite efectuar un listado o reporte de los gastos registrados entre un rango de fechas, y filtrarse por un usuario en particular y hasta por el concepto (o parte de él).


Barra de herramientas

Esta opción muestra u oculta la barra de herramientas del usuario actual. La barra de herramientas se compone de los accesos directos a los módulos del programa que el usuario utilice con mayor frecuencia, para no tener qué elegirlos desde el menú.

Si está visible, también puede cerrarse con el botón X de esa barra. El estatus (si está visible o no) se guarda, para que, luego de cerrar el programa y volver a abrirlo, se muestre o no, según como estaba la vez que se cerró.

La barra muestra los íconos ya definidos; el tamaño de la barra y su posición se pueden modificar.

Si desea cambiarle el tamaño, posicione el apuntador del ratón en el borde de la barra de herramientas y arrástrelo hasta que tenga el tamaño que usted prefiera; puede dejar la barra cuadrada o rectangular (en sentido vertical u horizontal).

Para mover la barra de herramientas a la posición deseada, posicione el apuntador del ratón en el título de la barra, y arrastre la ventana a donde considere conveniente o estético.

Definir barra de herramientas


Reporte de pagos de clientes

Características comunes de los reportes


Lista de errores comunes

Al entrar, aparece un ventana indicando el error “No hay conexión con el servidor de archivos”

Algunas opciones o datos no aparecen, ya sea en el menú o dentro de alguna ventana

La impresora de tickets no imprime nada al hacer una venta

No desglosa impuestos en el ticket o en el corte

No aparecen comisiones de vendedores en el corte de caja

Reportes, al tratar de imprimir aparece el error “Registro de parámetros incorrecto”


Importar catálogos

Cuando el programa está configurado como Multiempresa y se quiere importar la información de los catálogos de alguna de las otras empresas a la actual, esta es la opción que lo realiza.

Lo primero que pregunta al entrar es la empresa contra la que se efectuará la comparación del inventario. Se debe elegir desde el campo de lista desplegable. Después debemos marcar (dando clic) en las casillas correspondientes a los catálogos que deseamos importar.

Si tenemos al menos un catálogo con su casilla marcada se habilita el botón Proceder y al pulsar en él nos pregunta si deseamos importar el catálogo, o catálogos seleccionados. Si contestamos afirmativamente la información será pasada desde la empresa indicada a la actual, en los catálogos correspondientes.


Grupos de usuarios

Catálogo de grupos de usuarios

Los grupos de usuarios permiten crear una especie de lista de accesos para no tener que definirlos en cada usuario del programa.

Por ejemplo, puede crea un grupo y definir en sus accesos que pueda entrar al menú de catálogos, pero no al de movimientos. Y cuando registre a un nuevo usuario se puede relacionar con ese grupo y automáticamente los permisos del usuario serán los que indique ese grupo.

Al entrar solicita la clave o descripción del grupo. Puede salir pulsando en el botón Cerrar o en la X de la ventana.

Si pulsa en el botón Aceptar (o la tecla INTRO) el grupo será buscado en el catálogo. Si no lo encuentra le preguntará si desea registrarlo. En el caso de contestar afirmativamente podrá definir los permisos para dicho grupo.

Si el grupo es localizado en la base de datos mostrará la lista de los accesos (permisos) definidos: los módulos del programa a los que puede entrar (los que tienen una marca de verificación) y a los que no puede (los que no tienen esa marca).

Otra manera de localizar un grupo registrado es pulsando la tecla FLECHA ABAJO, o también ALT + FLECHA ABAJO, para desplegar la lista de los grupos registrados (esto mismo puede hacerse dando un clic en el triángulo del extremo derecho de la barra de texto).

En la lista de accesos, para marcar o desmarcar uno de ellos puede pulsar con el ratón en el cuadrado a la izquierda del texto del módulo (también lo puede hacer con la tecla BARRA ESPACIADORA).

Cuando usted marca o desmarca un módulo “padre”, esto afectará también a los módulos “hijos”.

Los botones inferiores tienen las siguientes funciones:

Grabar.- Registra los cambios en el catálogo.

Eliminar.- Borra el grupo del catálogo.

Continuar.- Regresa a pedir otra clave de grupo.


Cancelación-borrado de compras

Cancelación/Borrado de compras

Este módulo, al cancelar una compra, resta de la existencia actual las cantidades de artículos que se compraron y disminuye el saldo con el proveedor (si la compra fue a crédito).

Cancelar la compra

Al igual que en Consulta de compras, se solicitan los datos que identifican la compra, pues no es posible cancelar alguna que no exista.

Una vez que se tiene en pantalla la compra solicitada, tal como sucede en consulta, puede usted pulsar el botón Cancelar y el programa preguntará si está seguro de cancelar esta compra. De contestar negativamente, regresará a solicitar el número de factura de compra y clave del proveedor.

Por seguridad, si contestó que sí desea cancelar la compra, el programa vuelve a preguntar si la desea cancelar.

Borrar la compra

Para borrar de la base de datos una compra, esta debe cancelarse primero, y una vez cancelada, debe consultarla nuevamente en pantalla y en lugar del botón Cancelar aparecerá Borrar. El programa le advertirá que se pretende borrar la compra, y preguntará si está seguro. Contestando afirmativamente, la compra desaparecerá en forma definitiva.


Listado de kits

Características comunes de los reportes


Determinar impresora

Esta opción del submenú Configuración inicial del menú Herramientas permite elegir cuál es la impresora que quedará predeterminada en el equipo para cualquier trabajo de impresión, incluyendo los reportes de PuntoZero winproved.


Deshacer último inventario

Es un procedimiento “de emergencia”, y no se recomienda su uso, en forma regular, sino en casos verdaderamente necesarios. Regresa la existencia actual a como estaba, al momento de actualizar el inventario (les vuelve a dejar a los productos la existencia que tenían antes de inventariar).

Esto podría necesitarse en el caso de que algunos productos hubiesen quedado sin inventariarse, y para no volver a hacer otro inventario.

Nota: si ya se efectuaron otro tipo de movimientos (compras, ventas, etcétera) ya no será posible deshacer el inventario.

Al entrar, la ventana explica brevemente la acción que la rutina realiza. Solicita que escriba la palabra DESHACER, para comprobar que realmente está seguro de querer deshacer el inventario. Pulse en el botón Proceder para ejecutar este procedimiento. De cualquier manera, el programa verifica que no haya movimientos diferentes inmediatos a la actualización del inventario; en el caso de encontrarlos no permitirá continuar, y la ventana se cierra.

Si no encuentra otros movimientos el programa pregunta si está seguro de deshacer el inventario. Contestar a esto, según sea conveniente.

Tema relacionado: Actualizar o subir inventario


(Untitled)

Ticket en espera

Esto funciona si se ha configurado en la redefinición del sistema que maneja “Tickets en espera”; aparecerá un botón con el texto En espera con el cual los productos que se han registrado son almacenados temporalmente, para que el cliente pueda seguir eligiendo productos y registrar una venta nueva, de otro cliente.

Al pulsar el botón mencionado, el programa pregunta si desea dejar el ticket “en espera”. Si se contesta afirmativamente le pedirá una identificación para esta venta o ticket. Solamente es una referencia para identificar la compra del cliente; el programa propone la hora actual, como identificación; si lo desea puede escribir otro dato.

Si pulsa ESC, o el botón Cancelar, no es grabado el ticket en espera y se continúa con la venta. En el caso de haber aceptado se empieza una venta nueva y aparece una pestaña cuyo texto será la hora o referencia de identificación que indicamos.

Si usted da un clic a esa pestaña el programa le mostrará la lista de productos que se habían registrado y el total al momento en que se grabó. Para empezar una venta nueva elija la pestaña “Ticket”.

Si desea continuar la venta que se quedó en espera, debe dar un DOBLE CLIC en la pestaña que tenga la identificación del ticket que desea continuar.


Reporte de cotizaciones

Características comunes de los reportes

Imprime la mercancía solicitada por clientes en forma de cotizaciones.

Puede filtrarse por un rango de fechas, por serie (si se especificó que se manejan series en las cotizaciones), por producto, línea, sublínea, marca, por el vendedor (que atiende al cliente), por clientes, y por clasificación de clientes. En cuanto a los productos, además de filtrar por la clave se puede escribir parte de la descripción de ellos, y únicamente los productos que la contengan serán impresos.

También es posible especificar una cotización inicial y otra final, y de qué serie (en el caso de manejarlas) desea imprimir. El filtro por serie solamente funciona cuando se indican las cotizaciones inicial y final.

Se puede especificar si queremos nuestro reporte Totalizado (de no ser así, será desglosado, mostrando el detalle de las cotizaciones) o Totalizado por Producto. En este caso nos da las opciones de totalizar con el costo, el costo promedio, el precio real o por cualquiera de los 5 precios que maneja el programa; y Ordenar por Clave, por línea, por descripción, y por la cantidad solicitada: de mayor a menor o viceversa.


Comisiones por vendedor

Características comunes de los reportes


Ajustes de movimientos de clientes

Reacomoda los movimientos de cada cliente (sus cargos y abonos) de acuerdo a la fecha registrada, y reajusta el saldo. Esta rutina no es muy común de utilizarse ya que el programa la efectúa de forma automática.


Ajustes de movimientos de proveedores

Reacomoda los movimientos de cada proveedor (sus cargos y abonos) de acuerdo a la fecha registrada, y reajusta el saldo. Esta rutina no es muy común de utilizarse ya que el programa la efectúa de forma automática.


Cancelación-borrado de facturas

Cancelación/Borrado de facturas

Es el mismo procedimiento usado en Consulta de facturas, ya que para cancelar y borrar uno de estos documentos primeramente lo muestra en la ventana.

Una vez que tenemos visibles los datos de la factura, pulse el botón Cancelar (a diferencia de la consulta, aparece este botón en lugar de Imprimir), y el programa preguntará si está seguro de cancelarla ya que afectará a los productos, clientes y cuentas por cobrar.

Si usted vuelve a solicitar la factura que se canceló, el botón mencionado anteriormente cambia a Borrar, y al pulsarlo pregunta si está seguro de borrar la factura. En el caso de contestar afirmativamente la factura ya no estará más en la base de datos.


Reporte de movimientos

Este módulo aparece si en la redefinición del sistema (punto de venta) se activó que se maneja “Caja chica de efectivo”.


Registro de compras

En este módulo se registran las compras realizadas. Antes de poder capturarlas es conveniente que los artículos ya estén registrados, aunque también es posible registrarlos al momento.

Continuar una compra pendiente

Cuando se graba una compra como pendiente de afectación es posible continuarla indicando el número de factura del proveedor, así como la clave del mismo. Una vez indicados, la compra se recupera y ya podrá continuarla. Debe desmarcar la casilla Compra pendiente de afectación, una vez finalizada.

Datos de encabezado o generales

Al entrar a este módulo pregunta el número de factura otorgada por el proveedor, y la clave del mismo (se puede teclear o elegir del cuadro de lista desplegable). También puede usar el botón Buscar proveedor para invocar la ayuda.

Para continuar pulse el botón Aceptar. También muestra el folio o número consecutivo que le corresponde a la compra que se está registrando.

A continuación solicita los demás datos generales de la compra, como la fecha de elaboración, la moneda de la compra, si se aumentan impuestos o no, la fecha de vencimiento, si es a crédito o al contado, el número de pagos en los que se debe saldar la compra, los descuentos y alguna referencia adicional que desee grabarle. Cuando se tiene saldo a favor con el proveedor este se puede utilizar para pagar la compra. También es posible dejar la compra como pendiente, para que no afecte el saldo del proveedor ni las existencias de productos, para continuarse posteriormente.

Cuando la compra no queda como pendiente, afectará las existencias de los productos y el saldo con el proveedor.

Detalle o partidas de la compra

Al pasar a la reja o cuadrícula en donde se capturan las partidas, lo primero que solicita es la clave del producto. Puede pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar productos. Si escribe una clave de producto inexistente, es posible darlo de alta desde aquí: el programa le indica que esa clave no existe y pregunta si desea capturarlo; si contesta afirmativamente se abre una ventana en la cual usted podrá llenarla con los datos del artículo y grabarlo.

Al escribir una clave de producto correcta la descripción y el costo son pasados a la reja del detalle y solicitará la cantidad de productos deseada, tras de lo cual obtendrá el importe correspondiente. También le solicita la descripción y el costo; si no hay cambios en estos datos solamente acepte con ENTER en cada campo. Después de pedir el costo el programa agrega una partida, y regresa a pedir la clave del producto en el renglón que agregó.

Puede regresarse a corregir algún dato en cualquier renglón del detalle.

Cada vez que escriba algo, la ventana muestra los totales de la compra (subtotal, impuestos y el total).

Notas finales.- Este botón abre una ventana en la cual usted puede escribir algunas notas para la compra. Los textos correspondientes al concepto se configuran en la sección Compras, de la redefinición del sistema.

Recuperar.- Este botón permite incluir o insertar otra compra, de las registradas en la base de datos.

Grabar.- Precisamente, graba la compra en la base de datos, pudiendo quedar como pendiente de afectación, para continuarse posteriormente. Una vez grabada pregunta si la desea imprimir. También es posible imprimirla nuevamente entrando al módulo Consulta de compras.

Continuar.- No graba la compra, y regresa al inicio, para comenzar otra. Por seguridad le advierte que los cambios registrados se perderán, y pregunta si está seguro de no grabarla.

Tomar orden.- Permite incluir una orden de compra. El programa no permite tomar la misma orden más de una vez. Cuando se incluyen órdenes de compra se disminuye en los productos la cantidad “Por comprar” ya que ese campo se actualiza al hacer órdenes de compra y tomarlas en este módulo; al mismo tiempo les resta a las órdenes de compra lo que estaba pendiente por comprarse. Cuando se toma o incluye una orden de compra, la cantidad que se pasa a la compra es, nada más, lo que queda pendiente.

Si los costos (precios de compra) o descripciones de productos han cambiado, respecto a como estaban grabados en el programa, es configurable determinar que actualice los costos automáticamente, o que pregunte si deseamos modificar, cada producto que haya cambiado; esto se determina en los campos Preguntar, si modifica el costo de productos, desde compras y Preguntar, si modifica descripción de productos, desde compras en la sección compras, de la redefinición del sistema.


Registro de cotizaciones

Permite generar una cotización para algún cliente. Las cotizaciones no afectan las existencias de productos ni saldos de clientes. Son documentos que les permiten decidir si desean la mercancía o productos incluidos en la cotización.

Lo primero que solicita es la clave del cliente. Si se trata de un cliente registrado (y por lo general así es) puede auxiliarse pulsando las teclas MAYÚS + F1 (o el botón Buscar cliente) para invocar la ayuda de localización de clientes. También puede indicarse una clave de cliente inexistente, para hacer una cotización. Lo que el programa no permite es dejar la clave vacía. Pulse ENTER o INTRO para continuar.

Datos de encabezado o generales

Si se manejan series en las cotizaciones (consulte Redefinición del sistema, ventas), es lo que pedirá a continuación; la serie se elige desde un cuadro de lista desplegable. A continuación solicita el folio o número de la cotización (consulte el capítulo Folios de consecutivos); no podrá indicar el número de una cotización que ya esté registrada. Continúa pidiendo la fecha, la moneda de venta, si se desglosan o aumentan impuestos, la fecha de vencimiento, el número de pagos en los que deberá saldarse la venta, la forma de pago, si la venta será al contado o a crédito y alguna nota que desee incluir.

Si se pretende desglosar impuestos, puede ser necesario que el cliente tenga un Registro Federal de Contribuyentes correcto. Esto se configura en el campo Validar RFC para desglose, en la sección Ventas, de la redefinición del sistema.

Si se trata de un cliente registrado, algunos datos de él son mostrados, como el nombre, el domicilio, teléfono, ciudad y estado, etc. De cualquier manera es posible modificarlos en la cotización.

También se puede indicar la clave del vendedor, y hasta el porcentaje de comisión para él.

Detalle o partidas de la cotización

Al pasar a la reja o cuadrícula en donde se capturan las partidas, lo primero que solicita es la clave del producto. Puede pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar productos. No se acepta una clave de producto inexistente.

Al escribir una clave de producto correcta la descripción y el precio son pasados a la reja del detalle y preguntará la cantidad de productos deseada. También le solicita la descripción y el precio, tras de lo cual obtendrá el importe correspondiente. Después de pedir el precio el programa agrega una partida, y regresa a pedir la clave del producto en el renglón que agregó.

Es posible que el programa le muestre en una columna de la derecha la existencia disponible del producto (si sus atributos de usuario le permiten verla).

Puede regresarse a corregir algún dato en cualquier renglón del detalle.

Cada vez que escriba algo, la ventana muestra los totales de la cotización (subtotal, impuestos y el total).

Notas finales.- Este botón abre una ventana en la cual usted puede escribir algunas notas para la cotización. Los textos correspondientes al concepto se configuran en la sección Ventas, de la redefinición del sistema.

Recuperar.- Este botón permite incluir o insertar otra cotización, de las registradas en la base de datos.

Grabar.- Precisamente, graba la cotización en la base de datos. Una vez grabada pregunta si la desea imprimir. También es posible imprimirla nuevamente entrando al módulo Consulta de cotizaciones.

Continuar.- No graba la cotización, y regresa al inicio, para comenzar otra. Por seguridad le advierte que los cambios registrados se perderán, y pregunta si está seguro de no grabarla.

Observ.- Muestra en una ventana las observaciones registradas (en el catálogo) del cliente actual. Si no es cliente registrado la ventana saldrá vacía.


Ruta de los datos del sistema

Este módulo permite definir algunos datos de conexión para que el programa enlace correctamente al servidor de archivos que contiene las bases de datos.

El programa solicita la Dirección IP o nombre del servidor de la red. Aquí usted puede escribir los números que representan la dirección del servidor o el nombre de identificación del mismo. Su botón Examinar le permite buscar la computadora o servidor en su red local. El botón Obtener xxx del servidor le permite recuperar u obtener el nombre del servidor (si usted escribió la IP) o la IP, en el caso de haber escrito el nombre.

Si su equipo o computadora es el servidor de la red puede indicar LOCAL (aunque lo correcto sería LOCALHOST).

En el campo donde el programa indica ”Especifique la ruta de los datos” se debe escribir la ruta en donde están guardados los archivos tanto de las bases de datos como los reportes que usa el sistema.

Tomando como ejemplo que su computadora sea el servidor, la ruta debería ser “C:\mysql\data”. Pero si está trabajando en una terminar de la red debe indicarse el nombre de la carpeta COMPARTIDA, anteponiendo doble diagonal invertida y el nombre del servidor. Ejemplo; si el nombre del servidor es SERVER, y la ruta en donde están guardados los archivos en esa computadora es c:\mysql\data (esta última carpeta es la que debe estar compartida), esto es lo que debería escribir:

\\SERVER\DATA

También cuenta con un botón de Examinar para buscar la ruta.

Si desea guardar los datos indicados pulse el botón Grabar.


Reporte de salidas/entradas por kits

Características comunes de los reportes


Reporte de facturas

Características comunes de los reportes

Imprime las ventas de productos efectuadas en facturas.

Puede filtrarse por un rango de fechas y rango de facturas (inicial y final), por serie (si se especificó que se manejan series en las facturas), por producto, línea, sublínea, por marca, vendedor (que atiende al cliente), por clientes, por clasificación de clientes, las facturas que ya fueron afectadas o están sin afectar.

También se puede filtrar por ciudad y estado de los clientes. En cuanto a los productos, además de filtrar por la clave se puede escribir parte de la descripción de ellos, y únicamente los productos que la contengan serán impresos.

También es posible especificar una factura inicial y otra final, y de qué serie (en el caso de manejarlas) desea imprimir. El filtro por serie solamente funciona cuando se indican las facturas inicial y final.

Se puede especificar si queremos nuestro reporte Totalizado o Totalizar por Producto.

Si se elige Totalizado únicamente salen los totales de las remisiones (de no ser así las desglosará). En esta modalidad se puede determinar que desglose los pagos de las ventas y que imprima las que están pendientes de pago.

Cuando se elige Totalizar por producto nos da las opciones de totalizar con el costo, el costo promedio, el precio real o por cualquiera de los 5 precios que maneja el programa; y Ordenar por Clave, por línea, por descripción, y por la cantidad de venta: de mayor a menor o viceversa.


Catálogo de pedimentos


Revisión de cuentas por cobrar y por pagar

Efectúa una revisión de las cuentas por pagar y por cobrar para detectar inconsistencias, que más adelante se explican. Al entrar, la ventana muestra el texto alusivo a lo que la rutina realiza; presione el botón Proceder para que inicie el proceso.

Primero revisa las compras o ventas que aún tengan saldo pendiente, y si su cuenta por pagar -o cobrar- correspondiente no existe, ésta será dada de alta.

Posteriormente revisa las cuentas por pagar y por cobrar que no tengan alguna compra, venta o cargo relacionado; si no encuentra el documento que originó la cuenta, ésta es borrada.

El motivo por el que podría haber inconsistencias es que el servidor de la red haya sufrido un corte en el suministro de energía eléctrica. Y cuando las bases de datos no se cierran correctamente pueden dañarse las tablas que contienen.

Un mensaje de alerta avisa de la finalización del proceso.


Modificar lista de aplicaciones

Este módulo permite crear una lista o menú formado por los programas que usted desee ejecutar estando dentro de Punto Zero winproved, y así no tener que minimizarlo o cerrarlo para llamar a esos programas, ni tener que buscarlos en los menús del sistema operativo, unidades de disco/carpetas, o accesos directos desde el escritorio. El “acceso directo” es la opción del menú correspondiente a ese programa.

Al entrar muestra en una ventana la lista de aplicaciones que se han registrado (inicialmente estará vacía).

Agregar una aplicación

Pulse la tecla INSERT. El programa le preguntará el nombre que desea darle a esa aplicación; este texto que usted escriba es el que aparecerá en el menú de Aplicaciones, obviamente, no se permite un nombre vacío. Si desea asignarle una “tecla rápida” a esta opción, a la letra adecuada se le antepone el signo del ampsersand ( & ). Ejemplo, si desea agregar al menú la opción “Juego del Solitario” y desea que al pulsar la letra S se ejecute el programa, el texto deberá quedar así (sin las comillas, por supuesto): “Juego del &Solitario”. Cuando abra o despliegue el menú Aplicaciones se verá de esta forma: Juego del Solitario.

En la columna “Ruta del programa” debe escribirse la unidad y directorio o carpeta en donde se encuentra la aplicación, más el nombre del ejecutable de la misma. Si desea enviar parámetros también deben escribirse. Continuando con el ejemplo del juego del solitario, esta debería ser la ruta del programa: “C:\WINDOWS\system32\sol.exe”.

También puede usar el botón inferior izquierdo, cuyo texto inicial es Examinar para, y por medio de él ubicar la ruta y nombre del programa deseado.

Si el contenido de la celda Ruta del programa cambia a rojo, significa que la ruta o el nombre escrito son incorrectos.

Quitar una aplicación del menú

Seleccione de la lista el programa que desea eliminar y pulse la tecla SUPR. Le preguntará si desea eliminarla.

Modificar algún dato de la lista

Si desea cambiar algo en la lista mostrada pulse la tecla ENTER (INTRO), ya sea en la columna del Nombre o en la Ruta del programa.

El botón <- Probar permite ejecutar o abrir el programa definido, para asegurarse de que sea el correcto.

Si desea guardar la lista, tal como está, pulse el botón Grabar, si quiere descartar los cambios efectuados pulse en Cancelar.

Lista de aplicaciones


Borrar cargos a clientes

Este módulo permite borrar alguno o varios cargos de clientes. Al entrar a él, solicita las fechas inicial y final entre las que desea eliminar los cargos; también pide la clave de un cliente en particular, aunque esto es opcional indicarlo (si no se indica un cliente, se buscarán cargos de cualquiera de ellos). Incluso, las fechas son opcionales, y de no especificarlas el programa buscará cargos desde el primer registro de la base de datos.

Una vez indicados los datos pulse en el botón Aceptar, para que el programa busque los cargos que cumplan con estos filtros. En el caso de no encontrar nada, el sistema lo avisará. En cambio, si halló información, los cargos serán listados en una cuadrícula. Aparece la clave del cliente, la cantidad o monto del cargo, la fecha y hora en que se registró y el concepto o motivo del cargo.

En otra columna, cuyo título es “Borrar”, inicialmente cada renglón tiene el texto “No”; usted puede pulsar la BARRA ESPACIADORA (o dar un doble clic en el renglón deseado) para que el texto de esta columna se cambie a “Sí”; esta es la indicación de que el cargo deberá ser eliminado.

Como ya lo dijimos, el programa tratará de borrar los cargos que tengan el texto “Sí”, en la última columna. Pero esto sucederá cuando usted pulse el botón Borrar. Le preguntará si está seguro de borrar los cargos marcados. De contestar afirmativamente serán eliminados los cargos correspondientes. En cambio, si se pulsa el botón Cancelar, la lista se limpia y regresa a pedir los datos iniciales.


Reimpresión de recibos

Cada vez que se registra un pago de clientes se genera un recibo para amparar ese pago y ahí mismo puede imprimirse. Consulte el apartado “Pagos de clientes”, para más información.

Este módulo pregunta el número de recibo a imprimir, y propone el último que se generó. Pulse el botón Cancelar para salir de aquí sin imprimir nada. En el caso de presionar Aceptar en una ventana emergente indicará el nombre del cliente, preguntando si es correcto. En el caso de no serlo vuelve a preguntar el número de recibo que se quiere imprimir.

Cuando el cliente sí es el correcto pregunta si desea imprimir el recibo del pago; posteriormente (habiendo contestado que Sí) preguntará el número de copias a imprimir, y después de ser impresas se cierra este módulo. Igualmente se cierra, si contestó que no desea imprimir el recibo.


Redefinición del sistema, Respaldos

Redefinición del sistema; Respaldos

Respaldos automáticos.- Este parámetro determina si se efectuará un respaldo automáticamente AL INICIAR O ABRIR EL PROGRAMA (y si el usuario está autorizado para respaldar). En el caso de activar esta opción, la Frecuencia de los respaldos automáticos puede ser Semanal o Mensual; en el primer caso, deberá indicar el día de la semana; en el segundo, el día del mes en el cual se efectuará el respaldo de información. Como dato informativo nos muestra la fecha del último respaldo automático que se efectuó.

Ruta para el respaldo.- En este campo podemos indicar la ruta en donde serán grabados los respaldos automáticos que se realicen. Para mayor facilidad tiene un botón de Examinar, por medio del cual podemos determinar la ruta deseada.

Respaldos por internet.- Permite configurar si una terminal (remota) puede solicitarle al servidor de la red que realice un respaldo. Como el programa necesita acceder a los archivos de datos, por internet el proceso es muy diferente que si se trata de hacer en una red local. Para solventarlo, estos respaldos se efectúan en segundo plano, sin interrumpir al usuario y se sobreescriben en la subcarpeta “Respaldos remotos”, de la misma ruta en donde está instalado PuntoZero. Estos respaldos remotos se realizan en el servidor, pero se solicitan en las terminales. Las opciones que se configuran son:

Permitir respaldos en segundo plano para copia remota .- Esto activa o desactiva que se puedan solicitar respaldos por internet.

Intervalo para comprobar si hay solicitud de respaldo.- Con esto se configura el número de minutos que deben transcurrir para que el programa revise si hay alguna solicitud pendiente para hacer un respaldo remoto. El valor mínimo es de un minuto y el máximo es de 60.


Cancelación de notas de crédito

El proceso es idéntico al descrito en Consultar notas de crédito, ya que debe visualizarse la nota antes de ser cancelada.

Una vez que la nota está visible en la ventana, se pulsa el botón Cancelar y PuntoZero winproved preguntará si está seguro de cancelarla. En el caso de contestar afirmativamente, a las ventas o cuentas por cobrar que amparó la nota de crédito les será regresado el monto registrado (tal como sucede cuando un pago es cancelado).

Si usted vuelve a consultar la nota de crédito que se canceló, en la parte superior de la ventana saldrá la leyenda “Cancelada”.

Y el botón Cancelar se cambia por Borrar. Este le permite eliminar de la base de datos la nota de crédito actual.


Redefinición del sistema, Datos a mostrar al buscar productos

Redefinición del sistema; Datos a mostrar al buscar productos

En las partes del programa donde se solicita la clave de un producto el programa puede realizar una búsqueda para localizarlo, si no sabemos, o no recordamos, la clave del producto o artículo; tal búsqueda se realiza pulsando las teclas MAYÚS + F1; esto se detalla en el capítulo Ayuda para localizar registros. Aunque con esa ayuda podemos buscar productos, clientes, proveedores y vendedores, este apartado se refiere a los datos de productos que deseamos ver.

Esta ventana de configuración muestra dos columnas de datos y un renglón inferior de ejemplo, mostrando cómo quedaría la ayuda para localizar productos, según se vaya configurando. La columna izquierda indica los datos que puede mostrar la ayuda, y la columna derecha es para indicar el orden en el que deseamos que aparezca cada uno de los datos. Si no deseamos que muestre algún dato tendremos que escribir CERO en la columna derecha.

Si algún dato no aparece habilitado es porque la configuración del programa indica que ese dato no se maneja. Ejemplo, el programa puede manejar hasta cinco precios de venta, pero es posible que únicamente utilicemos uno; los campos del precio dos al cinco se mostrarán inhabilitados.

Los campos de Clave y Descripción NO ES POSIBLE QUITARLOS de la ventana de ayuda, puesto que son indispensables; únicamente podemos cambiar el orden en el que deseamos mostrarlos.

Nota: cuando Ud. invoque la ayuda para localizar productos, el ancho de cada columna puede modificarse poniendo el apuntador del ratón en la raya divisoria de la columna que se quiere reducir o agrandar, y se arrastra el ratón hacia la izquierda o derecha. La anchura de cada columna que se modifique será grabada, para que así sea visualizada siempre, mientras no sea cambiada.


Registrar programa

Cuando el sistema está recién instalado queda como demostrativo (versión DEMO), lo cual limita la cantidad de productos, clientes y movimientos que puede realizar (entre otros).

Para quitarle el estatus de DEMO usted debe llamar a la oficina de atención a clientes (los teléfonos se indican en la documentación del producto) para que sea liberada su copia del programa.

Le serán solicitados los Datos de la serie del programa; ellos identifican el producto que usted adquirió y otra información, para efectos de registro en la base de datos de nuestra empresa.

Le serán proporcionados unos números, que son los Códigos de activación. Si el programa reconoce esos códigos como correctos, el programa quedará sin restricciones, y le indicará que lo cierre; y al volver a abrirlo ya no entrará como DEMO.

Si acaso hubiera algún error con los Códigos de activación, se abre una ventana alterna de liberación; igualmente, le solicitarán el No. De licencia alterno, y le indicarán otros números que deberá escribir en los campos del Código de activación alterno.

Después de este paso quedará liberado su programa, indicándole que lo cierre y vuelva a abrirlo.


Reporte de notas de crédito

Características comunes de los reportes


Redefinición del sistema, Logotipos para ticket

Redefinición del sistema; Logotipos para ticket

En esta pestaña de la redefinición se pueden elegir las imágenes que deseamos como logotipos en el ticket.

El recuadro con fondo blanco sirve para representar el ancho del papel para que podamos ubicar la posición y tamaño (aproximados) de la imagen o logotipo.

Para ajustar el tamaño de la imagen debe dar un clic con el botón izquierdo o primario del ratón y moverlo hasta que el recuadro que representa la imagen quede al tamaño deseado y nuevamente dar un clic con el botón primario.

Para cambiar la posición de la imagen (no se afecta en sentido vertical, únicamente la posición horizontal) deber dar clic con el botón secundario (por lo general, el derecho), mover el recuadro de la imagen a la posición (columna) deseada y otra vez dar clic con el botón secundario o derecho.

Con el botón Seleccionar imagen podemos buscar en el equipo el archivo de imagen deseado. El botón Aceptar nos regresa a la pestaña de redefinición del ticket con los cambios que hayamos hecho. El botón Cancelar igualmente nos regresa, pero sin los cambios que se hicieron.


Lista de precios

Características comunes de los reportes


Cancelación-borrado de pedidos

Cancelación/Borrado de pedidos

Es el mismo procedimiento usado en Consulta de pedidos, ya que para cancelar y borrar uno de estos documentos primeramente lo muestra en la ventana.

Una vez que tenemos visibles los datos del pedido, pulse el botón Cancelar (a diferencia de la consulta, aparece este botón en lugar de Imprimir), y el programa preguntará si está seguro de cancelarlo y que afectará a los productos pendientes por vender.

Si usted vuelve a solicitar el pedido que se canceló, el botón mencionado anteriormente cambia a Borrar, y al pulsarlo pregunta si está seguro de borrar el pedido. En el caso de contestar afirmativamente el pedido ya no estará más en la base de datos.


Reporte de cargos a clientes

Características comunes de los reportes

Imprime los cargos de los clientes, o de algunos en particular, entre determinado rango de fechas. De no indicar fechas, saldrán todos los cargos registrados.

Puede elegirse el orden, ya sea por fecha, por la cantidad del cargo, el concepto o la clave de los clientes.


Cargos de proveedores

En esta opción del programa se pueden registrar cargos de los proveedores que se convertirán en cuentas por pagar, cuando el concepto es diferente a una compra.

Inicialmente solicita la clave del proveedor, y puede pulsar las teclas MAYÚS + F1para invocar la ayuda para localizar proveedores, en el caso de no recordar, o no saber, la clave.

Una vez indicada, aparece el nombre, domicilio y saldo del proveedor, para efectos de comprobación. Solicitará la fecha del cargo, su fecha de vencimiento, la cantidad y el concepto; también es posible que solicite en cuántos pagos debe saldarse el cargo que se está registrando (el máximo es de acuerdo a los que tenga registrados el proveedor). También podrá definir si quiere que se genere e imprima una nota de cargo.

Si los datos son correctos y está seguro de generar el cargo pulse el botón Grabar, de lo contrario presione Cancelar. De cualquier manera, regresa a solicitar la clave del proveedor.


Reimpresión/consulta de devoluciones, punto de venta

Esta opción del programa sirve para reimprimir alguna de las devoluciones generadas en el módulo “Registrar devoluciones, punto de venta”. Si lo prefiere, es posible visualizarla en pantalla en vez de enviarla a impresora.

El programa solicita el número de devolución a imprimir. Este número puede ser tecleado o bien, puede elegir alguna desde la lista mostrada. Esta lista puede contener todos las devoluciones grabadas o se le puede indicar que muestre cierto número de ellas. El número de devoluciones a mostrar se configura en la redefinición del sistema, cuando está activa la opción “Reimprimir tickets”, en la cantidad indicada en el campo “Mostrar”; es la misma configuración para tickets y devoluciones del punto de venta.

Para enviarla a impresora pulse en el botón Imprimir, o en el botón Visualizar, si desea verla por pantalla.


Redefinición del sistema, Definición del ticket

Redefinición del sistema; Definición del ticket

Comando para abrir el cajón de la terminal.- Aquí se especifican los códigos ASCII (en formato decimal) de los caracteres que forman el comando adecuado (según la impresora) para que el cajón del dinero sea abierto. En puertos LPT1, con impresión directa, el comando es 27,112,0,48 o terminación 49

Comando para activar letra condensada.- Igual al anterior, esta cadena sirve para que se active la impresión con letra condensada.

Comando para desactivar letra condensada.- Este es contrario al anterior, desactiva la impresión condensada.

Comando para corte de papel del ticket.- En este dato se deberán escribir los códigos ASCII (en decimal) de la cadena adecuada para que la impresora de tickets corte el papel. En puertos LPT1, con impresión directa, el comando es 27,67,10,27,105,0

Para impresoras térmicas el comando es 29,86,109,110

Puerto de impresión a usar.- Aquí se define el puerto al cual está conectada la impresora de tickets. Predeterminadamente tiene establecidos LPT1, COM1 y las impresoras instaladas en el equipo. Adicionalmente se puede escribir el nombre de un archivo de texto, para que la impresión de los tickets sea enviada a ese archivo.
Nota: si no se tiene puerto de impresión definido, aunque haya impresora conectada al equipo no se imprimirán tickets.
Si el puerto equivale a una de las impresoras instaladas en Windows, con su driver correcto, aparecerá el campo Tipo de letra para el ticket (donde se podrá elegir la fuente deseada) y podremos especificar también el Tamaño para la fuente.

Imprimir folio del ticket en las ventas.- Permite especificar si se quiere imprimir el número del ticket, en el ticket.

Imprimir fecha de la venta.- Activando este dato aparece la fecha de la venta en el ticket.

Imprimir descuento en cada producto.- Sirve para ver en cada producto de la venta el descuento que se aplicó.

Reimprimir tickets.- Este dato configura si es posible reimprimir los tickets. En el caso de activarse la opción en el parámetro Mostrar podemos especificar cuántos tickets se visualizan; ejemplo, si indicamos 20, la ventana de reimpresión de tickets mostrará los últimos 20, para elegir desde ahí el que deseamos reimprimir.

Desglosar impuestos en cada producto.- Permite especificar si en cada producto de la venta se desglosará el impuesto o no.

Imprimir clave del cajero.- Con este parámetro podemos determinar si será impreso el dato al que hace referencia.

Imprimir hora de la venta.- Este dato hace que la hora del ticket se imprima o no.

Imprimir descuento total.- Se configura con este dato que el descuento total aplicado a la venta sea impreso.

Preguntar si se imprime el ticket.- Cuando este parámetro está activo antes de imprimir una venta el programa preguntará si deseamos imprimirla o no. En el caso de que esta opción esté desactivada el programa no preguntará nada y el ticket será impreso.

Desglosar al final del ticket.- Este dato tiene el efecto de que sea desglosado el impuesto al final del ticket.

Preguntar si se imprime la devolución.- Si este parámetro está activo, al grabar una devolución del punto de venta nos preguntará si deseamos imprimirla. Si está desactivado, la pregunta no saldrá y será impresa la devolución.

Imprimir del producto.- Permite elegir qué deseamos que se imprima en el ticket: la descripción (se recorta a 39 caracteres, aprox.), clave y descripción o descripción corta (si acaso se usa este dato).

Textos de encabezado.- En esta cuadrícula puede determinar los textos deseados para el encabezado del ticket, sin límite de renglones. Para agregar un renglón pulse la tecla INSERT; para eliminar una, pulse SUPR. Si desea editar o modificar alguna, pulse INTRO o doble clic con el ratón.
Si desea que el ticket lleve logotipos, primero posiciónese en el renglón deseado y después pulse en el botón Logotipo. Nota: el renglón no debe tener textos, para insertarle una imagen como logotipo. Consulte el tema Logotipos para ticket.
Cuando a un renglón se le definió una imagen para logotipo, en la cuadrícula de los textos aparecerá una macro que el programa interpretará adecuadamente para la impresión del logotipo en el renglón correspondiente.

Textos finales.- El funcionamiento es similar al de los textos de encabezado, su diferencia reside en que son los textos que irán “al pié” del ticket.

En el corte separar lo gravado de lo no gravado.- Tiene la cualidad de hacer que el corte de caja separe los totales de ventas gravadas y las que no llevan gravamen.


Registrar notas de crédito

Aquí se registran notas de crédito para los clientes. Al entrar solicita la clave del cliente. Se pueden pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar clientes. No acepta una clave inexistente. En la parte derecha de la ventana le indica el número o folio que le corresponderá a la nota de crédito.

Una alternativa a indicar el cliente consiste en pulsar la tecla F3, tras de lo cual el programa le preguntará qué Factura o Remisión se pretende pagar (en la parte inferior de la ventana aparece el texto “F3: elegir documento”); si la configuración indica que se manejan series, este dato será solicitado también –antes del número-. Si se indica una remisión o factura correcta el cliente es tomado automáticamente desde el documento, y el proceso continúa normalmente, como se indica a continuación.

Una vez indicado el cliente aparecerán algunos datos de él, como su nombre, el domicilio, teléfono, su RFC y el saldo actual. Saldrán también las cuentas por cobrar que se tienen con este cliente. También le permite indicar si se desglosa/aumenta el IVA. Si usted se posiciona en un renglón correspondiente a una remisión o factura, y pulsa el botón Ver venta la venta será consultada. Las cuentas que aparecen en color rojo son las que ya están vencidas (según la fecha actual contra la fecha de vencimiento de cada cuenta).

Las columnas que muestra son: Fecha de la cuenta por cobrar, su fecha de vencimiento, el número o folio, el tipo de documento (Remisión, Factura, Cargo) y el saldo de la cuenta. En la columna siguiente se indica “Sí” o “No”, dependiendo si desea pagar esa cuenta o no. En la columna “A pagar” se puede escribir la cantidad que se le va a abonar a la cuenta. Si usted pulsa la BARRA ESPACIADORA, o hace un doble clic en ella, la columna “Pagar” alterna entre “Sí” y “No”, dependiendo del estatus actual. Si usted escribe una cantidad para abonar a la cuenta, el estatus cambia a “Sí”. En el caso de pulsar doble clic, o la BARRA ESPACIADORA, la cantidad a pagar será el saldo pendiente de la cuenta.

Cada vez que usted señale que una cuenta será pagada, el renglón del “Concepto” es llenado automáticamente y en el campo “Cantidad” aparecerá el monto total (según las cuentas por cobrar que serán abonadas).

Si usted indicó una remisión o factura (pulsando la tecla F3, como ya lo indicamos) en la lista de las cuentas por cobrar, automáticamente aparecerá “Sí” en el renglón que corresponde a la venta.

No olvide especificar los demás datos de la nota de crédito, como la fecha, el monto o cantidad (en este campo, propone el total de los saldos de las cuentas por cobrar marcadas, o el saldo total del cliente, si es que no tiene cuentas por cobrar, o no se marcaron), y el concepto. Estos datos pueden modificarse de acuerdo a como sea necesario.

El programa no le permitirá grabar la nota de crédito si no indica algún monto.

Si no se indica monto de pago en ninguna cuenta por cobrar, afectará directamente el saldo del cliente.

Pulse el botón Grabar para registrar la nota de crédito; le preguntará si son correctos los datos. En caso de no serlo, es posible corregirlos. De contestar afirmativamente, el programa solicita una confirmación para grabarla.

Si es grabada la nota de crédito, disminuye el saldo del cliente; verifica las cuentas por cobrar a las que debe reducirles el saldo también; y genera un movimiento en el estado de cuenta del cliente. Posteriormente pregunta si desea imprimir la nota.


Reporte de pedidos

Características comunes de los reportes

Imprime la mercancía que ha sido solicitada en pedidos.

Puede filtrarse por un rango de fechas, por serie (si se especificó que se manejan series en los pedidos), por producto, línea, sublínea, marca, por el vendedor (que atiende al cliente), por clientes, por clasificación de clientes, los pedidos pendientes de surtir, por proveedor, los pedidos cancelados, los que ya fueron afectados o están sin afectar. En cuanto a los productos, además de filtrar por la clave se puede escribir parte de la descripción de ellos, y únicamente los productos que la contengan serán impresos.

También es posible especificar un pedido inicial y otro final, y de qué serie (en el caso de manejarlas) desea imprimir. El filtro por serie solamente funciona cuando se indican los pedidos inicial y final.

Se puede especificar si queremos nuestro reporte Totalizado (de no ser así, será desglosado, mostrando el detalle de los pedidos) o Totalizado por Producto. En este caso nos da las opciones de totalizar con el costo, el costo promedio, el precio real o por cualquiera de los 5 precios que maneja el programa; y Ordenar por Clave, por línea, por descripción, y por la cantidad pedida: de mayor a menor o viceversa.


Cancelación-borrado de remisiones

Cancelación/Borrado de remisiones

Es el mismo procedimiento usado en Consulta de remisiones, ya que para cancelar y borrar uno de estos documentos primeramente lo muestra en la ventana.

Una vez que tenemos visibles los datos de la remisión, pulse el botón Cancelar (a diferencia de la consulta, aparece este botón en lugar de Imprimir), y el programa preguntará si está seguro de cancelarla ya que afectará a los productos, clientes y cuentas por cobrar.

Si usted vuelve a solicitar la remisión que se canceló, el botón mencionado anteriormente cambia a Borrar, y al pulsarlo pregunta si está seguro de borrar la remisión. En el caso de contestar afirmativamente la remisión ya no estará más en la base de datos.


(Untitled)

Modificar datos de la venta

Si se necesita efectuar algún cambio en la lista de los artículos mostrados en la venta, puede pulsar F2 (o elegir la pestaña “Desglose”).

Es posible cambiar las cantidades de los artículos. Únicamente resalte la cantidad a cambiar y escriba la correcta. También se pueden modificar los precios de ellos; mueva el resalte a la columna de los precios y escriba el precio correcto.

Si desea eliminar algún artículo de la lista, resáltelo y pulse SUPR. Por seguridad, el programa pregunta si desea quitar el producto elegido. Pulse ESC (ó F2, o elija la pestaña “Ticket”) para salir de esta ventana del desglose de artículos.


Registro de órdenes de compra

Las órdenes de compra permiten registrar un pedido para el proveedor, el cual no afecta existencias en el inventario, saldos con el proveedor, ni cuentas por pagar. Lo que sí afectan es el campo “Por comprar” de los productos registrados en la orden.

No le permitirá indicar el número de una orden ya finalizada (que no está pendiente de afectación).

Continuar una orden pendiente

Cuando se graba una orden de compra como pendiente de afectación es posible continuarla indicando el número o folio de la misma. Una vez indicado, la orden se recupera y ya podrá continuarla. Debe desmarcar la casilla Orden pendiente de afectación, una vez finalizada.

Datos de encabezado o generales

Al entrar solicita el número de la orden a registrar, y ya propone un número (consulte el capítulo Folios de consecutivos). Enseguida debe especificar la clave del proveedor (se puede teclear o elegir del cuadro de lista desplegable). También puede usar el botón Buscar proveedor para invocar la ayuda. Para continuar pulse el botón Aceptar.

A continuación le solicitará los demás datos, como la fecha, la moneda de compra, alguna nota y referencia que desee registrar, los descuentos que otorga el proveedor, así como unas casillas de verificación para indicar si lleva impuestos y si la orden debe quedar como pendiente de afectación. Esto último permite modificar la orden o continuarla posteriormente, además de que no afecta el campo ”Por comprar” de los productos; se afectan cuando ya no queda como pendiente de afectación.

Detalle o partidas de la orden de compra

Al pasar a la reja o cuadrícula en donde se capturan las partidas, lo primero que solicita es la clave del producto. Puede pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar productos. Si escribe una clave de producto inexistente, es posible darlo de alta desde aquí: el programa le indica que esa clave no existe y pregunta si desea capturarlo; si contesta afirmativamente se abre una ventana en la cual usted podrá llenarla con los datos del artículo y grabarlo.

Al escribir una clave de producto correcta la descripción y el costo son pasados a la reja del detalle y solicitará la cantidad de productos deseada, tras de lo cual obtendrá el importe correspondiente. También le solicita la descripción y el costo; si no hay cambios en estos datos solamente acepte con ENTER en cada campo. Después de pedir el costo el programa agrega una partida, y regresa a pedir la clave del producto en el renglón que agregó.

Puede regresarse a corregir algún dato en cualquier renglón del detalle.

Cada vez que escriba algo, la ventana muestra los totales de la orden de compra (subtotal, impuestos y el total).

Notas finales.- Este botón abre una ventana en la cual usted puede escribir algunas notas para la orden de compra. Los textos correspondientes al concepto se configuran en la sección Compras, de la redefinición del sistema.

Recuperar.- Este botón permite incluir o insertar otra orden de compra, de las registradas en la base de datos.

Grabar.- Precisamente, graba la orden de compra en la base de datos, pudiendo quedar como pendiente de afectación, para continuarse posteriormente; en el caso de no dejarla pendiente afectará el campo “Por comprar” de los productos. Una vez grabada pregunta si la desea imprimir. También es posible imprimirla nuevamente entrando al módulo Consulta de órdenes de compra.

Continuar.- No graba la orden de compra, y regresa al inicio, para comenzar otra. Por seguridad le advierte que los cambios registrados se perderán, y pregunta si está seguro de no grabarla.


Ventanas

Lista de ventanas

El menú Ventanas del programa muestra un submenú, compuesto por la lista de las ventanas que están abiertas. Además de ser informativo este menú también nos permite cambiar de ventana, simplemente eligiéndola desde esta lista.

Si se elige una ventana que está minimizada actualmente, ésta será restaurada a su posición y tamaño adecuados.

También es posible cambiar entre ventanas pulsando las teclas CTRL + F6, o CTRL + MAYUS + F6.

El nombre de la ventana actualmente activa aparece en la lista con una marca de verificación (comúnmente llamada “palomita”) a la izquierda.

Si no se despliega la lista, significa, obviamente, que no hay ventanas abiertas.


Registrar ofertas y descuentos

En este módulo del sistema pueden programarse ofertas o descuentos para los productos, que apliquen en determinadas fechas.

Lo primero que pregunta es la fecha en la que inicia la oferta y la fecha en la que finaliza. Cuando la fecha actual entre en el rango de fechas, indicado automáticamente el programa aplicará la oferta o descuento al efectuar una venta.

Enseguida puede elegir una línea, sublínea y marca de productos, si así lo desea; la oferta o descuento se aplicará únicamente a los productos que correspondan con estos filtros. En el caso de no indicar ningún dato todos los artículos entrarán en la oferta.

En el recuadro Tipo de promoción se puede elegir si es una Oferta o un Descuento programado.

En el caso de ser Oferta debe indicar en el recuadro Datos de la oferta cuántos productos se lleva el cliente y cuántos son los que pagará; por ejemplo, cuando hay ofertas de “2 por 1”, el cliente paga un producto y se lleva dos. La casilla de verificación De la misma clave de producto obliga a que los productos sean exactamente los mismos, para entrar en la oferta; si no se activa, cualquier producto se considera en ella.

En cambio, si se trata de un Descuento programado, debe especificarse el Porcentaje de descuento.

A continuación debe determinar cómo se aplicará la promoción que se está definiendo. Para ello existe un campo de lista desplegable, cuyas opciones son:

Aplicar el descuento programado SUPRIMIENDO el del producto.- Si acaso el producto tuviese algún descuento grabado este será ignorado, tomando prioridad la promoción que estamos definiendo.

Aplicar el descuento del producto SIN TOMAR en cuenta esta promoción.- Si el producto tiene descuento grabado éste será el que se aplique, ignorando la promoción definida.

Aplicar el descuento programado ADICIONAL al del producto.- Si el producto ya tiene un descuento grabado será aplicado, y el descuento definido en la promoción se aplicará también.

Pulse en el botón Grabar, para registrar la promoción definida.


Reporte de traspasos

Características comunes de los reportes


Totales por día

Este reporte emite una especie de resumen o totales de los movimientos registrados cada día, entre un determinado rango de fechas. Si no especifica las fechas, tal como se explica en las Características comunes de los reportes, el programa tomará en cuenta todos los movimientos del punto de venta.

Como ya lo indicamos, imprime por cada día el total de ventas (pudiendo desglosarse el efectivo, tarjeta de crédito y otras formas de pago), las devoluciones y los gastos registrados.

Es una especie de corte de caja, entre el rango de fechas deseado.


Registro de pedidos

Sirve para generar un pedido de algún cliente. Los pedidos no afectan saldos de clientes ni las existencias de productos, pero sí alteran su campo “Por vender”; esto se explica en el capítulo Catálogo de productos.

Lo primero que solicita es la clave del cliente. Si se trata de un cliente registrado (y por lo general así es) puede auxiliarse pulsando las teclas MAYÚS + F1 (o el botón Buscar cliente) para invocar la ayuda de localización de clientes. También puede indicarse una clave de cliente inexistente, para hacer un pedido. Lo que el programa no permite es dejar la clave vacía. Pulse ENTER o INTRO para continuar.

Continuar un pedido pendiente

Cuando se graba un pedido como pendiente de afectación es posible continuarlo indicando la serie y el número de pedido (pide la serie, si así lo indica la configuración). Una vez indicado esto, el pedido se recupera y ya podrá continuarlo. Debe desmarcar la casilla Pendiente afectación, una vez finalizado por completo.

Datos de encabezado o generales

Si se manejan series en los pedidos (consulte Redefinición del sistema, ventas), es lo que pedirá a continuación; la serie se elige desde un cuadro de lista desplegable. A continuación solicita el folio o número del pedido (consulte el capítulo Folios de consecutivos); no podrá indicar el número de un pedido que ya esté registrado (salvo que haya sido grabado como pendiente de afectación). Continúa pidiendo la fecha, la moneda de venta, si se desglosan o aumentan impuestos, la fecha de vencimiento, el número de pagos en los que deberá saldarse la venta, la forma de pago, si la venta será a crédito o al contado, y alguna nota que desee incluir. También puede indicar si el pedido quedará como Pendiente de afectación, siendo posible continuarlo posteriormente, hasta que indique que no quedará pendiente.

Si se pretende desglosar impuestos, puede ser necesario que el cliente tenga un Registro Federal de Contribuyentes correcto. Esto se configura en el campo Validar RFC para desglose, en la sección Ventas, de la redefinición del sistema.

Si se trata de un cliente registrado, algunos datos de él son mostrados, como el nombre, el domicilio, teléfono, ciudad y estado, etc. De cualquier manera es posible modificarlos en el pedido.

También se puede indicar la clave del vendedor, y hasta el porcentaje de comisión para él.

Detalle o partidas del pedido

Al pasar a la reja o cuadrícula en donde se capturan las partidas, lo primero que solicita es la clave del producto. Puede pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar productos. No se acepta una clave de producto inexistente.

Al escribir una clave de producto correcta la descripción y el precio son pasados a la reja del detalle y preguntará la cantidad de productos deseada. También le solicita la descripción y el precio, tras de lo cual obtendrá el importe correspondiente. Después de pedir el precio el programa agrega una partida, y regresa a pedir la clave del producto en el renglón que agregó.

Es posible que el programa le muestre en una columna de la derecha la existencia disponible del producto (si sus atributos de usuario le permiten verla).

Puede regresarse a corregir algún dato en cualquier renglón del detalle.

Cada vez que escriba algo, la ventana muestra los totales del pedido (subtotal, impuestos y el total).

Notas finales.- Este botón abre una ventana en la cual usted puede escribir algunas notas para el pedido. Los textos correspondientes al concepto se configuran en la sección Ventas, de la redefinición del sistema.

Recuperar.- Este botón permite incluir o insertar otro pedido, de los registrados en la base de datos.

Grabar.- Precisamente, graba el pedido en la base de datos. Una vez grabado pregunta si lo desea imprimir. También es posible imprimirlo nuevamente entrando al módulo Consulta de pedidos.

Continuar.- No graba el pedido, y regresa al inicio, para comenzar otro. Por seguridad le advierte que los cambios registrados se perderán, y pregunta si está seguro de no grabarlo.

Observ.- Muestra en una ventana las observaciones registradas (en el catálogo) del cliente actual. Si no es cliente registrado la ventana saldrá vacía.


Registrar pérdidas de producto


Reporte de recibos

Características comunes de los reportes


Reporte de remisiones

Características comunes de los reportes

Imprime las ventas de productos efectuadas en remisiones.

Puede filtrarse por un rango de fechas, por serie (si se especificó que se manejan series en las remisiones), por producto, línea, sublínea, marca, por el vendedor (que atiende al cliente), por clientes, por clasificación de clientes, las remisiones que ya fueron afectadas o están sin afectar.

También se puede filtrar por ciudad y estado de los clientes. En cuanto a los productos, además de filtrar por la clave se puede escribir parte de la descripción de ellos, y únicamente los productos que la contengan serán impresos.

También es posible especificar una remisión inicial y otra final, y de qué serie (en el caso de manejarlas) desea imprimir. El filtro por serie solamente funciona cuando se indican las remisiones inicial y final.

Se puede especificar si queremos nuestro reporte Totalizado o Totalizar por Producto.

Si se elige Totalizado únicamente salen los totales de las remisiones (de no ser así las desglosará). En esta modalidad se puede determinar que desglose los pagos de las ventas y que imprima las que están pendientes de pago.

Cuando se elige Totalizar por producto nos da las opciones de totalizar con el costo, el costo promedio, el precio real o por cualquiera de los 5 precios que maneja el programa; y Ordenar por Clave, por línea, por descripción, y por la cantidad vendida: de mayor a menor o viceversa.


Impresión de formatos

Este módulo del programa permite la impresión continúa de algunos formatos. Puede utilizarse cuando al elaborar facturas (por ejemplo) estas no son impresas al momento, y se tiene a una persona para que se encargue de la impresión.

Estos formatos son Cotizaciones, Pedidos, Remisiones, Facturas y Notas de crédito. Usted elige primero qué formato o documento desea imprimir (de los mencionados); si en alguno de ellos se manejan series, deberá indicar de qué serie se trata; posteriormente definirá el número de documento inicial y el número final.

Pulse en el botón Imprimir para enviar a impresora los documentos indicados. En el campo Enviado a impresión le indica qué documento está imprimiéndose. Si desea interrumpir la impresión (o cerrar esta ventana), pulse el botón Cancelar.

Otra manera de imprimir los formatos sería entrando a consultar el documento requerido, pero de esta manera debe consultarse CADA UNO de ellos, ya que no se pueden indicar los números inicial y final, a diferencia de esta rutina.


Corte de caja

Hace un reporte de las ventas, gastos y devoluciones efectuadas entre dos fechas, y por algún usuario en particular. A diferencia de otros reportes, este puede ser impreso en la misma impresora de tickets, porque está diseñado de acuerdo a la misma anchura (exceptuando si se desea el reporte desglosado).

Este listado tiene la opción de imprimir la información en forma desglosada o totalizada (por default).

Inicia imprimiendo el número de ticket inicial y el final. Posteriormente las ventas y devoluciones, cada cual con su forma de pago correspondiente (Efectivo, Tarjeta de crédito y demás formas de pago, Devoluciones y Gastos), los descuentos efectuados, las ventas de cada vendedor, las ventas promedio y piezas promedio por ticket.

Y los tickets faltantes, en el caso de que los hubiera. Esto podría deberse a que las tablas de la base de datos tuviesen algún daño, generalmente por cortes repentinos en el suministro de energía eléctrica.


Registrar traspasos de mercancía


Reporte concentrado de ventas

Características comunes de los reportes


Menú de Catálogos

Empresas

Productos

Kits

Líneas

Colores/Tallas

Unidades de medida

Marcas

Monedas

Clientes

Proveedores

Vendedores

Sucursales

Grupos de usuarios

Usuarios

Pedimentos

Mesas

Cajas registradoras


Ventas al público

Si tiene activada la opción ”Maneja tickets pendientes de afectación” y además el modo Multivendedor, consulte primero el apartado Iniciar una venta en el modo de Multivendedor,.

Para registrar ventas en el punto de venta el proceso es bastante ágil; la mayor parte del trabajo es indicar el código o clave de cada producto que el cliente pretende comprar. Los productos se van acumulando en la venta y el ticket no se imprime al momento, ya que el programa nos da la oportunidad de modificar algunos datos o de cancelar la venta, sin mayor problema ya que no se ha impreso nada.

Nota: en la parte inferior de la ventana el programa tiene una barra de mensajes; estos le indican las acciones que puede realizar, además de informarle de otros datos, como el número de artículos registrados en la venta, si se incluyen impuestos en los precios (si aparece el texto “Imp”) y al final, el número de precio de productos configurado (por defecto es el precio 1). Si quiere cambiar a otro número de precio puede dar clic en este dato.

Si se tiene configurado “Pedir vendedor al efectuar una venta” deberá especificar la clave del vendedor que atendió al cliente, para que quede grabado.

Igualmente, si tiene configurado “Pedir cliente al efectuar una venta” deberá indicar la clave de un cliente, previamente registrado en el catálogo de clientes.

Si está activado que “maneja ventas pendientes de afectación” consulte Continuar un preticket.

Como ya se mencionó, es posible modificar datos de la venta (o borrarlos) antes de registrar el pago.

Si aún no se registra el pago para cerrar y grabar la venta, es posible cancelarla. Puede pulsarse la tecla F4 (o el botón Cancelar), tras de lo cual el programa pregunta si está seguro de cancelar la venta. Contestar de acuerdo a lo que sea conveniente.

Si desea dejar un ticket “empezado” para registrar otro, y continuarlo posteriormente, consulte el capítulo Ticket en espera.

Una vez que en la venta se han registrado todos los productos el siguiente paso consiste en grabar el pago, con lo cual la venta queda finalizada. En ese mismo apartado se explica cómo generarle una factura al cliente, por su compra realizada.


Respaldo de información

Permite copiar a disquetes o en algún otro dispositivo de almacenamiento, como discos compactos o memorias flash USB, la información de las bases de datos.

El efectuar respaldos es una rutina de prevención, ya que si llega a dañarse o perderse la información del disco duro del servidor de la red, es posible recuperarla desde algún respaldo, por lo general el más reciente.

La ventana de respaldos le permite decidir si desea respaldar también los archivos de imágenes relacionados a los catálogos. Si los respalda, esto hace que el tamaño del respaldo resultante sea mayor.

Debe indicar la ruta en donde se guardará el respaldo. El programa propone la misma en donde está instalado Punto Zero winproved, puede usar el botón Examinar para elegir alguna otra ruta (unidad de disco y carpeta o directorio). Si su equipo cuenta con un grabador para discos compactos (comúnmente llamado “quemador”), y desea respaldar en uno de estos discos active la casilla “En el quemador de CDs”.

La ventana le indica en donde están los archivos que respaldará (el campo “Respaldando desde”).

Si usted activó en los datos generales de la redefinición el campo “Sistema multiempresa” puede elegir entre respaldar la empresa actual o respaldarlas todas.

Pulse en el botón Proceder; el programa solamente le preguntará si desea efectuar el respaldo; conteste afirmativamente para realizarlo. A continuación, unas barras de avance le mostrarán lo que está respaldando.

Si los archivos son demasiados como para que no quepan en un sólo disco, el programa le solicitará tantos discos como sea necesario.

Al finalizar le indicará el programa que se ha completado el proceso.

Archivos que se generan al respaldar

El nombre de los archivos generados al respaldar tiene relación con la fecha actual. Esta es la nomenclatura usada:

Las tres primeras letras del nombre del mes.

Los dos dígitos (siempre son dos) del día.

Dos dígitos del año.

Los caracteres restantes pueden ser:

Letra G, para identificar que es respaldo de los datos Generales.

Una E, seguida de algún número; indica que es respaldo de alguna Empresa.

Una I, seguida de algún número; indica que es un respaldo de las Imágenes.

Ejemplo, si la fecha actual es 4 de Octubre del 2007, y usted incluyó en el respaldo los archivos de imagen, y solamente respaldó la empresa 1, estos son los archivos que se generan:

Oct0407G.*

Oct0407E1.*

Oct0407I1.*

Todos los archivos que tengan estos nombres fueron creados por el respaldo. De hecho, al menos son dos de cada uno de ellos (es lo que indica el “.*”)

Solicitar respaldo remoto

Esta modalidad sirve para cuando usted se conecta a un servidor remoto (vía Internet, por lo general). Al pulsar en este botón se le está solicitando al servidor que haga un respaldo, en segundo plano, para no entorpecer el trabajo con el programa. Prácticamente quien esté usando el programa en aquel servidor no se enterará que se efectúa un respaldo.

Posteriormente, usted podrá pedir que le envíen los archivos que generó el respaldo.

Consulte el capítulo Respaldos, de la redefinición del sistema, para mayor información.


Cambio de precios por lista

Con este módulo es posible modificar los precios de los productos directamente en una lista, en vez de hacerlo uno por uno, en el catálogo.

Al entrar a este módulo puede elegir alguna línea de productos, sublínea y marca; también puede indicar una clave inicial y una clave final; incluso se puede escribir alguna descripción; únicamente los artículos que cumplan las condiciones de filtro indicadas serán tomados en cuenta. De no especificar nada, aparecerán todos los productos. Pulse el botón Aceptar para obtener la lista de artículos.

La lista puede ordenarse por la clave, por descripción o por la línea. En la parte superior de la ventana hay un campo de texto; usted puede escribir algo en él y el programa buscará el artículo que coincida con lo que esté escrito; dependiendo del orden activo es en donde localizará el dato que se vaya tecleando. Si localiza algún producto que coincida, este será resaltado; de no encontrarlo se regresa al primer renglón, al inicio de la lista.

En las columnas correspondientes al precio que desee modificar puede escribir el nuevo precio directamente.

Para guardar los cambios efectuados pulse el botón Grabar.


(Untitled)

Iniciar una venta en el modo de Multivendedor

Si en la redefinición del sistema se activó la opción “Maneja tickets pendientes de afectación” en el modo “Multivendedor”, cada vez que se inicie una venta, ya sea porque acaba de entrar a este módulo o porque ya se grabó alguna, el programa preguntará la clave del vendedor. Esto registra los datos de la venta relacionándolos con el vendedor indicado.

Al solicitarle la clave del vendedor podrá iniciar una NUEVA venta o continuar alguna ya empezada; para hacer esto último debe elegirla desde el campo de texto desplegable que aparece junto al botón Aceptar y pulsar INTRO. El cuadro desplegable desaparece y los productos del preticket elegido serán mostrados.


Reporte de pagos a proveedores

Características comunes de los reportes


Comparación de inventarios

Características comunes de los reportes

Este reporte nos muestra los productos que tenemos en la empresa actual y que no existen en alguna de las demás empresas; también imprime los que sí existen, pero no tienen existencia (stock).

Lo primero que pregunta al entrar es la empresa contra la que se efectuará la comparación del inventario. Se debe elegir desde el campo de lista desplegable, y pulsar en el botón Aceptar. Solamente conteste que Sí a la pregunta que aparece enseguida.

El reporte mostrará primero los productos que existen en ambas empresas pero que en la que estamos comparando no tienen existencia. Después están los productos que no existen en la otra empresa.


Ayuda para localizar registros

Esta ayuda se invoca al pulsar las teclas MAYÚS + F1 al solicitar clave de producto, cliente, proveedor o vendedor; en cualquier parte del programa.

En general, muestra una lista con los registros de la tabla adecuada, de las que ya mencionamos. Antes de mostrar la lista solicita algunos datos para HACER LA BÚSQUEDA MÁS ESPECÍFICA. Los datos que pide varían, dependiendo de la clave que estaba solicitando al invocar la ayuda de búsqueda.

Si no especificamos nada en los datos que solicita, la búsqueda mostrará TODOS LOS REGISTROS de la tabla.

La búsqueda se efectúa al pulsar el botón Buscar y usted puede realizar tantas búsquedas como sea necesario, escribiendo algo en los campos de filtro y pulsando este botón.

Como ya mencionamos, en la ayuda se solicitan algunos datos y varía de acuerdo a la clave que se solicitaba:

Productos

Descripción y Línea.

Clientes y Proveedores

Nombre, Domicilio, Atención y Teléfono. Nota, con respecto al teléfono: aunque el catálogo de clientes y el de proveedores solicita cuatro teléfonos, este dato se busca en cualquiera de los cuatro; además, es posible escribir solamente una fracción del número de teléfono (se aconseja escribir la terminación del mismo).

Vendedores

Nombre, Domicilio y Teléfono.

Búsqueda por palabras

Existe un campo o dato que es primordial para la búsqueda. En el caso de Productos el campo es Descripción, y para Clientes, Proveedores y Vendedores, es el Nombre. Este dato primordial nos permite la localización del registro deseado en la forma más exacta posible. Para ejemplificar el uso de este dato primordial, usaremos la tabla de productos, ya dijimos que en ella el campo es la Descripción (Nombre, en las demás).

En este campo usted puede escribir solamente una parte (o varias partes) de la descripción (son sílabas o palabras, así es como las interpreta el programa). Por ejemplo, si escribimos VENTIL, digamos que este sería el resultado:

En cambio, si escribimos VENTIL APAGA, sería este otro:

Como podrá apreciar, la búsqueda fue más específica. Ya mencionamos que puede realizar tantas búsquedas según lo necesite sin cerrar la ventana de ayuda.

En estos ejemplos se ha usado la opción de búsqueda por defecto, que es la 1: “Buscar todas las palabras”. Ella tiene la particularidad de hacer que el programa busque TODAS las sílabas en la descripción; o sea que todas deben estar contenidas ahí; si alguna de ellas falta el producto no será mostrado en la lista.

La opción 2, “Buscar cualquiera de las palabras”, tiene el efecto de localizar los productos que contengan en la descripción CUALQUIERA DE LAS SÍLABAS o palabras que se escriban, y este sería el resultado:

Nota: con estas dos opciones de búsqueda NO IMPORTA EL ORDEN de las palabras o sílabas que Ud. escriba.

La opción 3 (“Búsqueda exacta”) sirve para buscar el producto cuando conocemos EXACTAMENTE su descripción.

Si la búsqueda nos mostró en la lista el producto que deseábamos obtener debemos resaltarlo (seleccionarlo) y pulsar el botón Aceptar. La ventana se cierra y la clave del producto será colocada en donde se estaba solicitando antes de invocar la ayuda.

Para no tomar el producto y cerrar la ventana de ayuda presionar el botón Cancelar.

Nota: el botón de verificación Buscar en la clave le indica al programa que realice la búsqueda, pero no en la Descripción, sino en la Clave del producto. Solo aplica para la tabla de productos, las demás no cuentan con este botón de verificación.

Igualmente, sólo para la ayuda de productos, el ancho de cada columna puede modificarse poniendo el apuntador del ratón en la raya divisoria de la columna que se quiere reducir o agrandar, y se arrastra el ratón hacia la izquierda o derecha.


Catálogo de monedas

Esta opción del programa aparece cuando se tiene activada en la configuración general la opción “Sistema multimoneda”; usted puede crear su lista de monedas para los costos y/o precios de productos, para las compras a proveedor y las ventas a clientes. No tiene un límite en cuanto a elementos para esta lista. Puede modificar los datos y eliminar las que ya no necesite.

Los datos que maneja el programa para las monedas, son Nombre, Abreviación, Paridad (con respecto al peso, o moneda nacional) y Símbolo. Desde luego, el que más podría cambiar es la paridad.

Los botones que determinan las acciones a realizar en este catálogo son:

Agregar.- Sirve para añadir una nueva moneda a la tabla.

Eliminar.- Con este botón se puede borrar la moneda actualmente resaltada en la lista, con excepción de la primera que es la moneda nacional. Por precaución le pregunta si está seguro de ello. Al contestar que “Sí”, es borrada de la lista. Si esta moneda es usada por algunos productos el programa le indicará que debe elegir otra para substituirla en los productos que usaban la que se pretende borrar. Aquí puede elegir Cancelar, y no será borrada.

Modificar.- Permite cambiar los datos de la moneda resaltada en la lista.

Cerrar.- Cierra esta ventana (también la puede cerrar desde el botón X de la ventana).


Comandas


Menú de Ayuda

Acerca de


Borrado de cotizaciones

Es el mismo procedimiento usado en Consulta de cotizaciones, ya que para borrar uno de estos documentos primeramente lo muestra en la ventana.

Una vez que tenemos visibles los datos de la cotización que se pretende eliminar, pulse el botón Borrar (a diferencia de la consulta, aparece este botón en lugar de Imprimir), y el programa preguntará si está seguro de borrarla. En el caso de contestar afirmativamente la cotización ya no estará más en la base de datos.


Catálogo de marcas

Con esta opción del programa usted puede crear su lista de marcas para los productos. Debe haberse activado previamente en la configuración de productos la opción “Desea manejar marcas de productos”. No tiene un límite en cuanto a elementos para esta lista. Puede modificar su descripción y eliminar las que ya no necesite.

Los botones que determinan las acciones a realizar en este catálogo son:

Agregar.- Sirve para añadir una nueva marca a la tabla.

Eliminar.- Con este botón se puede borrar la marca actualmente resaltada en la lista. Por precaución le pregunta si está seguro de ello. Al contestar que “Sí”, es borrada de la lista. Si esta marca es usada por algunos productos el programa le preguntará si desea elegir otra para substituirla en los productos que usaban la que se pretende borrar. Si contesta que “No”, la marca se borra; en caso contrario le permitirá elegir otra, con la cual se sustituye en los productos. Aquí puede elegir Cancelar, y no será borrada.

Modificar.- Permite cambiar los datos de la marca resaltada en la lista.

Cerrar.- Cierra esta ventana (también la puede cerrar desde el botón X de la ventana).


Catálogo de proveedores

Permite registrar y consultar los datos de los proveedores de la empresa.

Inicialmente pregunta la Clave del proveedor; para este dato se aceptan hasta diez caracteres. Puede dar un clic en el botón Aceptar, o pulsar la tecla INTRO (o ENTER), y el programa buscará el proveedor que corresponda con la clave que usted escribió.

Si no recuerda la clave puede utilizar el botón Búsqueda (o también pulsar las teclas MAYÚS + F1) y esto abrirá la ventana de Ayuda para localizar registros.

Proveedor nuevo

Si no localiza al proveedor le preguntará si desea registrarlo; en el caso de contestar afirmativamente le solicitará los demás datos.

Proveedor existente

Si el proveedor fue localizado, los demás datos serán mostrados. Esto puede ser solamente para efectos de consulta o para modificarlos; y en este caso, si usted los modifica, deberá pulsar el botón Grabar para almacenar dichos cambios.

Nota: algunos campos o datos no son modificables, como el saldo.

Si el proveedor tiene un archivo de imagen relacionado, dicha imagen será mostrada.

En la parte inferior de la ventana se muestran los botones de avance entre proveedores.

Eliminar un proveedor

Para borrar el proveedor que se está consultando pulse el botón Eliminar. Si el proveedor tiene saldos, no podrá borrarse; de lo contrario el programa preguntará si está seguro de borrarlo. Contestar a esto, según sea el caso.

Datos de los proveedores

Clave.- Es el campo por medio del cuál se identifica a cada proveedor.

Nombre.- El nombre completo de cada proveedor.

Atención.- El nombre de la persona o contacto en el negocio del proveedor.

Domicilio.- La calle y número del proveedor.

Colonia, código postal, ciudad y estado.- Otros datos del domicilio del proveedor.

R. F. C..- Su Registro Federal de Contribuyentes.

CURP.- La Clave Única de Registro Poblacional.

E-mail.- Un correo electrónico de contacto con el proveedor.

Teléfonos 1-4.- Cuatro números de teléfono para contactar al proveedor.

Días de crédito.- Los días de plazo que tenemos para realizar el pago total de alguna compra, cuando se efectúa a crédito.

Límite de crédito.- El monto máximo de crédito que nos otorga el proveedor.

Disponible.- Muestra el monto de crédito disponible con el proveedor; corresponde a la diferencia del límite de crédito menos lo que actualmente se le debe.

Número de pagos.- En cuántos pagos puede dividirse el importe de una compra, para liquidarla al proveedor.

Última compra.- Es la fecha de la última compra registrada con este proveedor.

Último pago.- La fecha del último pago efectuado al proveedor.

Observaciones.- En este campo puede usted registrar las notas que desee como observaciones del proveedor.

Descuento 1-3.- En estos campos se registran los descuentos en cascada que nos otorga el proveedor.

Clasificación.- Permite asignarle al proveedor una clasificación, a fin de catalogarlos de acuerdo a un criterio propio.

Archivo de imagen.- Es el nombre del archivo de imagen relacionado con el proveedor para mostrar su fotografía.

Fecha de registro.- Muestra la fecha en la que fue registrado el proveedor en la base de datos.

Última actualización.- La fecha en que se modificaron los datos del proveedor, por última vez.


Menú de Movimientos

Compras Órdenes de compra Registro

Consulta

Borrado

Compras Registro

Consulta

Cancelación/borrado

Ventas Cotizaciones Registro

Consulta

Borrado

Pedidos Registro

Consulta

Cancelación/borrado

Remisiones Registro

Consulta

Cancelación/borrado

Facturas Registro

Consulta

Cancelación/borrado

Cargos y pagos Cargos A clientes

Borrar cargos a clientes

De proveedores

Borrar cargos de proveedores

Pagos De clientes

Borrar pagos de clientes

Reimpresión de recibos

Traslado de pagos de clientes

Pagos a proveedores

Borrar pagos a proveedores

Notas de cargo De clientes

De proveedores

Notas de crédito Lista de pendientes

Registrar

Consultar

Cancelación

Devoluciones De clientes Registrar

Consultar

Cancelación

A proveedores Registrar

Consultar

Cancelar

Movimientos a sucursales Traspaso de mercancía Registrar

Consultar/cancelar

Entradas de mercancía Registrar

Consultar/cancelar

Pérdidas de productos Registrar pérdidas

Consultar

Borrado de pérdidas

Gastos Registrar gastos

Consulta de gastos


Etiquetas de clientes

Le permite imprimir etiquetas de clientes definidas por usted (como los demás formatos y reportes).

Al entrar le solicita la clave del cliente; puede utilizar el botón Búsqueda para localizar al cliente adecuado. Pulse el botón Aceptar una vez que haya definido la clave correcta.

El programa le preguntará la cantidad de etiquetas que desea imprimir. Si no desea imprimirlas y quiere definir otro cliente escriba cero. Si la cantidad es correcta, al momento de pulsar INTRO aparecerá la pregunta “¿Desea imprimir las etiquetas?”. Si contesta que No, regresa a solicitar la clave del cliente, de lo contrario, se imprimirá la cantidad de etiquetas requeridas.


Redefinición del sistema, Generales

Redefinición del sistema; Generales

En primer lugar, aquí es posible modificar los datos generales de la empresa actual, como el Nombre, Domicilio, Teléfonos, etc. También nos muestra el nombre que le asignó el programa a la base de datos de la empresa. Como ya se mencionó en el capítulo Catálogo de empresas-Crear una empresa, estos datos pueden salir como encabezado en los reportes.

Sistema Multiempresa.- Permite indicar si trabajaremos con MÁS DE UNA EMPRESA en el programa

Sistema Multimoneda.- Deberemos activar esta opción si las ventas y/o compras de productos se realizarán en otras monedas además de la nacional.

Porcentaje del I. V. A.- Aquí determinamos el Impuesto al Valor Agregado, actualmente del 15%.

Impuestos Adicionales.- Si además del I. V. A. se maneja en la empresa otro impuesto, se debe activar esta opción. Una vez activada podemos especificar también su Porcentaje.

Maneja notas de crédito.- Active o desactive esta opción, según sea necesario, de acuerdo al funcionamiento del negocio.

En devoluciones, hacer nota de crédito.- Determina si al hacer un cliente alguna devolución se hará automáticamente una nota de crédito. Esta opción se habilita si el parámetro anterior (Maneja notas de crédito) está activado.

Maneja notas de cargo.- Con este parámetro se especifica si se manejan en el programa notas de cargo de proveedores y a clientes.

Traspasos de mercancía.- Permite manejar traspasos (mercancía que SALE del inventario de la empresa para ENTRAR en el de otra). Si este parámetro está desactivado desaparecerá el catálogo de sucursales.

Actualizar precios al hacer traspasos.- Se habilita si el parámetro anterior está activado, y permite definir si los precios actuales de los productos que se traspasan se copiarán o grabarán en los productos de la empresa en donde se realizará la entrada de mercancía. Dicho de otra manera: si los precios serán igualados en ambas empresas.

Proteger programa al minimizar.- Si se activa este parámetro el programa queda protegido cuando es MINIMIZADO, porque al tratar de regresarlo a su tamaño normal (restaurado) solicita la contraseña del usuario actual; en el caso de ser incorrecta se vuelve a minimizar.

Modo para el verificador de precios.- Son dos las modalidades de visualización con las que cuenta el verificador: Clientes o Empleados. En la primera modalidad el verificador de precios no muestra información adicional al precio del producto. En el modo Empleados muestra: el precio sin descuento, el descuento, el precio neto, costo, costo promedio y los demás precios que se manejen.

Datos a mostrar en el verificador de precios.- Nos permite especificar desde un cuadro de lista los campos de los productos que deseamos sean visualizados en el verificador. Esto funciona en su modalidad de Empleados.

Configuración para envío de correos electrónicos.

Hotmail.- correo saliente: smtp.live.com

Puerto de salida: 587

Definir el correo, la contraseña y Sí se requiere autenticación

En la configuración del correo activar uso de POP3 e indicar que puede usar-leer correos externos.


Reporte acumulado de ventas

Características comunes de los reportes


Reporte de gastos, punto de venta

Características comunes de los reportes

Permite efectuar un listado o reporte de los gastos registrados entre un rango de fechas, y filtrarse por un usuario en particular y hasta por el concepto (o parte de él).


Características comunes de los reportes

  • Muchos de los reportes del sistema comparten algunas características y opciones de filtro de información. Entre éstas tenemos las fechas inicial y final; en algunos reportes se solicitan claves de cliente, producto, proveedor, etc. Cuando indicamos algo en las opciones de filtro el reporte únicamente imprimirá la información que cumpla con las condiciones que hayamos especificado o activado.

    Algunas otras opciones sirven para indicar el tipo de reporte que deseamos, por ejemplo desglosado (que nos muestre cada movimiento) o totalizado (solamente los totales).

    Si indicamos fechas inicial o final, ellas hacen que el reporte únicamente imprima la información que se encuentre dentro de este rango de fechas. Si dejamos vacíos estos datos el reporte no realizará un filtro de fechas y podría imprimirse toda la información.

    En los reportes que tienen este filtro de fechas generalmente en la fecha inicial se muestra la fecha del primer movimiento o registro y en la final aparece la del último.

  • Los reportes pueden mostrarse en pantalla (predeterminadamente), en impresora o exportarse como archivo en otros formatos.

    Si elegimos esta última opción la información del reporte puede convertirse o exportarse como Archivo de texto, Formato de texto enriquecido (documento RTF), Hoja de Excel o Documento de Word. Nos solicita la ruta en donde se grabará el archivo y el nombre con el que deseamos guardarlo, como se muestra a continuación:

    Si se elige Cancelar, vuelve a quedar predeterminada la opción de imprimir el reporte por pantalla. En el caso de Aceptar, el nombre del archivo junto con su ruta son mostrados en la ventana de filtro del reporte, como se muestra en el ejemplo, en el recuadro Imprimir en:

  • Otra característica común en los reportes es que utilizan la impresora predeterminada del equipo; si no hay ninguna instalada no funcionan, mostrando una ventana de error. Desde el mismo Punto Zero winproved es posible Elegir la impresora predeterminada para el equipo.


(Untitled)

Algunas opciones o datos no aparecen, ya sea en el menú o dentro de alguna ventana

Sus atributos como usuario del programa no le permiten entrar a esas opciones o ver ciertos datos. Esta es una restricción impuesta por la persona que administra el programa.

También puede deberse a que en la redefinición del sistema no se configuró que ellas aparezcan; por ejemplo, si no se configura que se realizan ventas con remisiones, las opciones relativas a las remisiones no saldrán.

Pero si Ud. puede definirse sus accesos al programa y ni aún así le aparecen las opciones, cierre el programa y vuelva a entrar, o elija la opción Cambio de usuario para volver a “firmarse” en el programa.

Lista de errores comunes


(Untitled)

La impresora de tickets no imprime nada al hacer una venta

Una posible causa es que la impresora tenga atorado el papel, o que realmente exista un problema con ella (una descompostura). En muchas ocasiones el aparato no está encendido. Estas circunstancias no las puede controlar el programa.

Si no hay problemas con la impresora, revise que se tenga definido el puerto de impresión que usará el punto de venta. Consulte el apartado Redefinición del sistema, Definición del ticket–Puerto de impresión a usar, para más información.

Lista de errores comunes


(Untitled)

Al tratar de imprimir aparece el error “Registro de parámetros incorrecto”

La versión de su programa es anterior a la 4.1.0, o no se instaló el driver para la base de datos MyODBC 3.51. Deberá instalar este software, contenido en el disco del programa.

Lista de errores comunes


(Untitled)

Al entrar aparece una ventana indicando el error “No hay conexión con el servidor de archivos”

Posibles causas:

1) Los datos de conexión son incorrectos (IP o nombre del Servidor-principalmente-, número de Puerto, clave de Usuario y Contraseña de la base de datos). Pulse el botón Detalles para ver estos valores y modificarlos, en caso de ser necesario; los valores por default son Puerto = 3306, Usuario = root, y Contraseña vacía.

El programa explica que el campo Usuario, así como Contraseña, NO SON la clave de usuario y contraseña que usted usa para entrar a PuntoZero; son valores necesarios para conectar con las bases de datos.

2) El programa administrador de MySQL no está funcionando. En la computadora que es el servidor de archivos de la red debería estar en la barra de tareas un semáforo en modo de “luz verde”. Si muestra “luz roja”, pruebe a darle clic con el botón secundario o derecho del ratón, elija “Win NT” y después “Start the service” para ponerlo en luz verde.

3) ¿Está activo en el servidor de la red el Firewall de Windows, o se instaló otro, algún firewall contenido en un antivirus, por ejemplo? Para desactivar el que viene con Windows deberá entrar al Panel de control (en el botón Inicio, de la barra de tareas de su escritorio de Windows); localice el ícono Firewall de Windows (si está activa la modalidad Vista clásica), o entre a Centro de seguridad y a Firewall de Windows (si está activa Vista por categorías). De clic en la opción del escudo que dice “Desactivado”.

4) ¿Funciona el entorno de red de sus computadoras? Utilice el programa “Mi PC” de Windows, para tratar de acceder a la computadora que es el servidor de la red. Elija “Mis sitios de red” y vea si le aparece en la lista la computadora, o el recurso compartido, del servidor de archivos de la red. Si no le aparece (o sí aparece, pero al tratar de abrirlo ocurre un error) significa que no hay conexión por medio de la red entre el servidor y las terminales, o con la terminal que no puede conectar.

5) Es posible que no esté instalado el controlador ODBC de MySQL. Para comprobarlo entre al Panel de control de Windows, y a la opción Herramientas administrativas, después a Orígenes de datos (ODBC); en la lista "Orígenes de datos de usuario" (de la pestaña DSN de usuario) debe aparecer el nombre myodbc3-test. Si no aparece deberá instalarlo; viene en el disco de instalación de PuntoZero, en la carpeta Winproved y subcarpeta Controladores. El archivo ejecutable que deberá abrir es "MyODBC-3.51.06".

6) Otra posibilidad para que este error suceda es que la tarjeta de red de la computadora esté fallando, o que el cable tenga algún problema.

Lista de errores comunes


Catálogo de líneas

Catálogo de líneas y sublíneas

Esta tabla permite catalogar de acuerdo a un dato en común los productos o artículos del inventario. Antes de intentar registrar productos debe tener información esta tabla (mencionado en el capítulo Catálogo de productos).

Al entrar a esta opción del programa se abre una ventana conteniendo la lista de líneas registradas; o vacía, cuando el sistema está en su etapa de inicio. Contiene los siguientes botones:

Agregar.- Sirve para añadir una nueva línea a la tabla.

Eliminar.- Con este botón se puede borrar la línea actualmente resaltada en la lista. Por precaución pregunta si está seguro de ello. Al contestar “Sí”, la línea es borrada de la lista. Si esta línea es usada por algunos productos el programa le indicará que debe elegir otra para substituirla en los productos que usaban la que se pretende borrar. Puede elegir Cancelar, y la línea no será borrada.

Modificar.- Permite cambiar los datos de la línea resaltada en la lista.

Cerrar.- Cierra la ventana de líneas (también la puede cerrar desde el botón X de la ventana).

Sublíneas

Si la configuración de productos indica que se manejan sublíneas, la ventana tendrá la pestaña adicional, “Sublineas”, ellas se relacionan con alguna línea siempre. Por ejemplo, si su negocio vende productos de electricidad, podría tener la línea FOCOS AHORRADORES, y dividirla, registrándole las sublíneas LUZ FRÍA y LUZ CALIDA.

Al abrir esta pestaña el funcionamiento es similar al de Líneas; tiene los botones descritos anteriormente (exceptuando Cerrar). Recuerde que las sublíneas siempre van relacionadas con alguna línea.


Cambio de precios

Permite modificar los precios de los productos. Aunque también es posible realizar esto en el catálogo correspondiente, en este módulo obtiene los productos en forma de lista tabular, mientras que allá se consultan uno a la vez.

Al entrar a este módulo puede elegir alguna línea de productos, sublínea y marca; también puede indicar una clave inicial y una clave final; incluso se puede escribir alguna descripción; únicamente los artículos que cumplan las condiciones de filtro indicadas serán tomados en cuenta. De no especificar nada, aparecerán todos los productos.

En otro campo le pregunta el “Porcentaje a aplicar”; si usted indica un porcentaje positivo, los precios aumentarán; en cambio, si indica un porcentaje negativo los precios disminuirán. No se acepta un porcentaje vacío (en cero).

Posteriormente pregunta qué precio se va a alterar. Esto lo hace de acuerdo al número de precios que se tengan definidos; también puede aplicarlo al costo o al costo promedio de los productos. Un texto le indica que se determinó AUMENTAR o DISMINUIR el precio X de los productos en un X %.

Pulse el botón Aplicar para ver el efecto que los datos indicados tendrían en los productos. Crea una lista numerada con los artículos del inventario mostrando el precio actual, y el nuevo precio, con el porcentaje aplicado. La lista muestra las claves, descripciones y líneas de los productos. La siguiente columna será el costo, costo promedio o el precio que se haya elegido, pero ANTES de aplicar el porcentaje, o sea, el dato actualmente grabado en el catálogo. La siguiente columna representa el nuevo costo o precio, con el porcentaje que se le aplicó.

La sexta columna de datos, cuyo encabezado dice “Cambiar” y en todos los productos está el texto “Sí” indica a cuales de ellos se les aplicará el cambio (les grabará el nuevo costo o precio mostrado en la columna anterior). En otras columnas (más a la derecha) aparecen la sublínea y marca de cada producto.

En los productos que NO desee modificarles el precio deberá pulsar la BARRA ESPACIADORA (o dar un doble clic); el texto cambiará a “No” y el precio o costo nuevo quedará igual al anterior.

Si no desea aplicar los cambios en forma permanente pulse el botón Cancelar y lo regresará a que indique los datos iniciales (línea, sublínea, etc.); de lo contrario pulse en Grabar para aplicarlos. Solo por seguridad el programa le preguntará si desea grabar los cambios.


Configuración del puerto para lectura de básculas

Este botón sirve para determinar la configuración del puerto de comunicaciones cuando se utiliza lectura directa; dicha configuración se registra en el archivo Punto Zero.INI que se localiza en la misma carpeta o directorio en donde está instalado PuntoZero; dicho de otra manera: esta configuración es local (por equipo) pues, como en este caso, hay configuraciones que no se pueden aplicar a todos los equipos conectados a la red.

Como es un archivo de inicialización, reconocido plena y compatiblemente por el sistema operativo puede abrirse fácilmente, dando doble clic en este archivo; y la información es perfectamente legible.

En primer lugar puede determinarse si la información de la báscula es leída por Lectura directa o Al pulsar teclas CTRL+B. Después se puede indicar el puerto a usar, la velocidad en baudios y otros datos.

Esta es la imagen:

Es posible modificar esta configuración abriendo el archivo (aunque no es necesario, pues de ello se encarga esta parte del programa); localice la sección [Básculas]. Esta sección ya tiene valores preestablecidos, que en la mayoría de los casos son los adecuados. He aquí un ejemplo de la sección y sus datos:

[Báscula]

Baudios=9600

Paridad=N

Bits de datos=8

Bit de parada=1

Número de puerto COM=1

Nota: el valor para Paridad puede ser una “S” o una “N” (sin las comillas), dependiendo si la hay o no; así es como se graba en el archivo INI; en el programa simplemente se da un clic a la caja de verificación Paridad.


Menú de Reportes

Características comunes de los reportes

Administrativos Órdenes de compra

Compras

Cotizaciones

Pedidos

Remisiones

Facturas

De Cobranza (clientes) Cargos a clientes

Pagos de clientes

Estados de cuenta

Antigüedad de saldos

Cuentas por cobrar

Reporte de recibos

De pagos (proveedores) Cargos de proveedores

Pagos a proveedores

Estados de cuenta

Antigüedad de saldos

Cuentas por pagar

Notas de crédito

Utilidad

Traspasos

Entradas

Ajustes de existencias

Salidas-entradas por kits

Devoluciones De clientes

A proveedores

Comisiones por vendedor

Pérdidas de producto

Gastos

Reporte gráfico

Bitácora de usuarios

Catálogos Clientes/deudores

Proveedores/acreedores

Productos Lista de precios

Existencias

Mercancía por surtir

Costeo del inventario

Productos con descuento

Kits

Vendedores

Estadísticos Acumulado de ventas a clientes

Acumulado de compras a proveedores

Movimientos por producto

Kárdex de productos

Acumulado de utilidad

Concentrados Concentrado de existencias

Concentrado de ventas


Cambio de claves de clientes

Permite modificar la clave de algún cliente; pues este dato no puede cambiarse en su Catálogo.

Inicialmente debe indicar la clave del cliente que se quiere modificar. Puede usar la ayuda para localizar clientes pulsando las teclas MAYÚS + F1.

Al indicarla le mostrará su nombre, para que usted esté seguro de cuál se trata. No permite dejar este campo vacío ni teclear una clave que no exista.

Enseguida pregunta la clave por la cual se cambiará. Tampoco permite dejar este dato vacío, ni escribir una clave que ya exista (la clave de otro cliente). Igualmente, no se permite que esta nueva clave sea igual a la original, puesto que se está intentando cambiarla.

Pulse en el botón Cambiar clave para que el programa realice los cambios. Solamente le pedirá una confirmación, para ejecutar el proceso. Al terminar, una ventana avisará que ha finalizado. El programa le permite realizar nuevamente el procedimiento, regresando a pedir la clave que quiera cambiar.


(Untitled)

Tickets pendientes de afectación, multivendedor

Esta manera de operar es adecuada cuando un vendedor está atendiendo a un cliente, y conforme el cliente elige productos, el vendedor ingresa al punto de venta (el programa le solicita su clave de vendedor) y ellos son registrados. Mientras tanto, es posible que el cliente continúe eligiendo más productos; y OTRO VENDEDOR necesite registrar los productos que su cliente desea comprar; el primer vendedor cierra momentáneamente su venta para permitirle al otro vendedor usar la terminal. Mientras el cliente no pase a la caja a pagar, se le puede seguir atendiendo, registrando más productos en su ticket (preticket, realmente).


Borrado de órdenes de compra

Es el mismo procedimiento usado en Consulta de órdenes de compra, ya que para borrar uno de estos documentos primeramente lo muestra en la ventana.

Una vez que tenemos visibles los datos de la orden de compra que se pretende borrar, pulse el botón Borrar (a diferencia de la consulta, aparece este botón en lugar de Imprimir), y el programa preguntará si está seguro de borrarla. En el caso de contestar afirmativamente la orden de compra ya no estará más en la base de datos.


Antigüedad de saldos de clientes

Características comunes de los reportes


Borrado de pérdidas de producto


Reporte de ajustes de existencias

Características comunes de los reportes


Aplicaciones

Este menú está formado por las aplicaciones o programas que usted desea ejecutar y que se definieron en la opción Modificar lista de aplicaciones. Este menú se forma con las opciones (programas) que usted elija, para ser llamados desde el sistema.

Solamente se debe elegir el programa desde este menú y Punto Zero winproved lo abrirá.


Reporte de cargos de proveedores

Características comunes de los reportes


Calendario

Muestra un calendario con el año “completo”. De entrada, es el año actual, pero puede cambiarse en el campo Año a mostrar (el máximo soportado es 9999) y pulsando INTRO o el botón Ver calendario.

Los días de cada mes se muestran en el mismo renglón.

Los Sabados se aparecen en color amarillo y en rojo los Domingos. Las referencias a los días de la semana se encuentran en la parte superior, media y baja, para una mejor ubicación.

Al dejar unos segundos el apuntador del ratón en cualquiera de las casillas que contienen un número o día, aparecerá un pequeño mensaje indicando de qué fecha se trata.


Facturar ventas

Esta rutina permite globalizar en una factura las ventas del día, o de cierto rango de fechas.

Al entrar, pregunta las fechas inicial y final de las ventas que se quieren facturar; también pregunta el concepto que llevará la factura; este se toma desde la redefinición del sistema, en el campo Concepto de facturas para globalizar ventas.

Una vez que se indicó lo anterior debe pulsar en el botón Buscar ventas para que el programa localice los tickets que entren en el rango de las fechas deseado y que no estén facturados.

En el campo “Resultado en tickets” se visualiza el número de tickets que fueron tomados en cuenta para este proceso. Le muestra el total de las ventas y devoluciones; si manejan impuestos diferentes por producto, mostrará las ventas gravadas y las no gravadas así como el impuesto correspondiente.

También le muestra los “Totales para la factura”, como el subtotal, los impuestos y el total.

Aparece el número de factura que se generará (según el consecutivo correspondiente). Ahí mismo despliega la clave del cliente y la fecha con la que generará la factura.

Respecto a la clave del cliente, esta se configuró en la redefinición del sistema, en el campo Cliente para ventas de mostrador.

Nota: podría tenerse registrado algún cliente con una clave especial (por ejemplo 9999999999), cuyo nombre sea ‘VENTAS DE MOSTRADOR” para tomarse esta clave como el cliente, en el llenado de la factura.

Después de verificar estos datos debe pulsar el botón Generar factura para que ella sea creada. Solamente le pregunta si desea generarla.

Cuando se ha generado la factura, esta puede consultarse en la opción “¡Error! No se encuentra el origen de la referencia. de facturas”.


(Untitled)

Descuentos en cascada

Son varios descuentos que se aplican uno después del otro, y NO simplemente sumándolos. No es lo mismo aplicarle a un cliente un descuento del 10 % más otro del 5 % y uno más del 10 %, que aplicarle un 25 %. Usando este ejemplo, sobre una venta total de $100.00:

En cascada:

100.00 menos 10 % = 90.00

90.00 menos 5 % = 85.50

85.50 menos 10 % = 76.95

Un solo descuento:

100.00 menos 25 % = 75.00


Restauración de los datos

* * * Al usar este procedimiento, la información que actualmente tiene el programa se pierde y quedará la que se restaure. Tal como estaba al momento en que se hizo el respaldo * * *

Este proceso es el inverso al anterior, permite recuperar desde disquetes (o algún otro dispositivo) al disco duro los archivos que se hayan respaldado. Hacemos hincapié en que cuando se realiza una restauración, la información actual del programa será reemplazada por la que viene en el respaldo.

El programa pregunta la ruta en donde se ubica el respaldo. Puede usar el botón Examinar para poder localizarla. Cada vez que usted determine una ruta, en el recuadro “Respaldos hallados en esa ruta” le mostrará una lista con los respaldos localizados, y en “Empresas respaldadas” le mostrará cuáles fueron incluidas.

Así mismo, le indica en donde será recuperada (restaurada) la información.

Puede especificar si desea restaurar solamente en la empresa Actual o si desea Todas. En otra casilla de verificación le puede indicar al programa que conserve los reportes actuales; dicho de otra manera, los formatos que usted está utilizando actualmente seguirá usándolos aún con la información que se restaure.

Otra casilla de verificación le permite decidir si las imágenes que vengan en el respaldo también serán restauradas.

Presione el botón Proceder, para comenzar a restaurar la información. Recuerde que la información que viene en el respaldo reemplazará a la que actualmente está en el disco duro del servidor de la red, por lo que si no desea perderla deberá respaldarla antes.


Notas de cargo de clientes

Muestra en una lista las notas de cargo que se han generado al momento de registrar un cargo a los clientes.

Los datos que muestra son el número de la nota de cargo, la fecha en la que se generó, la clave del cliente, el concepto o motivo y el monto del cargo. Para imprimir una nota pulse ENTER o doble clic con el ratón. El programa le preguntará si desea imprimirla.


Catálogo de productos

Antes de entrar a registrar artículos o productos para el inventario es necesario que la base de datos de Líneas tenga información. Las líneas permiten identificar los productos de acuerdo a una categoría; por ejemplo, para una tienda de pinturas: Barnices, Esmaltes, Vinílica, Lijas, Brochas, Solventes, etc.

Inicialmente pregunta la Clave del artículo o producto deseado; para este dato se aceptan hasta quince caracteres. Puede dar un clic en el botón Aceptar, o pulsar la tecla INTRO (o ENTER), y el programa buscará el producto que corresponda con la clave que usted escribió.

Si no recuerda la clave del producto puede utilizar el botón Búsqueda (o también pulsar las teclas MAYÚS + F1) y esto abrirá la ventana de Ayuda para localizar registros.

Producto nuevo

Si no localiza el producto le preguntará si desea registrarlo; en el caso de contestar afirmativamente le solicitará los demás datos para el producto.

Nota: solamente cuando se trata de un producto nuevo es posible especificar la existencia actual; una vez registrado el producto este dato no puede modificarse aquí, directamente. Si requiere cambiarle la existencia actual puede realizar un ajuste al inventario.

Producto existente

Si el producto fue localizado, los demás datos serán mostrados. Esto puede ser solamente para efectos de consulta o para modificarlos; y en este caso, si usted los modifica, deberá pulsar el botón Grabar para almacenar dichos cambios.

Nota: algunos campos o datos no son modificables, como la Existencia actual, porque esto ocasionaría un descontrol en los inventarios y puede prestarse a malos manejos de la información. Si el producto tiene un archivo de imagen relacionado, dicha imagen será mostrada.

En la parte inferior de la ventana se muestran unos botones de avance entre productos.

Eliminar un producto

Para borrar el producto que se está consultando pulse el botón Eliminar. Si el producto tiene existencias, no podrá borrarse; de lo contrario, si el producto tiene CERO existencias el programa preguntará si está seguro de borrarlo. Contestar a esto, según sea el caso.

Claves alternas o secundarias

Los productos tienen una clave principal e irrepetible, pero pueden tener claves adicionales, que incluso sean compartidas con otros productos. Si al momento de buscar el producto usted escribe una de estas claves alternas y el programa localiza varios productos que la tienen, se abre una ventana listándolos, para que usted determine cuál es el producto deseado y lo elija:

Si solamente existe en su catálogo UN PRODUCTO que tenga esta clave alterna, la ventana mencionada anteriormente no se abrirá, y el producto correspondiente será visualizado.

Datos de los productos

Clave.- Es el campo por medio del cuál se identifica primordialmente a cada producto.

Descripción.- Es el nombre del producto.

Descripción corta.- Es un nombre abreviado para el producto, que puede imprimirse en los tickets, para que no salga recortada la descripción.

Línea.- También conocida como “familia”, permite agrupar o relacionar cada producto.

Sublinea.- Es una división de las líneas; cada línea puede tener sublíneas para agrupar en forma más detallada los productos.

Marca.- Obviamente, la marca comercial del producto.

Unida de medida.- Este dato describe la presentación que tiene el producto.

Existencia actual.- Indica cuántos productos tiene actualmente en su inventario.

Existencia mínima.- Este dato sirve como punto de reorden, para que pueda el programa determinar en un reporte qué productos deben resurtirse.

Existencia máxima.- Determina la cantidad de productos que debería tenerse en existencia para un inventario óptimo.

Peso promedio.- Indica el promedio de lo que pesa el producto, de acuerdo al número de “bultos” (generalmente sacos o costales) que ingresan al hacer una compra entre los kilogramos que se están comprando.

Bultos.- Al dividir la existencia actual entre el peso promedio resulta este dato.

Por comprar.-Aquí se indica la cantidad de productos que ya se han solicitado al proveedor, por medio de alguna orden de compra y que no se han surtido todavía.

Por vender.- Es la suma de productos que los clientes han solicitado por medio de pedidos, y que aún no les hemos vendido.

Ubicación.- Aquí podemos indicar en forma breve en dónde está ubicado el producto en nuestro almacén.

Impuesto.- Es un impuesto adicional al IVA, y aquí se puede indicar, por cada producto, el porcentaje de ese impuesto.

% IVA.- Se registra aquí el porcentaje de Impuesto al Valor Agregado de cada producto.

Costo.- Es el precio de compra del producto, el que determinan los proveedores.

Costo promedio.- Este dato se recalcula en cada movimiento de entrada o salida que afecte el costo de los productos, como por ejemplo una compra. No es editable porque el programa lo actualiza automáticamente.

% Descuento.- Se puede especificar en este campo qué porcentaje de descuento se aplicará por cada producto al efectuar ventas.

Moneda de compra.- Aquí se elige en qué moneda se compra el producto.

Moneda de venta.- Determina la moneda en la que vendemos cada producto.

Precios 1-5.- Son los precios de venta de cada producto; el programa maneja un máximo de cinco precios.

% de ganancia 1 5.- Estos porcentajes se aplican al costo (o costo promedio) para obtener automáticamente el precio de venta correspondiente. Si el porcentaje indicado es CERO, entonces le permitirá indicar manualmente el precio de venta.

Hasta (rangos de venta 1-5).- Cuando los precios de venta están ordenados del mayor (el 1) al menor (el 5) es posible hacer que el programa decida qué precio otorgarle al cliente al momento de hacer una venta de acuerdo a la cantidad de productos que está comprando. Aquí determinamos que el precio indicado se aplica HASTA esta cantidad de productos

Claves alternas.- En este recuadro se pueden registrar las claves adicionales o secundarias del producto.

Proveedor especificado.- En este campo usted indica qué proveedor le surte el producto.

Ultimo proveedor.- Este dato no es editable, se actualiza al registrar compras; y aquí muestra quién fue el proveedor a quien se le compró.

Aparece en lista de precios.- Por medio de este dato le indicamos al programa si el producto debe aparecer o no en la lista de precios.

Observaciones.- En esta ventana puede usted escribir notas u observaciones del producto.

Archivo de imagen.- Permite registrar, y mostrar, el nombre del archivo para la imagen del producto.

Bloquear contra descuentos.- Activando este dato no se podrán otorgar descuentos en este producto al hacer una venta.

Impresora para comandas.- Este dato indica qué impresora será utilizada para imprimir alguna comanda en la que se haya solicitado de este producto. Aplica cuando la “modalidad para bares y restaurantes” se activó en la configuración del punto de venta.

Este producto maneja su existencia por (existencia externa).- Si se activa este dato la existencia del producto se controlará en forma separada, como puede ser por lotes, pedimentos, tallas, colores, etc. La suma de cada referencia nos dará la existencia global (existencia actual).

Algunos datos estadísticos:

Fecha de registro.- Muestra la fecha en la que se dio de alta el producto.

Última actualización.- Es la fecha en la que fue modificado el producto por última vez.

Número de última compra.- Muestra el folio interno que le correspondió a la última compra del producto.

Factura.- Es el número de factura otorgada por el proveedor en la última compra.

Proveedor.- La clave del proveedor registrada en la última compra de este producto.

Fecha.- La fecha de la última compra del producto.

Cantidad.- Los productos que se compraron.

Última venta.- Indica la fecha de la última venta.

Tipo de la última venta.- Puede ser ticket, remisión o factura, para este dato.

Cantidad.- Es el número de productos que se vendieron.

Número de última entrada.- La última entrada del producto.

Fecha de la última entrada y Cantidad, por última entrada.

Número de último traspaso.- El número del último traspaso de ese producto.

Fecha del último traspaso y Cantidad por último traspaso.


Cuentas por cobrar

Características comunes de los reportes


Cuentas por pagar

Características comunes de los reportes


Borrar pagos a proveedores

Este módulo permite borrar alguno o varios pagos a proveedores. Al entrar solicita las fechas inicial y final para buscar pagos; también pide la clave de un proveedor en particular; se pueden pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar proveedores. Todos los datos son opcionales, si no especifica fechas, se buscarán pagos sin importar la fecha en que se hayan registrado, y de no indicarse proveedor, aparecerán los pagos de cualquiera de ellos.

Presione el botón Aceptar, para que los pagos sean buscados en la base de datos.

Los pagos que localice el programa serán mostrados en una cuadrícula, numerando cada renglón. Las columnas que despliega son la clave del proveedor, la cantidad o monto del pago, la fecha y hora en que se registró el pago, además del concepto o motivo de cada pago. La última columna tiene el encabezado “Borrar”, y en cada renglón aparecerá el texto “No”. Pulsando la BARRA ESPACIADORA (o dando un doble clic) en algún renglón, el texto alterna entre “Sí”y “No”; los pagos que digan “Sí” son los que se eliminarán de la base de datos.

Si no desea borrar los pagos pulse el botón Cancelar. Para borrar los pagos marcados presione el botón Borrar, el programa preguntará si desea eliminarlos; conteste a esto según sea adecuado. De contestar afirmativamente, los pagos indicados se eliminarán; las compras que ampararon serán afectadas en la medida que dicho pago las cubrió, aumentando el saldo de las mismas, y generando cuentas por pagar, si ya no existían –en el caso de que las compras hayan sido en efectivo o que ya se hubiesen liquidado–.

De cualquier manera regresa al principio, a preguntar las fechas.


Redefinición del sistema, Pagos

Redefinición del sistema; Pagos

Pedir desglose de cheques.- Al registrar un pago se podrán especificar ciertos datos, como Efectivo, Cheques de casa y Cheque de otros bancos. Esto lo puede apreciar en la imagen anterior, ya que combina tanto el desglose de moneda como de cheques.

Imprimir recibo de pagos.- Nos permite realizar la impresión-reimpresión de recibos en los pagos que registramos de los clientes.

Pedir desglose de moneda en pagos.- Tiene el efecto de que al registrar un pago, tanto de clientes como a proveedores, podamos indicar el monto del mismo desglosando las monedas o billetes que lo completan.

Además de efectivo acepta otras formas de pago.- Permite elegir entre Solo tarjeta de crédito y Múltiples formas de pago. Cuando se elige esta última podemos crear la lista de esas múltiples formas de pago. Aparece un cuadro de lista para que agreguemos (pulsando la tecla INSERT) o eliminemos de ella (con la tecla SUPR) alguna de las formas. Esta es la lista que aparece:

Nota: las dos primeras formas de pago de la lista no podemos eliminarlas; la primera es para el Efectivo y la segunda se interpreta como Tarjeta de crédito, aunque sí es posible modificarles el texto.

La tercera columna se relaciona con la segunda (que es el porcentaje de comisión); al indicar “Sí” en esta columna, el porcentaje generará un monto, o cargo, por uso de tarjeta de crédito.

En la cuarta columna usted puede definir si la forma de pago se suma o se resta, en el corte del punto de venta.

En la quinta columna se puede indicar en cuáles formas de pago es permitido dar cambio.

La sexta columna es para indicar si el cambio que hubo con alguna forma de pago se imprimirá, como un vale, para futuras ventas a un cliente.


(Untitled)

Registrar el pago

Pulse la tecla F6 (o el botón Pagar) para registrar el pago.

Si está activa la opción “Maneja tickets pendientes de afectación” en vez del botón Pagar aparece Grabar y también se invoca con F6. Cuando se graba la venta el programa nos muestra en una ventana el número de identificación o preticket en una ventana especial; y para cerrarla se deben pulsar las teclas CTRL + INTRO. Este número de identificación de la venta se necesitará en el módulo de “Pagos” para registrar el pago y finalizar por completo la venta. Aquí termina el proceso.

En cambio, cuando se tiene especificado en la redefinición del sistema que NO se manejan tickets pendientes de afectación, esto es lo que procede:

Efectuar el pago

Al presionar F6 se abre la pestaña “Datos del pago”. En este punto es posible especificar un descuento (pulsando la tecla F5 o el botón Descuento) que se aplicará a cada artículo vendido, si su nivel de usuario lo permite; si no es así, el programa pide la autorización de otro usuario que sí tenga este nivel autorizado. Esto sucede si en los parámetros del sistema está definido que NO se manejan descuentos por artículo.

Si el punto de venta está configurado para aceptar tarjetas de crédito, el programa preguntará la forma de pago: Efectivo, T. de C. o Mixto. También podría estar configurado para aceptar OTRAS formas de pago, consulte el capítulo “Redefinición del sistema; pagos” en el tema “Además de efectivo acepta otras formas de pago”.

Cuando es con tarjeta de crédito, solicita los datos de la tarjeta, banco y nombre del cuentahabiente. De especificar un pago mixto, pide, además de lo anterior la cantidad que ampara la tarjeta de crédito y la cantidad pagada en efectivo.

Si la configuración no estipula el uso de tarjetas de crédito, o se indicó Efectivo solicita la cantidad con la que paga el cliente, para desplegar el cambio correcto (aclaramos que no es forzoso especificar alguna cantidad, en este campo del efectivo).

Una vez indicados los datos del pago puede usar el botón Grabar para registrar el pago, o Cancelar para no registrarlo.

El proceso finaliza con la impresión del ticket. Dependiendo de la configuración, es posible que el programa pregunte o no si desea imprimir el ticket. Si la pregunta no aparece, el ticket se imprime automáticamente (siempre y cuando se haya indicado un puerto de impresión correcto -o una impresora instalada- al definir configuración del ticket).

El programa cuenta con la opción de reimprimir tickets (o verlos en pantalla, para no enviarlos a la impresora); consulte el capítulo “Reimprimir/consultar tickets”.

Una variante al grabar el pago es cuando se definió que en el punto de venta se imprimen facturas en vez de tickets. Estando esta opción activa el programa imprimirá la factura correspondiente.

Pagar y emitir factura

Es exactamente lo mismo del paso anterior, habiendo pulsado la tecla F8 (o el botón Facturar) en vez de F6. En este caso, además de grabar la venta realizada, nos permite generarle al cliente una factura por la misma (en vez de ticket).


Redefinición del sistema, Punto de venta

Redefinición del sistema; Punto de venta

Concepto de facturas para globalizar ventas.- En este campo podemos indicar el concepto para facturar las ventas del día (realmente, es por las fechas que se indiquen).

No. de precio a usar.- Nos permite determinar qué precio de lista se usará en las ventas de mostrador.

Maneja caja chica de efectivo.- Controla el saldo inicial de la caja chica, al activar esta opción.

Pedir vendedor, al efectuar una venta.- Este parámetro hace que se tenga que especificar el vendedor que realizó la venta.

Pedir cliente al efectuar una venta.- Permite especificar la clave del cliente a quien se le está vendiendo. Cuando se activa este parámetro no permitirá grabar una venta si no ha definido el cliente.

Teclas para abrir el cajón de la terminal.- Con este dato se puede programar la combinación de teclas (CTRL + tecla de función) deseada para abrir el cajón del dinero. El parámetro Imprimir apertura, si se activa, hace que cada vez que sea abierto el cajón con estas teclas se imprima la hora en la que se abrió.

Al pedir producto, el 2º asterisco indica ….- Las opciones que tiene este parámetro son No. de precio y Precio de venta. Si se activa la primera opción, estaremos indicando qué precio de lista deseamos usar; en cambio, con la segunda opción indicamos directamente el precio de venta que deseamos otorgar.

Activar redondeo en las ventas.- Si esta opción queda activada, se estarán redondeando las ventas en múltiplos de CINCO centavos: 1 o 2 centavos, baja a CERO. 3 y 4 sube a 5; 6 y 7 centavos, baja a 5; 8 y 9 sube a CERO.

Maneja TICKET EN ESPERA.- Esta opción permite dejar un ticket como pendiente, para completarse posteriormente. Puede ser útil cuando un cliente sigue eligiendo mercancía, y le estamos registrando parcialmente sus ventas.

Maneja tickets pendientes de afectación.- Cuando este parámetro está desactivado, el funcionamiento del punto de venta incluye el de poder registrar el pago en la misma terminal. Si se activa esta modalidad, en la terminal únicamente se registran los productos de la venta, pero el pago debe hacerse en la caja (una terminal dedicada a la recepción de los pagos). Además, activando este parámetro se cuenta con dos modalidades; Normal (tal como lo acabamos de describir) y Multivendedor, cuya característica es que ningún usuario o vendedor tiene asignada alguna terminal, sino que pueden llegar a cualquiera de las terminales punto de venta y registrar una nueva venta o continuar una; hasta que el cliente determine que es todo lo que va a comprar y enseguida pasará a la caja a pagar (en una terminal dedicada al cobro).

Aumentar impuestos a los precios.- Al activar este parámetro al precio de lista del producto le será aumentado el I. V. A., ya sea el que tiene registrado el producto o el I. V. A. general (según si la configuración dice que se manejan impuestos diferentes por producto, o no).

Activar comprobación.- Cuando está activa esta opción, por cada venta que se registre (y/o se cancele) se registrará una copia de comprobación; y estos movimientos podrán ser consultados en el reporte del punto de venta llamado Comprobación.
Se puede determinar el tipo de comprobación que se estará guardando: Completa (que incluye las ventas efectuadas y canceladas) o Solo canceladas/borradas.

En el punto de venta se imprimen tickets o facturas.- Aquí se puede elegir el tipo de documento que será impreso; por lo general son tickets pero podemos determinar que sean facturas, dependiendo de la situación fiscal y giro de la empresa o negocio.

Activar horario nocturno.- Al activar esta opción podemos determinar EL NÚMERO DE PRECIO que deseamos dar en dicho horario. Además es posible especificar a qué horas comienza y termina dicho horario.

Fecha a grabar en ventas de madrugada.- Con esta opción determinamos la fecha que debe grabarse en las ventas de madrugada (hasta antes de las 7:00 a.m.); las opciones son el Día real o Día anterior.

Cliente para ventas de mostrador.- Aquí se determina la clave del cliente predeterminada para realizar la factura por las ventas del día.

Activar Multi-caja.- Por default, el punto de venta trabaja con una sola caja, pero si cada terminal es una caja en sí, debemos activar esta opción, para que el programa controle el saldo inicial al día, y poder cotejarlo con el corte final. El botón Elegir caja sirve para poder buscar desde una lista el nombre adecuado de la caja para la terminal actual (se dan de alta y controlan en el Catálogo de cajas registradoras).

En el punto de venta mostrar.- Este parámetro nos da la opción de elegir entre Imágenes de producto y Publicidad. La primera opción hace que al teclear el código de un producto aparezca su imagen (definida desde el Catálogo de productos).
La segunda hace que sean mostrados en secuencia archivos de imagen para publicidad del negocio.
En el campo Ruta para archivos de publicidad debemos escribir la unidad de disco y carpeta desde la cual tomará el programa las imágenes. El botón Examinar nos auxilia para especificar la mencionada ruta. En el parámetro Intervalo para cambio de imagen se especifican los segundos que una imagen debe permanecer desplegada antes de mostrar otra.

Utiliza básculas.- Esta opción debe activarse para decirle al programa que la información del producto, como la clave y/o el peso provienen del puerto de comunicaciones (puerto serial, identificado como COMx). Si se activa este parámetro, se activan también dos opciones principales, de las cuales se elige una: Con lectura directa, la cual hace que el peso del producto sea recibido desde la báscula, y Con impresión de código, lo cual le dice al programa que deberá leer la información desde una etiqueta de código de barras específica que ya incluye la cantidad.
Cuando se activa Con lectura directa puede determinar la configuración adecuada del puerto de comunicaciones, consulte el capítulo Configuración del puerto para lectura de básculas.
En cambio, si se maneja Con impresión de código, para que el programa identifique los datos que vienen en la etiqueta se definen ciertos parámetros adicionales:
Longitud del código; Caracter inicial; Caracter final y su Posición en el código; Dígitos para cantidad y en qué Posición empieza este dato; Dígitos para Producto y la Posición; y si la Cantidad debe dividirse entre/multiplicarse por algún factor.

Modalidad para bares y restaurantes.- Activa que el punto de venta funcione en forma especial para usarse en bares/restaurantes. Consulte el apartado Configuración de bares.

Generar PUNTOS al vender.- Esta opción se puede activar cuando, a su vez, está activa Pedir cliente al efectuar una venta. Y cada venta que se le registre al cliente incrementará su saldo de puntos, con los cuales podrá pagar futuros tickets, completos, o parciales, dependiendo su saldo en puntos y lo que el cliente decida al momento de cerrar la venta.

Los puntos que genera una venta se registran en cada producto, en el catálogo (una vez que se activó esta opción). El historial de puntos obtenidos y utilizados por cada cliente, así como su saldo actual en puntos, se pueden ver en la pestaña “Puntos” del catálogo de clientes.

La opción para generar puntos tiene dos modalidades: Cantidad de puntos y Porcentaje de puntos. La primera determina la cantidad exacta de puntos por cada producto vendido; la segunda, genera un porcentaje de puntos (según el producto) que se aplica al precio o importe.

Ejemplo con la modalidad 1 o cantidad: si a un producto se le define (en el catálogo) un monto de 10 (aquí no importa el precio) y vendemos 3 de estos productos; el monto generado será de 30 puntos (3 productos por 10 puntos cada uno).

Ejemplo con la modalidad 2 (Porcentaje de puntos): si a un producto se le define (en el catálogo) un monto de 10, y el producto se vende en 200 pesos, y vendemos 3 de estos productos, el monto generado será de 60 puntos ($200.00 x 3 = $600.00, y aplicando el 10 % nos resultan 60 puntos).

Estos puntos generados al cliente se pueden usar en forma total o parcial para pagar otros tickets, como ya lo mencionamos. Y para ello es necesario definir en la Configuración de pagos la forma de pago a usar para pagar con puntos (se debe crear y relacionar una forma de pago especial, para que el programa sepa cuántos puntos descontarle al saldo del cliente).


Empresas

Catálogo de empresas

Este módulo del programa aparece, siempre y cuando esté configurado como Multiempresa. Consulte el tema Redefinición del sistema. Inicialmente y de forma automática, este módulo muestra en una ventana la LISTA DE EMPRESAS que tenemos registradas en el programa.

Cuando se tienen varias empresas, el programa maneja en forma independiente la información de cada una de ellas: sus catálogos, movimientos de compra, de ventas, los folios de cada documento, reportes y formatos. Técnicamente, crea una base de datos por cada empresa y no hay límite en el número de empresas que se desee manejar.

Internamente el programa les asigna un número; cuando una empresa es creada, el nombre de su base de datos será el prefijo DATOS más el número que le correspondió. Por ejemplo, el nombre de la base de datos de la primera empresa que se genere en el programa será datos1.

Nota: la configuración del programa –los parámetros de funcionamiento que especificamos en la Redefinición del sistema– afectan a TODAS LAS EMPRESAS en general.

Cuando el sistema está recién instalado y entramos por primera vez a él, automáticamente se genera la primera empresa (y puede ser la única, si jamás se activa la modalidad Multiempresa).

Crear una empresa

Dar clic en el botón Nueva. El programa solicitará los datos de la empresa, como Nombre, Domicilio, Teléfonos, el Registro Federal de Contribuyentes, Ciudad y Estado, el Código Postal y una Clave de identificación para la empresa, hasta de diez caracteres. Realmente, todos los datos son opcionales y algunos de estos datos salen como encabezado en los reportes.

Si desea proceder, elija el botón Grabar, o Cancelar para que no llevar a cabo el proceso.

Elegir una empresa para trabajar con ella

Se selecciona la empresa de la lista y se pulsa INTRO o se le da clic en el botón Aceptar. Si el usuario no tiene permiso para trabajar con la empresa el acceso será denegado.

Borrar una empresa

Seleccionar la empresa que se quiere borrar y dar clic e botón Eliminar. Aparecerá un mensaje preguntando si está seguro de eliminarla. Tomar en cuenta que al borrar la empresa se eliminará también su base de datos correspondiente.

Determinar qué usuarios pueden entrar a una empresa

Es posible restringir a los usuarios que pueden trabajar con una empresa. Para ello resalte la empresa en la lista y elija el botón Usuarios y aparecerá la lista de todos los usuarios registrados en el programa. En la columna “Acceso” aparece el texto “Sí” o “No”, indicando si la persona puede ingresar o no a la empresa. Para cambiar este estatus pulse la BARRA ESPACIADORA. El botón de Grabar guarda estos cambios; si elige Cancelar los cambios se pierden.

Cambiar de usuario

Esta rutina se explica en el apartado Cambio de usuario


Registrar devoluciones; de clientes


Catálogo de colores o tallas

Cuando tiene activada la opción “Maneja Tallas o Colores” en la configuración de productos aparecerá este catálogo (Tallas o Colores, nunca las dos).

La utilidad de usar tallas o colores reside en que se puede controlar en los productos la existencia por cada talla o color, además de la existencia global del producto.

En la ventana aparecen dos pestañas: Categorías y Lista de tallas (o colores).

Las categorías son la lista principal de este catálogo, porque ellas identifican a la lista de colores o tallas que usted genere. Para efectos de simplicidad, en el resto del capítulo nos referiremos exclusivamente a Tallas, porque lo mismo se aplica a colores y no se manejan ambas opciones.

Categorías

Aquí usted puede agregar, eliminar o modificar las categorías para su lista de tallas (con los botones adecuados para cada acción). Estas categorías son la identificación (una especie de clave) para las tallas.

Por ejemplo, si en su negocio vende zapatos, podría crear las categorías CABALLEROS, DAMAS, NIÑOS. Y cada una de estas categorías puede tener su propia lista de tallas, que se define a continuación. Simplemente se selecciona de la lista la categoría deseada y se cambia a la pestaña Lista de tallas.

Lista de tallas

Habiendo seleccionado una categoría, al cambiar de pestaña nos muestra su lista de tallas. En esta otra lista (igual que en las categorías) se pueden agregar, eliminar o modificar las tallas que la forman (los mismos botones de la pestaña Categorías).

Por ejemplo, para la categoría CABALLEROS, puede crear las tallas 23, 24, 25, hasta la 30; y para DAMAS, 20, 20.5, 21, 21.5, hasta la talla 25.

Relacionar las tallas con los productos

En realidad no se relacionan directamente con los productos, sino con las líneas o sublíneas; es en el Catálogo de líneas en donde puede elegir la categoría de las tallas que desea para esa línea de productos (ya mencionamos que puede ser en la sublínea).

Y cuando se registre (o modifique) algún producto al elegir esa línea (o sublínea, si así lo definió) el programa ya reconocerá las tallas que dicho producto maneja.


Ajustes al inventario

En esta opción se pueden modificar las existencias de los productos del inventario. Muestra en una lista tabular los artículos registrados.

Al entrar le permite definir una línea, sublínea, marca, para filtrar los productos que coincidan con estos datos. También puede aplicar un filtro desde una clave de producto inicial hasta otra clave, final; incluso puede filtrar por descripción. De no especificar nada en estos datos aparecerá la lista completa de los productos. Pulse en el botón Aceptar, de cualquier manera.

Los productos serán visualizados en la ventana. Los renglones están numerados; se muestran las claves, descripciones y la línea de los productos. En otra columna aparece la existencia actual y en la columna “Nueva exis.” es en donde se deberá teclear la existencia deseada o correcta (en el caso de ser diferente a la columna anterior).

La lista puede ordenarse por la clave, por descripción o por la línea. En la parte superior de la ventana hay un campo de texto; usted puede escribir algo en él y el programa buscará el artículo que coincida con lo que esté escrito; dependiendo del orden activo es en donde localizará el dato que se vaya tecleando. Si localiza algún producto que coincida, este será resaltado; de no encontrarlo se regresa al primer renglón, al inicio de la lista.

Como ya lo mencionamos, en cada renglón de la lista se debe escribir la existencia actual (correcta) del artículo; a la izquierda se muestra la existencia que se tiene en ese momento, para efectos de comparación. Si el producto maneja existencia externa (ya sea por tallas, colores, series, pedimentos), entonces no se escribe en la columna la cantidad; se debe pulsar INTRO y aparecerá una ventana con las existencias del producto, aquí es en donde debe especificar las cantidades correctas. La suma de cada una de ellas es la que pasará a la columna de la nueva existencia.

Cuando finalice de indicar las nuevas existencias pulse el botón Grabar. El programa las guardará en cada producto modificado. Estos cambios quedarán registrados en la tabla de ajustes, grabando la clave del usuario que los realizó.

Si usted trata de cerrar esta ventana y ha modificado existencias, el programa le advertirá que algunos productos cambiaron y preguntará si desea grabar estos cambios. Conteste a esto, según considere conveniente.


Reporte de devoluciones de clientes

Características comunes de los reportes


Kárdex de productos

Características comunes de los reportes


Menú de Ventanas

Este menú se forma con la lista de las ventanas que estén abiertas. Además nos permite cambiar de ventana, o restaurar alguna que esté minimizada. Consulte el siguiente enlace, para más información:

Lista de ventanas activas

La opción ”Corregir coordenadas” le ayuda a reacomodar las ventanas que han quedado “afuera” de la pantalla; esto puede notarlo cuando elige una opción del menú y no se abre la ventana correspondiente. Lo que realmente sucede es que sí se abre la ventana, nada más que su posición quedó fuera de los márgenes del monitor.

Esta rutina corrige tal situación.


Redefinición del sistema, Productos

Redefinición del sistema; Productos

Las opciones o parámetros que aquí configuremos afectarán al catálogo de productos, principalmente.

Decimales en Costos.- Aquí se puede determinar el NÚMERO DE DECIMALES deseadas para mostrarse en los costos de productos.

Decimales en Precios.- Igual que el anterior, pero para los PRECIOS de productos.

Decimales en Existencias.- Igual a lo anterior, ahora para las EXISTENCIAS.

No. de precios.- Se indica aquí cuántos PRECIOS POR PRODUCTO manejamos; el máximo es de cinco.

Aplica utilidad para obtener precios de venta.- Si se activa esta opción, en el catálogo de productos aparecerán los campos de porcentaje de ganancia que se aplicará al costo (a no ser que se active la opción Aplicarla al COSTO PROMEDIO) para obtener los PRECIOS DE VENTA. Si el porcentaje de utilidad es CERO nos permite escribir directamente el precio de venta y no lo calcula en base al porcentaje. Nota: es un porcentaje de ganancia por cada precio que se maneje (ver parámetro anterior).

Maneja Kits.- Se debe activar este parámetro si en su negocio SE ARMAN KITS O JUEGOS DE PRODUCTOS. Un kit es, a fin de cuentas, un producto que se forma CON OTROS PRODUCTOS; tanto el kit o paquete es un producto, al igual que los componentes que forman dicho kit; uno y otros se pueden vender por separado.

Costear kits, según componentes.- Al activar esta opción el COSTO de los kits resultará de la suma proporcional de los costos de sus componentes. Ejemplo: un kit se compone de dos productos “A” y un producto “B”; el producto “A” tiene un costo de 35.00 pesos y el “B” cuesta 50.00, entonces el costo del kit será de 120.00 pesos (2 por A, más 1 por B; o sea: 2 por 35.00, más 1 por 50.00, o 70.00 más 50.00). Se pueden especificar fracciones en los componentes del kit, no necesariamente deben ser cantidades enteras.

Maneja TALLAS o COLORES.- Le permite definir si utiliza colores o tallas para sus productos. Al activar esta opción podrá definir lo que Ud. utiliza: tallas o colores. Cualquiera que sea la opción que active, ahora un mismo producto podrá manejar sus existencias por tallas o colores. En el menú catálogos aparecerá Tallas o Colores, según el caso. Este parámetro de configuración desactiva el que pregunta si Maneja lotes/series.

I. V. A. diferente por producto.- Active esta opción si maneja IVAs diferentes, o productos gravados y sin gravar. Al activar esta opción, en el catálogo de productos nos preguntará el porcentaje de impuesto en cada producto y propone por defecto el IVA general (configurado en Generales).

Impuesto adicional por producto.- La misma explicación que el parámetro anterior, aplicada a Impuestos adicionales.

Los precios incluyen impuestos.- Con este parámetro determinanos que los precios que se registren en el catálogo de productos ya incluyen impuesto. Y al hacer una factura, por ejemplo, el IVA será DESGLOSADO, no AUMENTADO, con respecto al subtotal.

Precios de venta por rango.- Esto funciona cuando se manejan varios precios de venta; nos permite especificar que al vender, cuando la cantidad que compra el cliente rebase un rango se le otorgue otro precio en forma automática, algo similar a otorgarle precio de mayoreo, de acuerdo a la cantidad de productos que compra. Esto activa unas celdas en el catálogo de productos, junto a los precios de venta, para indicar que el precio actual se aplica Hasta la cantidad de productos que indiquemos.

Todos los productos salen en lista de precios.- Cuando esta opción se desactiva saldrá la pregunta “Aparece en lista de precios” cuando se capture o modifique un producto; esto le indicará al reporte Lista de precios cuáles productos deberá imprimir. Por defecto, todos los productos salen en la lista de precios.

Maneja peso promedio.- Este dato configura que en el catálogo de productos aparezca el campo Peso promedio al capturar o modificar un producto. Este dato se relaciona con el campo Bultos, tanto en el mismo catálogo como en el registro de compras. El peso promedio se obtiene de dividir la existencia total de un producto entre el total de bultos que lo contienen y se actualiza automáticamente al registrar una compra.

Maneja servicios.- Activando este parámetro podemos determinar que algún producto es en realidad UN SERVICIO, lo cual hará que el programa no aumente o disminuya su existencia actual, al comprar o vender este producto. Por defecto, todos los productos NO SON servicios.

Maneja unidad de medida.- Al activar esta opción podremos crear y manejar nuestro catálogo de unidades de medida para relacionar los productos con algún registro de esta lista. Ejemplo de esta lista: Caja, Pieza, Frasco 100 ml, etc. Al registrar o modificar productos preguntará la unidad de medida.

Desea manejar marcas de productos.- Activando esta opción podrá manejarse una lista o catálogo de marcas las cuales servirán para relacionar los productos, indicando de qué marca son.

Usar descripción corta (para tickets).- La descripción corta es un campo que podemos definir y modificar en el catálogo de productos, y puede servir para que sea impreso en el ticket, en vez de imprimir la descripción normal, pero recortada.

Maneja sublíneas.- Es un catálogo DEPENDIENTE del catálogo de líneas de productos por medio del cual podemos subdividir cada línea, según se necesite. Por ejemplo, en un negocio de material eléctrico podríamos tener la línea “Focos ahorradores”, y como sublíneas “Luz fría” y “Luz cálida”.

Maneja ofertas.- Con este parámetro se determina si desean registrar y utilizar en el programa OFERTAS Y DESCUENTOS PROGRAMADOS. Consulte el capítulo Registrar ofertas y descuentos.

Maneja ubicación de productos.- Hace que aparezca o no el campo Ubicación, al registrar-modificar productos.

Maneja claves alternas.- Estas son CLAVES ADICIONALES a la clave principal de los productos, y por medio de ellas también podemos tratar de localizarlos. A diferencia de la clave principal, un producto sí puede tener una clave alterna idéntica a la de otro (u otros) producto(s). Cuando el programa identifica que hay claves repetidas, abre una ventana indicando los productos que la contienen, para que el usuario elija el adecuado (en aquellas partes donde se solicite la clave):

Maneja pedimentos.- Actualmente, este dato hace que aparezca el campo Pedimento en el catálogo de los productos.

Desea imágenes de productos.- Esto sirve para determinar si desea manejar imágenes o fotografías en los productos. En el caso de ser así, al registrar o modificar un producto podremos relacionar un archivo de imagen con él, y al grabar, la imagen se guarda en la base de datos, sin importar ya el origen de la misma.

Carpeta preferente para imágenes.- También es posible definir una ruta FIJA para nuestras imágenes y que el programa desde ahí las tome. La carpeta preferente almacena archivos de imagen cuyo nombre sea IGUAL A LA CLAVE DEL PRODUCTO.

Inventarios físicos.- De ellos puede definirse si se realizan Por línea y proveedor o Normales. Cuando se activa la primera opción, únicamente podrán inventariarse productos correspondientes a la línea y/o proveedor indicados. Cuando son Normales no hay restricción.

Maneja lotes/series.- Este desactiva el parámetro Maneja TALLAS o COLORES y sirve para poder controlar una existencia de productos basada en lotes/series/pedimentos. Le permite especificar el concepto para esta modalidad y si además maneja una fecha de Caducidad.

Definir productos para acompañar.- Para la modalidad de bares. Permite definir qué productos acompañan a otro(s).

Definir productos que van acompañados por.- Para la modalidad de bares. Se determina aquí qué productos se acompañan con otros más.

Datos a mostrar en la ayuda.- Este tema nos informa sobre la manera de configurar qué datos deseamos ver en la ayuda para buscar productos.


Indexar-reparar la base de datos

Actualiza los archivos de índice que maneja el programa. La información de estos archivos permite al sistema localizar rápidamente y ordenar de acuerdo a algún campo los registros de las bases de datos.

Se debe utilizar esta herramienta cuando el programa estaba grabando información, y se interrumpió el proceso por algún corte de la energía eléctrica. El problema surge si el corte ocurre en el servidor de la red (o si el programa es monousuario), pues si solamente se apaga una terminal no hay riesgo.

El programa advierte en una ventana lo que este proceso realiza, y pregunta si desea continuar con él. De responder que No, se cierra la ventana.


Pagos a proveedores

En esta parte del programa se registran los pagos efectuados a los proveedores. Al entrar solicita la clave del proveedor. Se pueden pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar proveedores o elegirlo desde el mismo campo de lista desplegable en el cual pide la clave. No acepta una clave inexistente.

Una vez indicado el proveedor aparecerán algunos datos de él, como su nombre y domicilio y el saldo actual. Saldrán también las cuentas por pagar que se tienen con este proveedor. Si usted se posiciona en un renglón correspondiente a una compra, y pulsa el botón Ver compra ella será consultada. Las cuentas que aparecen en color rojo son las que ya están vencidas (según la fecha actual contra la fecha de vencimiento de cada cuenta).

Las columnas que muestra son: Fecha de la cuenta por cobrar, su fecha de vencimiento, el número o folio, el tipo de documento (Compra o Cargo) y el saldo de la cuenta. En la columna siguiente se indica “Sí” o “No”, dependiendo si desea pagar esa cuenta o no. En la columna “A pagar” se puede escribir la cantidad que se le va a abonar a la cuenta. Si usted pulsa la BARRA ESPACIADORA, o hace un doble clic en ella, la columna “Pagar” alterna entre “Sí” y “No”, dependiendo del estatus actual. Si usted escribe una cantidad para abonar a la cuenta, el estatus cambia a “Sí”. En el caso de pulsar doble clic, o la BARRA ESPACIADORA, la cantidad a pagar será el saldo pendiente de la cuenta.

Cada vez que usted señale que una cuenta será pagada, los renglones del “Concepto” son llenados automáticamente y en el campo “Cantidad” aparecerá el monto total (según las cuentas por pagar que serán abonadas).

No olvide especificar los datos del pago, como la fecha, el monto o cantidad (en este campo, propone el total de los saldos de las cuentas por cobrar marcadas, o el saldo total del proveedor, si es que no tiene cuentas por pagar, o no se marcaron), y los conceptos. Estos datos pueden modificarse de acuerdo a como sea necesario.

El programa no le permitirá grabar un pago si no indica algún monto.

Si en la sección “pagos” de la redefinición del sistema está activa la opción Pedir desglose de cheques, tendremos la pestaña “Desglose”, y en ella usted podrá indicar el monto del pago en “efectivo”, en “cheques de casa” (cheques del banco en el que se tiene cuenta) y “Cheque de otros bancos”. Igualmente, si se tiene activa la opción Pedir desglose de moneda en pagos, se podrá indicar con cuántas monedas o billetes de cada denominación, está pagando el proveedor.

Si no se indica monto de pago en ninguna cuenta por cobrar, el pago afectará directamente el saldo del cliente.

Pulse el botón Grabar para registrar el pago; le preguntará si son correctos los datos del pago. En caso de no serlo, es posible corregirlos. De contestar afirmativamente, el programa solicita una confirmación para grabar el pago.

Si es grabado el pago, disminuye el saldo con el proveedor; verifica las cuentas por pagar a las que debe reducirles el saldo también; y genera un movimiento en el estado de cuenta del proveedor.


Consulta de compras

Este módulo permite ver alguna compra en particular.

Inicialmente pide el número de la factura (del proveedor) con la que se hizo la compra. Después pregunta la clave del proveedor; puede usted presionar el botón Buscar proveedor para invocar la ayuda. También puede elegirlo de la lista de proveedores, en el campo desplegable donde pregunta la clave.

Otra manera de localizar una compra es indicando directamente el número o folio de la misma. Para ello se pulsan las teclas MAYÚS + F1; y preguntará el número de la compra; propone el último folio registrado. Si este número fuese el que usted quería, pulse INTRO, o el botón Buscar. Pero si escribe el número cero, mostrará la lista completa de las compras, desde la más reciente hasta la más antigua. Seleccione la compra deseada y pulse el botón Aceptar, o Cancelar, si no desea elegir ninguna.

Una vez que se indicó la compra que se quiere consultar, aparecerán sus datos, que son los mismos solicitados en el capítulo Registro de compras.

Si la compra fue a crédito y aún no se ha pagado completamente, en la parte inferior de la ventana mostrará el saldo pendiente.

Entre los datos que muestra la cuadrícula o reja del detalle, una columna indica el número de orden de compra y el número de partida de la cual proviene esta compra.

Si la compra está pendiente de afectación en la parte superior de la ventana aparece un texto que así lo indica, y para continuarla o finalizarla deberá entrar al módulo Registro de compras. De no estar pendiente, el texto dirá “Compra cerrada”.

Regrabar.- Este botón graba nuevamente el contenido de las notas finales de la compra.

Imprimir.- Imprime el formato de la compra, con los datos actuales.

Continuar.-Regresa a pedir el número de factura de compra y la clave del proveedor.

Etiquetas.- Permite generar etiquetas de productos, según los que se registraron en esta compra. Consulte el capítulo Etiquetas de productos.


Consulta de cotizaciones

Aquí es posible ver los datos de una cotización en particular, para efectos exclusivos de consulta y/o reimpresión.

Pide el número de la cotización a consultar (antes pedirá la serie, si se manejan series en cotizaciones); no aceptará un número inexistente, y propone el último registrado. Puede pulsar MAYÚS + F1 para ver la lista de las cotizaciones registradas y seleccionar alguna desde ahí.

Una vez indicado un folio correcto los datos de la cotización (tanto los generales como los de detalle) serán mostrados en la ventana. En la pestaña “Notas” aparecen las notas finales registradas en la cotización y es posible modificarlas y grabarlas nuevamente.

En la cuadrícula del detalle o partidas de la cotización usted puede pulsar ENTER o dar un doble clic en alguno de los productos para ver las cantidades que se solicitaron, cuando maneja tallas, colores, pedimentos o series.

Pedidos.- Este botón abre una ventana para mostrar la lista de los pedidos que tomaron la cotización actual.

Imprimir.- Obviamente, sirve para enviar a la impresora la cotización.

Continuar.- Regresa a pedir los datos de la cotización que desee consultar.


Reporte de existencias

Características comunes de los reportes


Registrar devoluciones, punto de venta

Registrar devoluciones; punto de venta

Permite registrar las devoluciones de productos por ventas efectuadas en el punto de venta.

Al entrar solicita el número de ticket o folio de la venta. En el caso de no contar con él, y aceptar la devolución, se debe pulsar ESC (o escribir el número CERO) para no indicarlo. De esta manera es posible registrar en la devolución cualquier cantidad de productos.

Cuando se especifica el número de ticket el programa recupera los productos que fueron vendidos y esto facilita el trabajo, ya que únicamente es necesario indicar la cantidad que el cliente devuelve y no permite registrar una cantidad mayor a la venta.

En cambio, cuando no se indica el número de ticket el proceso es similar al descrito en “Ventas al público”: se debe registrar la clave de cada producto que se está devolviendo.

De acuerdo a los precios de los productos y la cantidad de ellos que se devuelven, en la parte inferior de la ventana nos indica el total por la devolución.

Si por algún motivo no desea grabar la devolución pulse en el botón Cancelar. En cambio, para grabarla se utiliza el botón Grabar, precisamente (o la tecla F6). Solamente preguntará si está seguro de grabarla.

Una vez grabada es posible que el programa pregunte, o no, si desea imprimirla; esto depende de lo que esté configurado en la redefinición del sistema en el campo “Preguntar si se imprime la devolución”.


Acerca de

Muestra en una ventana de derechos reservados el número de versión del programa junto con la fecha de la última actualización.

También indica el número de licencia y tipo de programa (Red o Monousuario).

Ofrece además dos enlaces a la página de Dinámica Computacional, en la cual es posible encontrar actualizaciones del software; para asegurarse de contar con la versión más reciente del mismo e información sobre otras novedades relacionadas al sistema.

Para ir a la página únicamente es necesario dar clic en cualquiera de los hipertextos (al colocar el apuntador del ratón sobre él, cambia de forma, adoptando la del logotipo de Punto Zero Premium).

Nota: cuando se lleva a cabo alguna actualización del programa, los valores referentes a la versión del mismo cambiarán.


Consultar notas de crédito

Permite ver alguna nota de crédito registrada en la base de datos. Inicialmente solicita el número de la nota que desea consultar, y propone el folio de la última. Obviamente, no aceptará un folio inexistente.

Pulse el botón Aceptar para que el programa busque la nota indicada y sean mostrados los datos de la misma, como la fecha, el cliente, el concepto, el total, y en el detalle listará las ventas que amparó la nota de crédito.

Si desea enviar a impresora la nota de crédito consultada, pulse el botón Imprimir.

Presione el botón Continuar para que regrese a pedir el número de la nota de crédito que desea consultar.


Reporte de devoluciones a proveedores

Características comunes de los reportes


Reporteador

Inicialmente carga en una lista numerada los formatos y reportes del programa. La primera columna indica la opción del menú, formato o reporte; la segunda columna contiene la impresora (de las que se tienen instaladas en el equipo) que utiliza el formato actual. Solamente a los formatos se les puede definir impresora, no así a los demás reportes (en estos, la columna indicará “N/A” –No Aplica-).

Los renglones de color gris indican una opción del menú. Los demás renglones especifican el formato-reporte, o alguna de sus modalidades. Si pulsa la tecla INTRO se abrirá el programa para la edición de reportes que utiliza el sistema.

Si pulsa el botón secundario (generalmente el derecho) del ratón aparecerá un menú contextual, con las siguientes opciones:

1.- La visualización del nombre del formato o reporte.

2.- Abrir reporte. Esta opción del menú equivale a la pulsación del ENTER (o INTRO), es para editar el reporte.

3.- Si el sistema está configurado como Multiempresa esta opción puede ser “Copiar desde otra empresa”, de lo contrario dirá “Recuperar desde el original”. Sirve para copiar el formato o reporte, ya sea el que viene “de fábrica” (Recuperar desde el original) o desde alguna de las otras empresas que maneja el sistema. En el caso de elegir esta última opción, en una ventana le pregunta desde qué empresa quiere copiarlo (incluso, puede ser desde el original). Pulse el botón Aceptar para copiarlo, o Cancelar para no hacerlo.

4.- Definir impresora. Esta opción solamente aparecerá cuando se trate de un formato; le permitirá elegir desde una lista qué impresora usará el formato actual.

Si la computadora actual es el servidor de la red, en la parte inferior de esta ventana puede aparecer el botón Componer reportes; al presionarlo preguntará si desea repararlos. Sucede que cuando se modifica o edita algún formato o reporte, en algunos sistemas operativos se queda “bloqueado” el archivo y al tratar de imprimir en las terminales puede aparecer el error de que el reporte no se encuentra. Esta rutina corrige esa situación.


(Untitled)

Tickets pendientes de afectación, normal

El cliente se forma en una terminal y le registran todos los productos que va a comprar; una vez registrados se le entrega un “preticket” (un número que identifica su venta) y con él pasa a pagar en la caja.


Menú de Utilerías

Calculadora

Calendario

Definir barra de herramientas

Barra de herramientas

Verificador de precios

Registrar programa

Bajar licencia

Subir licencia


Registro de facturas

Permite capturar una factura para algún cliente. Las facturas sí afectan las existencias de los productos y saldos de clientes.

Lo primero que solicita es la clave del cliente. Si se trata de un cliente registrado (y por lo general así es) puede auxiliarse pulsando las teclas MAYÚS + F1 (o el botón Buscar cliente) para invocar la ayuda de localización de clientes. También puede indicarse una clave de cliente inexistente, para hacer una factura. Lo que el programa no permite es dejar la clave vacía. Pulse ENTER o INTRO para continuar.

Continuar una factura pendiente

Cuando se graba una factura como pendiente de afectación es posible continuarla indicando la serie y el número de factura (pide la serie, si así lo indica la configuración). Una vez indicado esto, la factura se recupera y ya podrá continuarla. Debe desmarcar la casilla Pendiente afectación, una vez finalizada por completo.

Datos de encabezado o generales

Si se manejan series en las facturas (consulte Redefinición del sistema, ventas), es lo que pedirá a continuación; la serie se elige desde un cuadro de lista desplegable. A continuación solicita el folio o número de la factura (consulte el capítulo Folios de consecutivos); no podrá indicar el número de una factura que ya esté registrada. Continúa pidiendo la fecha, la moneda de venta, si se desglosan o aumentan impuestos, la fecha de vencimiento, el número de pagos en los que deberá saldarse la venta, la forma de pago, si la venta será al contado o a crédito y alguna nota que desee incluir.

Si se pretende desglosar impuestos, puede ser necesario que el cliente tenga un Registro Federal de Contribuyentes correcto. Esto se configura en el campo Validar RFC para desglose, en la sección Ventas, de la redefinición del sistema.

Si se trata de un cliente registrado, algunos datos de él son mostrados, como el nombre, el domicilio, teléfono, ciudad y estado, etc. De cualquier manera es posible modificarlos en la remisión.

También se puede indicar la clave del vendedor, y hasta el porcentaje de comisión para él.

Detalle o partidas de la factura

Al pasar a la reja o cuadrícula en donde se capturan las partidas, lo primero que solicita es la clave del producto. Puede pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar productos. No se acepta una clave de producto inexistente.

Al escribir una clave de producto correcta la descripción y el precio son pasados a la reja del detalle y preguntará la cantidad de productos deseada. También le solicita la descripción y el precio, tras de lo cual obtendrá el importe correspondiente. Después de pedir el precio el programa agrega una partida, y regresa a pedir la clave del producto en el renglón que agregó.

Es posible que el programa le muestre en una columna de la derecha la existencia disponible del producto (si sus atributos de usuario le permiten verla).

Puede regresarse a corregir algún dato en cualquier renglón del detalle.

Cada vez que escriba algo, la ventana muestra los totales de la factura (subtotal, impuestos y el total).

Notas finales.- Este botón abre una ventana en la cual usted puede escribir algunas notas para la factura. Los textos correspondientes al concepto se configuran en la sección Ventas, de la redefinición del sistema.

Recuperar.- Este botón permite incluir o insertar otra factura, de las registradas en la base de datos.

Grabar.- Precisamente, graba la factura en la base de datos. Una vez grabada pregunta si la desea imprimir. También es posible imprimirla nuevamente entrando al módulo Consulta de remisiones.

Continuar.- No graba la factura, y regresa al inicio, para comenzar otra. Por seguridad le advierte que los cambios registrados se perderán, y pregunta si está seguro de no grabarla.

Tomar pedido.- Le permite incluir un pedido de los que están registrados con el cliente actual. Pregunta el número del pedido; si no está seguro de el número puede escribir cero, y esto abre una lista para que usted lo elija desde una lista. No le permite usar un pedido que sea de otro cliente, ni indicar un folio inexistente. Tampoco permite tomar más de una vez el mismo pedido.

Remisiones.- Abre una ventana conteniendo la lista de remisiones registradas con el cliente actual. Desde esta ventana puede elegir alguna, para que sea incluida en la factura. No se permite incluir más de una vez la misma remisión.

Tomar ticket.- Permite incluir un ticket del punto de venta en la factura. Pregunta el número de ticket; si no lo sabe puede dejar el dato vacío (o escribir un cero) y abrirá una ventana desde la cual podrá elegir en una lista el ticket adecuado.

Observ.- Muestra en una ventana las observaciones registradas (en el catálogo) del cliente actual. Si no es cliente registrado la ventana saldrá vacía.


Registrar gastos

Permite la captura de gastos.

Al entrar a esta opción, el sistema pregunta los siguientes datos: Concepto o motivo del gasto, Fecha y Cantidad.

Posterior a esto, pregunta si desea grabar el gasto indicado. En caso de grabarlo, se registra en forma automática la clave del usuario que registró el gasto. De cualquier modo, regresa a solicitar los datos iniciales.


Saldo de caja chica

Permite definir el saldo actual de la caja chica. Puede especificarse directamente en el campo Nuevo saldo, o indicando la cantidad de monedas de cada denominación registrada, tal como se muestra en el ejemplo:

Para grabar el dato pulse el botón Grabar.


Borrar pagos de clientes

Este módulo permite borrar alguno o varios pagos de clientes. Al entrar solicita las fechas inicial y final para buscar pagos; también pide la clave de un cliente en particular; se pueden pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar clientes. Todos los datos son opcionales, si no especifica fechas, se buscarán pagos sin importar la fecha en que se hayan registrado, y de no indicarse cliente, aparecerán los pagos de cualquiera de ellos.

Presione el botón Aceptar, para que los pagos sean buscados en la base de datos.

Los pagos que localice el programa serán mostrados en una cuadrícula, numerando cada renglón. Las columnas que despliega son la clave del cliente, la cantidad o monto del pago, la fecha y hora en que se registró el pago, además del concepto o motivo de cada pago. La última columna tiene el encabezado “Borrar”, y en cada renglón aparecerá el texto “No”. Pulsando la BARRA ESPACIADORA (o dando un doble clic) en algún renglón, el texto alterna entre “Sí”y “No”; los pagos que digan “Sí” son los que se eliminarán de la base de datos.

Si no desea borrar los pagos pulse el botón Cancelar. Para borrar los pagos marcados presione el botón Borrar, el programa preguntará si desea eliminarlos; conteste a esto según sea adecuado. De contestar afirmativamente, los pagos indicados se eliminarán; los documentos que ampararon, como remisiones o facturas, serán afectadas en la medida que dicho pago cubrió estas ventas, aumentando el saldo de las mismas, y generando cuentas por cobrar, si ya no existían –en el caso de que las ventas hayan sido en efectivo o que ya se hubiesen liquidado–.

De cualquier manera regresa al principio, a preguntar las fechas.


Reporte de órdenes de compra

Características comunes de los reportes

Este reporte imprime la mercancía que se ha solicitado a proveedores, por medio de órdenes de compra, que se hayan registrado entre un rango de fechas.

Permite filtrar por producto, proveedor, por clasificación de proveedores. También podemos indicar que imprima las órdenes de compra que aún están pendientes de surtir y las que no han sido afectadas.

En cuanto a los productos, además de filtrar por la clave se puede escribir parte de la descripción de ellos, y únicamente los productos que la contengan serán impresos.

También nos permite elegir si deseamos el reporte Totalizado (de no elegirlo así desglosará el detalle de cada orden de compra que imprima).


Registro de remisiones

Permite capturar una remisión para algún cliente. Las remisiones sí afectan las existencias de los productos y saldos de clientes.

Lo primero que solicita es la clave del cliente. Si se trata de un cliente registrado (y por lo general así es) puede auxiliarse pulsando las teclas MAYÚS + F1 (o el botón Buscar cliente) para invocar la ayuda de localización de clientes. También puede indicarse una clave de cliente inexistente, para hacer una remisión. Lo que el programa no permite es dejar la clave vacía. Pulse ENTER o INTRO para continuar.

Continuar una remisión pendiente

Cuando se graba una remisión como pendiente de afectación es posible continuarla indicando la serie y el número de remisión (pide la serie, si así lo indica la configuración). Una vez indicado esto, la remisión se recupera y ya podrá continuarla. Debe desmarcar la casilla Pendiente afectación, una vez finalizada por completo.

Datos de encabezado o generales

Si se manejan series en las remisiones (consulte Redefinición del sistema, ventas), es lo que pedirá a continuación; la serie se elige desde un cuadro de lista desplegable. A continuación solicita el folio o número de la remisión (consulte el capítulo Folios de consecutivos); no podrá indicar el número de una remisión que ya esté registrada. Continúa pidiendo la fecha, la moneda de venta, si se desglosan o aumentan impuestos, la fecha de vencimiento, el número de pagos en los que deberá saldarse la venta, la forma de pago, si la venta será al contado o a crédito y alguna nota que desee incluir.

Si se pretende desglosar impuestos, puede ser necesario que el cliente tenga un Registro Federal de Contribuyentes correcto. Esto se configura en el campo Validar RFC para desglose, en la sección Ventas, de la redefinición del sistema.

Si se trata de un cliente registrado, algunos datos de él son mostrados, como el nombre, el domicilio, teléfono, ciudad y estado, etc. De cualquier manera es posible modificarlos en la remisión.

También se puede indicar la clave del vendedor, y hasta el porcentaje de comisión para él.

Detalle o partidas de la remisión

Al pasar a la reja o cuadrícula en donde se capturan las partidas, lo primero que solicita es la clave del producto. Puede pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar productos. No se acepta una clave de producto inexistente.

Al escribir una clave de producto correcta la descripción y el precio son pasados a la reja del detalle y preguntará la cantidad de productos deseada. También le solicita la descripción y el precio, tras de lo cual obtendrá el importe correspondiente. Después de pedir el precio el programa agrega una partida, y regresa a pedir la clave del producto en el renglón que agregó.

Es posible que el programa le muestre en una columna de la derecha la existencia disponible del producto (si sus atributos de usuario le permiten verla).

Puede regresarse a corregir algún dato en cualquier renglón del detalle.

Cada vez que escriba algo, la ventana muestra los totales de la remisión (subtotal, impuestos y el total).

Notas finales.- Este botón abre una ventana en la cual usted puede escribir algunas notas para la remisión. Los textos correspondientes al concepto se configuran en la sección Ventas, de la redefinición del sistema.

Recuperar.- Este botón permite incluir o insertar otra remisión, de las registradas en la base de datos.

Grabar.- Precisamente, graba la remisión en la base de datos. Una vez grabada pregunta si la desea imprimir. También es posible imprimirla nuevamente entrando al módulo Consulta de remisiones.

Continuar.- No graba la remisión, y regresa al inicio, para comenzar otra. Por seguridad le advierte que los cambios registrados se perderán, y pregunta si está seguro de no grabarla.

Tomar pedido.- Le permite incluir un pedido de los que están registrados con el cliente actual. Pregunta el número del pedido; si no está seguro de el número puede escribir cero, y esto abre una lista para que usted lo elija desde una lista. No le permite usar un pedido que sea de otro cliente, ni indicar un folio inexistente. Tampoco permite tomar más de una vez el mismo pedido.

Observ.- Muestra en una ventana las observaciones registradas (en el catálogo) del cliente actual. Si no es cliente registrado la ventana saldrá vacía.


Estados de cuenta de clientes

Características comunes de los reportes


Validación de datos

Este proceso se encarga de revisar cierta información del programa:

1.- Productos que no tengan LÍNEA correcta. A estos les grabará la línea “INDEFINIDA”.

2.- Productos que no tengan SUBLÍNEA correcta. A estos, igual que con la línea, les grabará la sublínea “INDEFINIDA”.

3.- Productos que no tengan UNIDAD DE MEDIDA correcta. Les grabará la unidad de medida “INDEFINIDA”.

4.- Productos que no tengan MARCA correcta. Igualmente, les grabará la marca “INDEFINIDA”.

5.- Productos con claves de proveedor inexistente. Si el proveedor indicado en el producto no existe, le borra la referencia al proveedor (borra la clave del proveedor en el artículo).

6.- Clasificación de clientes inexistente. Si la clasificación de un cliente no existe se da de alta en la tabla correspondiente.

7.- Clasificación de proveedores inexistente. Igual que con los clientes; si la clasificación de un proveedor no existe se da de alta.

La ventana cuenta con el botón Revisar configuración, el cual revisa los datos de la configuración actual del sistema, para verificar que existan todos los datos que vienen “de fábrica”, porque es posible que se pierdan algunos, si las bases de datos se han dañado.


Menú del Punto de venta

Ventas al público

Comandas

Pagos

Reimprimir/consultar tickets

Facturar ventas

Devoluciones Registrar

Reporte de devoluciones

Reimpresión/consulta

Gastos Registro de gastos

Consulta/cancelación

Reporte de gastos

Reportes Imprimir ventas

Comprobación

Corte de caja

Reporte de utilidad

Análisis de ventas

Totales por día

Reporte gráfico

De caja chica Retiros de caja chica

Depósitos a caja chica

Reporte de movimientos

Saldo de caja chica


Redefinición del sistema, Ventas

Redefinición del sistema; Ventas

Maneja catálogo de vendedores.- Hace que aparezca en el programa el mencionado catálogo, así como otras funcionalidades relacionadas con vendedores. Comisión.- esto determina si la comisión por ventas será Fija o Por tabla (de acuerdo a rangos por montos de venta). También se puede definir si Se paga comisión por lo vendido o lo pagado.

Maneja cotizaciones.- Es para activar las opciones en el programa relativas a cotizaciones; ellas no afectan los estados de cuenta de los clientes, ni las existencias del inventario de productos.

Maneja pedidos.- Activa las opciones propias de pedidos. Los pedidos son las órdenes de compra que nos hacen los clientes. Los pedidos pueden formarse desde una cotización; tampoco afectan existencias ni estados de cuenta de los clientes. Y cada pedido puede informar sobre lo que ya se ha surtido del mismo y lo que está pendiente por venderle al cliente que lo solicitó.

Maneja remisiones.- Hace que aparezcan en el programa todas las opciones de remisiones. Una remisión es una nota de venta, que no tiene efecto fiscal. Una remisión puede elaborarse desde algún pedido, total o parcial; lo que no se venda de ese pedido quedará como pendiente por surtir.

No. de renglones por.- Este dato se pregunta en Cotizaciones, Pedidos, Remisiones y Facturas, y le especifica al programa el tope o límite de renglones que uno de estos documentos de venta puede aceptar, para no exceder los que el formato impreso contenga. Si desea capturar partidas o renglones en forma ilimitada escriba un cero en esta cantidad.

Pedir nota en cada partida de ventas.- Si activamos esta opción, en cada línea del detalle de una venta, además de los datos normales como producto, cantidad y precio, nos solicitará una nota u observación para ese renglón.

Pedir datos adicionales en ventas.- Son una especie de notas finales u observaciones que podemos incluir en la venta. Son cinco textos que podemos definir y para ello se usa el botón Ver textos.

Estos datos serán solicitados, con el texto que aquí se escriba, y serán grabados en la venta.

Vender por debajo del costo.- Es un candado que impide o permite vender algún producto con un PRECIO DE VENTA MENOR AL DE COMPRA.

Vender con existencias en cero o negativas.- Este candado permite efectuar una venta, aún cuando el programa detecte que el producto no tiene existencia. Si activamos este parámetro, también podemos hacer que el programa nos avise o no, si este es el caso; para ello active la opción Avisar que no hay existencia.

Levantar pedidos con existencias en cero o negativos.- Esta opción debe activarse para permitirnos elaborar pedidos, aunque no tengan existencia o que sea negativa.

Maneja series en.- Esto aplica para Cotizaciones, Pedidos, Remisiones y Facturas, en forma independiente. Por lo general cada uno de estos documentos se identifica por un número único, pero en algunos negocios o empresas se requiere tener estos números repetidos; esto puede lograrse en el programa activando series para las ventas. Dichas series pueden ser hasta de tres caracteres.

Leer partidas desde colector de datos.- Permite llenar el detalle de una venta (las partidas) con la información guardada en un archivo, creado con un colector de datos. El CONTENIDO DEL ARCHIVO es la cantidad y la clave de productos, separados por una coma; un renglón por partida (técnicamente, esto significa que cada línea está finalizada por los caracteres 13 y 10 de ASCII, por lo que puede generarse este archivo, incluso, “a mano” con algún editor de textos, como el Bloc de notas). Para especificarle al programa cómo se llama el archivo que genera el colector de datos se utiliza el campo Ruta y archivo.

Preguntar, si modifica datos de clientes, desde las ventas.- Cuando se registra una venta nosotros indicamos a qué cliente de nuestro catálogo se le va a vender (aunque pueden registrarse ventas a clientes que no estén registrados) y sus datos aparecerán en el encabezado de la venta; cuando grabamos dicha venta el programa verifica si alguno de los datos del cliente cambió y si tenemos activado este dato el programa nos preguntará si deseamos actualizar los datos del cliente tomándolos desde la venta. Si esta pregunta no está activa no serán actualizados los cambios.

Validar R. F. C. para desglose del I. V. A.- Cuando este dato está activo debe escribirse un Registro Federal de Contribuyentes correcto para que el Impuesto al Valor Agregado sea desglosado. Cuando no está activo este dato es suficiente que el campo del R. F. C. no esté vacío (puede escribirle un punto o una letra) para que se desglose el impuesto.

Preguntar I. V. A. y crédito en remisiones.- Hace que el programa nos pregunte o no, si la remisión llevará I. V. A. y si ésta es a crédito o al contado.

I. V. A. por default en remisiones.- Hace que el botón de verificación que pregunta si la remisión llevará I. V. A. aparezca marcado por defecto. Esto es independiente a que nos pregunte este dato o no.

Crédito por default en remisiones.- Tiene el efecto de que al entrar a registrar una remisión la opción de vender a Crédito estará marcada en vez de Contado. Esto es independiente a que nos pregunte el dato o no.

Imp. Ad. por default en remisiones.- Hace que el botón de verificación que pregunta si la remisión llevará impuesto adicional aparezca marcado por defecto. Esto es independiente a que nos pregunte este dato o no.

Preguntar I. V. A. y crédito en facturas.- Hace que el programa nos pregunte o no, si la factura llevará I. V. A. y si ésta es a crédito o al contado.

I. V. A. por default en facturas.- Hace que el botón de verificación que pregunta si la factura llevará I. V. A. aparezca marcado por defecto. Esto es independiente a que nos pregunte este dato o no.

Crédito por default en facturas.- Tiene el efecto de que al entrar a registrar una factura la opción de vender a Crédito estará marcada en vez de Contado. Esto es independiente a que nos pregunte el dato o no.

Imp. Ad. por default en facturas.- Hace que el botón de verificación que pregunta si la factura llevará impuesto adicional aparezca marcado por defecto. Esto es independiente a que nos pregunte este dato o no.

Dar de alta clientes desde la venta.- Por lo general los clientes a quienes registramos ventas son clientes que están grabados en nuestro catálogo, pero también es posible vender a quienes no estén registrados en él. Esta opción, cuando está activada, nos pregunta si deseamos dar de alta al nuevo cliente, una vez que se grabó la venta.

Modificar datos de las ventas.- Si se activa está opción al consultar una venta se pueden modificar sus notas finales, usando el botón Regrabar notas.

Período para cancelar ventas.- Permite especificar el lapso de tiempo deseado para cancelar las ventas; las que se hayan elaborado con una fecha fuera de este período no podrán ya cancelarse. Los períodos que permite el programa son: Abierto (sin restricciones), del Día, de la Semana, del Mes, del Bimestre y del Trimestre.

Maneja ventas pendientes de afectación.- Esto permite grabar ventas sin que afecten las existencias del inventario ni los estados de cuenta de clientes, pero dejándolas como pendientes, para continuarlas posteriormente y luego determinar que YA afecten al inventario y a clientes.

Utiliza punto de venta.- Hace que aparezca, o desaparezca, el menú del punto de venta (ventas de mostrador).

Permitir cantidades en ceros.- Activa que se pueda escribir cero, como la cantidad de productos que se están vendiendo.

Al imprimir formato de venta, acumular productos iguales.- En ocasiones en lugar de especificar en el detalle de la venta, por ejemplo, TRES, como la cantidad de un producto, los capturamos diferidos: DOS en una partida y UNO en otra, totalizando los TRES mencionados (del mismo producto y mismo precio). Por defecto, el programa imprime el formato de esta manera (los DOS que están en un renglón y UNO que está en otro). Si se activa esta opción el programa sumará las cantidades de productos iguales (y mismo precio) para reducir el número de renglones del detalle, imprimiendo solamente una partida (renglón) de estos PRODUCTOS IGUALES.


Movimientos por producto

Características comunes de los reportes


Consulta/cancelación de gastos, punto de venta

Esta opción del sistema muestra en una ventana los gastos registrados, para efectos de consulta y/o cancelación.

Al ingresar, solicita la fecha desde la que queremos que busque información, la fecha final y el usuario que registró los gastos, para efectos de filtrado. Pulse en el botón Aceptar para que el programa muestre la información indicada.

Si desea eliminar alguno de estos registros se debe resaltar el mismo, y pulsar la BARRA ESPACIADORA; al hacer esto, en la columna “Borrarlo” cambia el estatus de No a Sí, lo cual indica que este gasto está marcado para borrarse. Si vuelve a presionar la misma tecla vuelve a invertirse el estatus.

Para eliminar los gastos marcados pulse en el botón Borrar. El programa le preguntará si está seguro de eliminarlos.


Listado del catálogo de clientes/deudores

Características comunes de los reportes


Registro de gastos del punto de venta

Registro de gastos, punto de venta

Permite la captura de gastos, en el punto de venta.

Al entrar a esta opción, el sistema pregunta los siguientes datos: Concepto del gasto, Fecha y Cantidad.

Posterior a esto, pregunta si desea grabar el gasto indicado. En caso de grabarlo, se registra en forma automática la clave del usuario que registró el gasto. De cualquier modo, regresa a solicitar los datos iniciales.


Costeo del inventario

Características comunes de los reportes


Reporte del inventario físico

Este reporte muestra aquello que se ha inventariado, para efectos de costeo y obtención de las diferencias con respecto a las existencias actuales.

Al entrar solicita la línea, la sublínea y la marca, como filtros opcionales. También pregunta con qué dato se pretende costear: Costo, Costo promedio o Precio de venta. Este campo se multiplicará por la cantidad de productos para la obtención de un importe o valor del inventario por cada producto.

Usted puede determinar que el campo anterior se multiplique (en el recuadro “Totalizar con”) por la existencia actual (la que se ha inventariado), por la existencia anterior (la que tienen actualmente los productos) o por la diferencia (la existencia inventariada o actual menos la anterior).

En el recuadro “Visualizar” se puede elegir que muestre Todos los productos o Sólo con cantidad (nada más los que tengan cantidad en el campo elegido anteriormente: Existencia actual, Existencia anterior o Diferencia).

Temas relacionados: Levantamiento de inventarios físicos, Actualizar o subir inventario, Características comunes de los reportes


Estados de cuenta de proveedores

Características comunes de los reportes


Pagos de clientes

En esta parte del programa se registran los pagos efectuados por los clientes. Al entrar solicita la clave del cliente. Se pueden pulsar las teclas MAYÚS + F1 para llamar la ayuda para localizar clientes. No acepta una clave inexistente.

En la parte derecha de la ventana le indica el número o folio de recibo que le puede corresponder al pago (si está definido que se imprimen recibos al registrar pagos).

Una alternativa a indicar el cliente consiste en pulsar la tecla F3, tras de lo cual el programa le preguntará qué Factura o Remisión se pretende pagar (en la parte inferior de la ventana aparece el texto “F3: elegir documento”); si la configuración indica que se manejan series, este dato será solicitado también –antes del número-. Si se indica una remisión o factura correcta el cliente es tomado automáticamente desde el documento, y el proceso continúa normalmente, como se indica a continuación.

Una vez indicado el cliente aparecerán algunos datos de él, como su nombre, el domicilio y el saldo actual. Saldrán también las cuentas por cobrar que se tienen con este cliente. Si usted se posiciona en un renglón correspondiente a una remisión o factura, y pulsa el botón Ver venta la venta será consultada. Las cuentas que aparecen en color rojo son las que ya están vencidas (según la fecha actual contra la fecha de vencimiento de cada cuenta).

Las columnas que muestra son: Fecha de la cuenta por cobrar, su fecha de vencimiento, el número o folio, el tipo de documento (Remisión, Factura, Cargo) y el saldo de la cuenta. En la columna siguiente se indica “Sí” o “No”, dependiendo si desea pagar esa cuenta o no. En la columna “A pagar” se puede escribir la cantidad que se le va a abonar a la cuenta. Si usted pulsa la BARRA ESPACIADORA, o hace un doble clic en ella, la columna “Pagar” alterna entre “Sí” y “No”, dependiendo del estatus actual. Si usted escribe una cantidad para abonar a la cuenta, el estatus cambia a “Sí”. En el caso de pulsar doble clic, o la BARRA ESPACIADORA, la cantidad a pagar será el saldo pendiente de la cuenta.

Cada vez que usted señale que una cuenta será pagada, los renglones del “Concepto” son llenados automáticamente y en el campo “Cantidad” aparecerá el monto total (según las cuentas por cobrar que serán abonadas).

Si usted indicó una remisión o factura (pulsando la tecla F3, como ya lo indicamos) en la lista de las cuentas por cobrar, automáticamente aparecerá “Sí” en el renglón que corresponde a la venta.

No olvide especificar los datos del pago, como la fecha, el monto o cantidad (en este campo, propone el total de los saldos de las cuentas por cobrar marcadas, o el saldo total del cliente, si es que no tiene cuentas por cobrar, o no se marcaron), y los conceptos. Estos datos pueden modificarse de acuerdo a como sea necesario.

El programa no le permitirá grabar un pago si no indica algún monto.

Si en la sección “pagos” de la redefinición del sistema está activa la opción Pedir desglose de cheques, tendremos la pestaña “Desglose”, y en ella usted podrá indicar el monto del pago en “efectivo”, en “cheques de casa” (cheques del banco en el que se tiene cuenta) y “Cheque de otros bancos”. Igualmente, si se tiene activa la opción Pedir desglose de moneda en pagos, se podrá indicar con cuántas monedas o billetes de cada denominación, está pagando el cliente.

Si no se indica monto de pago en ninguna cuenta por cobrar, el pago afectará directamente el saldo del cliente.

Pulse el botón Grabar para registrar el pago; le preguntará si son correctos los datos del pago. En caso de no serlo, es posible corregirlos. De contestar afirmativamente, el programa solicita una confirmación para grabar el pago.

Si es grabado el pago, disminuye el saldo del cliente; verifica las cuentas por cobrar a las que debe reducirles el saldo también; y genera un movimiento en el estado de cuenta del cliente. Si el programa debe generar un recibo por el pago recién registrado preguntará si desea imprimirlo; de cualquier manera es posible imprimirlo posteriormente, o reimprimirlo; consulte el capítulo “Reimpresión de recibos”.


Verificador de precios

Activa el verificador de precios del programa. En los datos generales de la redefinición se determina el modo de visualización, que puede ser para empleados (mostrando costos y otros datos –elegidos por el usuario-) o para clientes (únicamente el precio).

Además de esos datos muestra la descripción y la imagen del producto.

Lo más común sería leer la clave del producto con un lector de código de barras, pero también puede teclearse. Y se puede usar la ayuda para localizar productos pulsando las teclas MAYÚS + F1.

A diferencia de la mayoría de las ventanas del programa, esta se puede redimensionar o cambiar de tamaño.


Catálogo de vendedores

Permite registrar y consultar los datos de los vendedores de la empresa.

Inicialmente pregunta la Clave del vendedor; para este dato se aceptan hasta diez caracteres. Puede dar un clic en el botón Aceptar, o pulsar la tecla INTRO (o ENTER), y el programa buscará el vendedor que corresponda con la clave que usted escribió.

Si no recuerda la clave puede utilizar el botón Búsqueda (o también pulsar las teclas MAYÚS + F1) y esto abrirá la ventana de Ayuda para localizar registros.

Vendedor nuevo

Si no localiza al vendedor le preguntará si desea registrarlo; en el caso de contestar afirmativamente le solicitará los demás datos.

Vendedor existente

Si el vendedor fue localizado, los demás datos serán mostrados. Esto puede ser solamente para efectos de consulta o para modificarlos; y en este caso, si usted los modifica, deberá pulsar el botón Grabar para almacenar dichos cambios.

En la parte inferior de la ventana se muestran los botones de avance entre vendedores.

Eliminar un vendedor

Para borrar el vendedor que se está consultando pulse el botón Eliminar. El programa preguntará si está seguro de borrarlo. Contestar a esto, según sea el caso.

Datos de los vendedores

Clave.- Es el campo por medio del cuál se identifica a cada vendedor.

Nombre.- El nombre completo de cada vendedor.

Teléfono.- El número de teléfono de contacto con el vendedor.

Domicilio.- La calle y número del vendedor.

Colonia, código postal, ciudad y estado.- Otros datos del domicilio del vendedor.

R. F. C..- Su Registro Federal de Contribuyentes.

CURP.- La Clave Única de Registro Poblacional.

E-mail.- Un correo electrónico de contacto con el proveedor.

Fecha de registro.- Muestra la fecha en la que fue registrado el proveedor en la base de datos.

Última actualización.- La fecha en que se modificaron los datos del proveedor, por última vez.

Comisión.- El porcentaje de comisión por las ventas que efectúe. Esto se pregunta si la configuración de las ventas tiene activada la opción “Fija”, en vez de “Por tabla”en el campo“Comisión”. En el caso de ser por tabla, no aparece este dato, sino el recuadro Tabla de comisiones en el que se puede definir una lista tabular de acuerdo a lo que venda o a los pagos efectuados por sus ventas.


Listado del catálogo de proveedores/acreedores

Características comunes de los reportes


Menú de Aplicaciones

Lista de Aplicaciones

Modificar lista de aplicaciones


Actualizar o subir inventario

Esta es la rutina que se encarga de actualizar las existencias de cada producto inventariado; las cantidades que indica el inventario efectuado son las que se pasarán al campo existencia actual de cada producto.

Los productos que no hayan sido leídos en el inventario quedarán con existencia CERO. Debe utilizarse esta rutina cuando ya se ha terminado de contar (inventariar) todos los productos.

Al entrar a esta opción del programa, una ventana indica lo que este procedimiento realiza; además solicita que escriba la palabra SUBIR, como comprobación, para asegurarse de que realmente desea actualizar las existencias de los productos.

A continuación deberá pulsar en el botón Proceder; el programa preguntará si está seguro de subir o actualizar el inventario efectuado.

Automáticamente genera movimientos de ajuste de existencia para cada producto al que le afecte la existencia (sea de los que se inventariaron o de los que quedaron en ceros).

Temas relacionados: Levantamiento de inventarios físicos, Reporte del inventario físico, Deshacer último inventario


Consulta de órdenes de compra

Permite visualizar una orden de compra registrada. Inicialmente pregunta el folio o número de la orden, proponiendo el último registrado. Puede pulsar las teclas MAYÚS + F1 para llamar a la ayuda y localizar la orden.

Una vez indicado el número de la orden de compra los datos de la misma serán mostrados.

En la cuadrícula del detalle aparece la columna “Pend”, entre la cantidad solicitada y la descripción de los productos; este dato indica lo que está pendiente por surtir, de la orden de compra. Si desea borrar un renglón como pendiente, debe posicionarse en él y pulsar la tecla SUPR (esto dejará el campo pendiente en ceros). Si desea quitar TODA la orden de compra como pendiente, pulse las teclas CTRL + SUPR.

Si en la parte superior de la ventana aparece la leyenda Sin afectar, significa que la orden de compra está grabada como pendiente de afectación. Podrá continuarla o finalizarla en el módulo Registro de órdenes de compra.

Compras.- Este botón abre una ventana la cual muestra en qué compras se ha utilizado, o se utilizó, la orden de compra; en cuales compras se surtió lo que en esta orden de compra se pidió.

Regrabar.- Graba nuevamente el contenido de las notas finales de la orden de compra.

Imprimir.- Imprime el formato de la orden de compra, con los datos actuales.

Continuar.- Regresa a pedir el número de orden de compra.


Consulta de pedidos

Aquí es posible ver los datos de un pedido en particular, para efectos exclusivos de consulta y/o reimpresión.

Pide el número del pedido a consultar (antes pedirá la serie, si se manejan series en pedidos); no aceptará un número inexistente, y propone el último registrado. Puede pulsar MAYÚS + F1 para ver la lista de los pedidos registrados y seleccionar alguno desde ahí.

Una vez indicado un folio correcto los datos del pedido (tanto los generales como los de detalle) serán mostrados en la ventana. En la pestaña “Notas” aparecen las notas finales registradas en el pedido y es posible modificarlas y grabarlas nuevamente.

Borrar pendientes de surtir

Si el pedido tiene pendientes por surtir, puede pulsar la tecla SUPR para borrar el pendiente en la partida actual de la reja del detalle. Si desea borrar todos los pendientes pulse las teclas CTRL + SUPR.

En la cuadrícula del detalle o partidas del pedido usted puede pulsar ENTER o dar un doble clic en alguno de los productos para ver las cantidades que se solicitaron, cuando maneja tallas, colores, pedimentos o series.

No. venta.- Este botón abre una ventana para mostrar la lista de las ventas que tomaron el pedido actual; las ventas en las que se tomó este pedido.

Imprimir.- Obviamente, sirve para enviar a la impresora el pedido actual.

Continuar.- Regresa a pedir los datos del pedido que desee consultar.


Consultar pérdidas de producto


Imprimir ventas

Características comunes de los reportes

Emite un reporte de las ventas efectuadas en el día, o en determinado rango de fechas.

La ventana del reporte pregunta la fecha inicial y final a tomarse en cuenta; también es posible filtrar este reporte por producto, línea, sublínea, marca, vendedor y usuario.

Se puede pedir totalizado por línea o por producto. En este caso nos da las opciones de totalizar con el costo, el costo promedio o el precio real; y Ordenar por Clave, por línea, por descripción, y por la cantidad de venta: de mayor a menor o viceversa.

También se le puede especificar que imprima solamente los totales de cada ticket, el detalle de los tickets o ambos (los totales y el desglose).


Borrado de información

Borra información de la base de datos, que ya no se necesite. Antes de usar esta herramienta es conveniente tener respaldada la información actual.

Al entrar a esta opción del programa aparece una ventana especificando lo que la rutina realiza. Y le pregunta si desea continuar con el proceso. Si contesta que No, este módulo se cierra.

Ningún otro usuario deberá estar usando el programa, si desea utilizar este proceso.

Debe especificar qué información es la que desea eliminar: Compras, Ventas, Cargos, etc. según las opciones que le muestra la ventana; solamente se necesita marcar en cada casilla de lo que desee borrar.

Si desea marcar todas las casillas pulse en el botón Marcar todo; el botón Desmarcar todo hace lo contrario, quitando la marca en todas las casillas.

Una vez que determinó la información que desea borrar pulse el botón Aceptar para continuar con el proceso. A continuación le preguntará la fecha inicial y final, según el lapso de tiempo de lo que quiera eliminar.

Pulse el botón Borrar para continuar. Como otra advertencia, le preguntará si está seguro de borrar la información marcada. Si contesta afirmativamente serán eliminados los datos, según lo que usted haya indicado. Al terminar aparecerá una ventana indicando el final del proceso.


Catálogo de cajas registradoras

Con esta opción del programa usted puede crear su lista de cajas registradoras, y aparece cuando en la configuración se ha definido en el Punto de venta la opción “Activar multi-caja”. No tiene un límite en cuanto a elementos para esta lista. Puede modificar su descripción y eliminar las que ya no necesite.

Los botones que determinan las acciones a realizar en este catálogo son:

Agregar.- Sirve para añadir una nueva caja a la tabla o catálogo.

Eliminar.- Con este botón se puede borrar la caja registradora actualmente resaltada en la lista. Por precaución le pregunta si está seguro de ello. Al contestar que “Sí”, es borrada de la lista.

Modificar.- Permite cambiar los datos de la caja resaltada en la lista.

Cerrar.- Cierra esta ventana (también la puede cerrar desde el botón X de la ventana).


Reporte gráfico, punto de venta

Esta opción del programa permite visualizar en una gráfica de columnas o de pastel el monto de las ventas (o el número de ventas) registradas en determinado período.

Primeramente la información graficada la presenta por pantalla, y puede obtenerse una copia impresa de la misma; para ello se utiliza el botón Imprimir.

Lo primero que el programa solicita son las fechas, inicial y final, de las ventas que a usted le interese graficar.

En el recuadro “Cantidades a graficar” puede elegir entre “Monto de las ventas en dinero” o “Número de ventas”.

En “Columnas del gráfico” puede indicar si la información es dividida “Por día de la semana”, “Por horas del día” o “Por mes del año”. Si usted elige la segunda opción, le solicitará la hora inicial, la hora final (en un formato de 24 horas, aunque usted puede indicar “8 PM” y el programa convertirá este dato a “20:00”) y el rango de horas; este dato es para saber cuántas columnas o divisiones deberá tener la gráfica (según el rango de horas que se indique). Debe pulsar en el botón Aplicar para que se genere la gráfica, con las opciones indicadas, cuando se quiere graficar “Por horas del día”.

Cuando se modifican las fechas, o le da clic en alguna de las opciones de los recuadros, la gráfica se genera automáticamente; no es necesario pulsar el botón Aplicar, aunque si lo hace solamente volverá a crear la misma gráfica.

Cuando se escribe la hora inicial y final, en otro campo le mostrará cuántas horas son de diferencia.

Ejemplo: si su negocio abre a las 08:00 am, y cierra a las 08:00 pm (las 20 horas) el campo le mostrará que son 12 horas. Si en el rango le especificamos que grafique 2 horas obtendremos 6 columnas o divisiones de pastel (según el tipo de gráfica que usted elija).

Es posible que alguna columna de la gráfica no se muestre; esto se debe a que no hay movimientos en el período que indique. He aquí una imagen de ejemplo:

En este ejemplo puede observar que el período de las 08:00 a 09:59 no está graficado, tampoco de las 18:00 a las 20:00 horas; lo cual indica que no hay ventas en esos lapsos de tiempo. Puede observar en la gráfica que de las 4:00 a las 5:59 de la tarde es el período de tiempo en el cual se vende más (en cuanto a montos de venta se refiere).


Cambio de usuario

Permite definir qué usuario estará ahora como responsable en el programa, tal como si hubiese entrado, estando cerrado el programa. Esta acción afecta al sistema en general: únicamente los módulos (y algunos datos que la persona tenga permiso de ver) serán visualizados.

Esto evita tener que salir del programa para que ingrese otro usuario al sistema, en la misma computadora.

De la misma manera que cuando se abre el programa, se solicita la clave del usuario y su contraseña. Si alguno de los datos es incorrecto no es permitido el cambio de usuario.

Si se pulsa la tecla ESC o se hace clic en el botón Cerrar, se cancela el cambio de usuario.

Nota: si el programa está configurado para trabajar como Multiempresa, y el usuario no tiene permiso para trabajar en la empresa que está abierta, tampoco será permitido el cambio de usuario.


Subir licencia

Es el proceso complementario a Bajar licencia; recupera, desde el dispositivo en donde se descargó, la licencia de liberación del programa.

Solamente es necesario elegir la unidad correspondiente al dispositivo adecuado y pulsar el botón Proceder. Preguntará si desea “subir” la licencia. Después de contestar afirmativamente, indicará que el programa debe cerrarse, y volver a abrirse para que los cambios surtan efecto.


Borrar cargos de proveedores

Este módulo permite borrar alguno o varios cargos de proveedores. Al entrar a él, solicita las fechas inicial y final entre las que desea eliminar los cargos; también pide la clave de un proveedor en particular, aunque esto es opcional indicarlo (si no se indica un proveedor, se buscarán cargos de cualquiera de ellos). Incluso, las fechas son opcionales, y de no especificarlas el programa buscará cargos desde el primer registro de la base de datos.

Una vez indicados los datos pulse en el botón Aceptar, para que el programa busque los cargos que cumplan con estos filtros. En el caso de no encontrar nada, el sistema lo avisará. En cambio, si halló información, los cargos serán listados en una cuadrícula. Aparece la clave del proveedor, la cantidad o monto del cargo, la fecha y hora en que se registró y el concepto o motivo del cargo.

En otra columna, cuyo título es “Borrar”, inicialmente cada renglón tiene el texto “No”; usted puede pulsar la BARRA ESPACIADORA (o dar un doble clic en el renglón deseado) para que el texto de esta columna se cambie a “Sí”; esta es la indicación de que el cargo deberá ser eliminado.

Como ya lo dijimos, el programa tratará de borrar los cargos que tengan el texto “Sí”, en la última columna. Pero esto sucederá hasta que usted pulse el botón Borrar. Le preguntará si está seguro de borrar los cargos marcados. De contestar afirmativamente serán eliminados los cargos correspondientes. En cambio, si se pulsa el botón Cancelar, la lista se limpia y regresa a pedir los datos iniciales.


Compactar base de datos

Una consideración, antes de explicar la función de este módulo. Como muchos programas, Punto Zero winproved crea archivos auxiliares y tablas temporales en la base da datos para procesar información.

También los manejadores de bases de datos, cada vez que se borran registros realmente no los eliminan por completo, sino que son marcados para que ya no “se vean”.

Esta rutina borra definitivamente esos registros marcados, compacta los archivos, y recupera espacio en el disco duro.

La condición para usar esta rutina es que nadie más deberá estar usando el sistema. Solamente debe contestar afirmativamente a la pregunta que efectúa el programa.


Botones de avance

Botones de avance entre registros

En algunos catálogos (productos, clientes, proveedores, etc.) aparecen unos botones en la parte inferior, cuando estamos consultando algún registro (un producto, por ejemplo).

Esos botones permiten el avance entre registros (hacia adelante o atrás), para realizar una búsqueda o consulta secuencial. Tomar en consideración que el orden de avance es por la clave y no por el nombre o la descripción (tratándose de productos).

Los botones son los siguientes:

Inicio.- Sirve para ir al primer registro del catálogo, según el orden de las claves.

Anterior.- Nos permite retroceder al registro anterior.

Siguiente.- Es para avanzar al siguiente registro en el catálogo.

Ultimo.- Ir al último registro del catálogo.


Consultar/borrar ofertas y descuentos

Muestra en una cuadrícula las ofertas y descuentos registrados en la base de datos. Por defecto despliega Ambos conceptos, pero puede elegir entre ver únicamente las Ofertas o los Descuentos.

Puede recorrer esta lista, y en la parte inferior de la ventana le indica la Forma de aplicar la promoción, mencionadas en el capítulo Registrar ofertas y descuentos.

Si desea eliminar alguna de las promociones presione el botón Borrar. El programa le preguntará si está seguro de ello.


Registrar entradas de mercancía


Retiros de caja chica

Este módulo aparece si en la redefinición del sistema (punto de venta) se activó que se maneja “Caja chica de efectivo”.

Esta opción del programa permite realizar un retiro de la caja chica, obviamente, disminuyendo el saldo de la misma.

Al entrar muestra el saldo actual y solicita el concepto o motivo del retiro; la fecha del mismo y el monto o cantidad que se retira. El concepto no puede quedar vacío ni la cantidad en ceros.

Pulse el botón Grabar para registrar el retiro de caja chica.


(Untitled)

Arrastrar el ratón

Acción de mover el ratón MANTENIENDO PRESIONADO el botón primario (generalmente es el izquierdo).


Reimprimir/consultar tickets

Esta opción del programa sirve para reimprimir alguno de los tickets generados en el módulo de “Ventas al público”. Si lo prefiere, es posible visualizarlo en pantalla en vez de enviarlo a impresora.

El programa solicita el número de ticket a imprimir. Este número puede ser tecleado o bien, puede elegir algún ticket desde la lista mostrada. Esta lista puede contener todos los tickets grabados o se le puede indicar que muestre cierto número de ellos. El número de tickets a mostrar se configura en la redefinición del sistema.

Para enviarlo a impresora pulse en el botón Imprimir. Si desea ver por pantalla pulse en el botón Visualizar.


(Untitled)

Redefinición del sistema; Ventas, CFDs

En esta opción de la redefinición de ventas se configura la información para facturación electrónica, mostrando una ventana similar a esta:

La ventana de configuración cuenta con 4 opciones principales, que son las modalidades para facturación, que el programa maneja:

1. CFDs.- Quienes realizan facturas electrónicas por medios propios, y se registraron, a más tardar, en el 2010.

2. Timbre Fiscal (CFDIs).- Comprobantes Fiscales Digitales por Internet, y que requieren los servicios de un timbrador o PAC (Proveedor Autorizado de Certificación).

3. Código de Barras Bidimensional.- Facturan electrónicamente, y deben incluir un código de barras bidimensional, en formato QRCode, que el SAT otorga al contribuyente.

4. Ninguna (en papel).- No utiliza ninguna modalidad de facturación electrónica; es la manera tradicional anterior: facturas impresas por una imprenta autorizada por el SAT.

Certificado y llave primaria

Lo primero que usted debe especificar es el archivo de Certificado de Sello Digital (del tipo *.CER) y su llave prívate (archivo del tipo *.KEY) junto con la contraseña para que el programa pueda abrirlo: escriba la Contraseña de su archivo de certificado, en el renglón correspondiente (debajo del campo Llave privada), y después utilice los botones Examinar, tanto del renglón para el Certificado, como el de la Llave privada, para localizar cada uno de estos archivos; en ese orden (primero escriba la contraseña, luego busque el archivo del certificado y después el de la llave privada).

IMPORTANTE: estos archivos, usted debió solicitarlos al Sistema de Administración Tributaria (SAT) y son los que le permitirán facturar electrónicamente. Y no son los archivos de su FIEL (Firma Electrónica avanzada). De cualquier manera, si por error usted especifica un archivo de FIEL, el programa le mostrará una ventana de alerta con el siguiente texto:

Al parecer, el archivo indicado es una FIEL (FIrma ELectrónica avanzada), no un CSD (Certificado de Sello Digital)

Si usted desea cerciorarse si el archivo es CSD o FIEL puede leer algunas indicaciones en este enlace o link.

Cuando el archivo de certificado ha sido abierto con éxito, le mostrará las fechas de vigencia y la serie del mismo. Si desea que el programa, al iniciarlo, le avise cuando la vigencia esté por concluir (con 10 días o menos) para que usted tenga tiempo de solicitar nuevos archivos de certificado, marque o active la casilla de verificación Avisar, si quedan 10 días de vigencia, o menos.

La casilla de verificación Recordar contraseña sirve para que la próxima vez que usted ingrese a esta ventana la contraseña sea mostrada.

Dirección para validar XML.- En este campo puede usted especificar la dirección de alguna página para la validación de sus CFDs. El programa ya tiene configurada una dirección, por defecto, la cual es: https://www.consulta.sat.gob.mx/SICOFI_WEB/ModuloECFD_Plus/ValidadorComprobantes/Validador.asp

Usar timbre fiscal en los CFDIs

Active esta opción, si usted requiere los servicios de un timbrador o Proveedor Autorizado de Certificación (PAC), pues ésta es la modalidad para facturación electrónica que entró en vigor desde el año 2011. Con esta modalidad, cada CFDI debe incluir un Código de Barras Bidimensional dinámico, que el programa genera de manera automática.

Archivo de certificado PFX.- Antes de definir algo aquí, indique la Contraseña. En este campo usted deberá especificar, por medio de su botón Examinar el certificado digital X.509 (*.PFX) que le envió el Proveedor Autorizado de Certificación, con quien negoció el servicio de timbrado. PuntoZero lo abrirá, y mostrará las fechas de vigencia. Si desea que el programa, al iniciarlo, le avise cuando la vigencia esté por concluir, marque o active la casilla de verificación Avisar, si quedan 10 días de vigencia, o menos y de esta manera pueda solicitar otro certificado al PAC.

Nota: antes de la versión 5.8.1, el archivo debía estar en una ruta o carpeta que no contuviese espacios en el nombre. Ahora ya no es requisito, porque al intentar cargar este archivo, es copiado a la subcarpeta “SAT”, dentro de la misma ruta en donde está instalado PuntoZero Premium.

Intentos para conectar.- en ocasiones, por el tráfico en laWEB no será posible conectar al servicio de timbrado, al primer intento. Usted puede indicar en este campo el número de intentos para que el programa reintente enviar al PAC su archivo XML, para que sea timbrado.

Web service del PAC (Timbre fiscal).- Es la dirección del PAC denominado Timbre Fiscal, y es a este servicio web que son enviados sus archivos XMLs de facturas y/o notas de crédito, para que sean timbrados. El programa ya tiene la dirección correcta, que actualmente es: https://tf.buzonfiscal.com/timbrado

Enviar PDF y XML por correo electrónico al cliente al generar facturas

Activando esta opción, el programa enviará los archivos PDF y XML generados por la factura (o nota de crédito) al correo electrónico del cliente (obviamente, si usted registró este dato en el catálogo de clientes).

Asunto.- En este campo usted puede definir el título del correo electrónico.

Texto del correo.- Aquí puede especificar el cuerpo que contendrá el correo enviado al cliente.

Ruta de los CFDs.- Aquí se configura la ruta (unidad de disco y directorio o carpeta) en donde serán almacenados los archivos PDF y XML generados por cada factura o nota de crédito. Si su programa es versión Red es aconsejable que indique una ruta que sea accesible para todas las computadoras de su red de área local, pues de lo contrario, los archivos que se generen serán almacenados en la ruta indicada pero en el equipo o computadora que los genere.

Caracteres a tomar del RFC para los nombres de archivos.- Aquí debe indicar un número, del 3 al 13, para nombrar los archivos PDF y XML que el programa genere, para su puntual identificación. Representa los caracteres que el programa tomará del RFC de la empresa, y quedarán como iniciales, en el nombre del archivo. Posterior a éstos, agrega un guión medio, la letra “F” (o “N”, dependiendo si son facturas o notas de crédito), otro guión, para finalizar concatenando la serie y folio del documento.

Configurar complementos del XML.- Permite la definición de los denominados complementos para ser incluidos en cada archivo XML que el programa genere. Actualmente contamos con el complemento para donatarias, con los campos que se muestran en la siguiente imagen (usted puede cambiarlos, por los valores que sea necesario).

Si su empresa, por razones fiscales, entra en este rubro, debe elegir este complemento desde la lista. En el caso de que no sea obligación incluirlo, elija Ninguno, que es el valor por default.